XXHighEnd - The Ultra HighEnd Audio Player
May 25, 2020, 05:40:18 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
1  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: V 2.11 an opus magnum on: April 06, 2020, 02:45:50 am
Peter

I've tried changing SFS from .69 to 10.19 and think I prefer it. .69 has a bassy feel about it including vocals. I find 10.69 image better and more balanced sound. Early days yet. I see you use 10.19.

I've also tried setting cores using 2.11 honestly can't tell if its any different to Nick's manual method probably the same or very close.

I only have 4 cores so set it to 3. But on checking Xx is running on 2 with this setting. Is this correct?

Robert
2  Ultimate Audio Playback / XXHighEnd Support / Install W7 on: April 02, 2020, 03:22:43 am
Gosh W7!!! Charlie might be worth going for W10 14393 it was a big sound improvement over any Win OS prior with subsequent Xx updates. I would do a clean install with W10 14393 and new 2.11 program. Better to spend time getting this to work, end sound will be way better. This is the last big effort from Peter its worth trying it.

I did have problems getting patch to download to start, but my Bitdefender anti virus(not on my audio Xx computer) was the first problem. Then I downloaded latest version WinRAR plus Xx patch and was able to decompress patch files all on another computer then transferred to Xx audio computer using USB stick and applied per Peters method to 2.10. I have no anti virus programs on Audio Xx.

I always pull the internet Lan out during program maintenance. I never download updates on my Audio Xx computer or anything for that matter.

I also take Audio Xxhighend out of Ram state to Base and untick Min OS.

Anyway its working very well except can't get use to scroll wheel not working, guess I will learn new tricks.

On first boot to ram it all worked perfectly. Mind you tweaking Bios(Nicks tweak) has negated all first boot up into Ram issues since applying.

Robert
3  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: V 2.11 an opus magnum on: April 01, 2020, 10:13:25 pm
Yes I agree with you Nick. It does look like cpu setting didn't make it.
But I'm still running what you did in Bios Nick and this alone was well worth doing.

Nick did you patch over existing Xx version or do a clean install over W10? I just did a patch to to check on everything. I will run with this for now. At some point I will do a whole new install.

Robert
4  Ultimate Audio Playback / XXHighEnd Support / Re: The last XXHighEnd version (2.11) on: April 01, 2020, 08:45:29 pm
Hi Peter,

Sad its the end of updates its been an exciting ride at times. Thanks for all the effort above the call of duty at times.

Robert
5  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Setting CPU core count with a twist on: January 24, 2020, 12:32:56 am
Hi Peter, Nick,
                   Well I tried it and it does work. Mind you I only have 4 cores and reduced to 3, rebooted XXhighend in base no min OS.

Just a query I did toggle time performance and time stability. Does this realign/reset cores in Xxhighend?

Anyway I reset cores back to 4 and tried a song in Base, no min OS and yes certainly has a very positive improvement to sound. I agree it has sped things up, no error message at playback start now. Processes work quicker in Xx now. More music.

Bios questions:

Do you sync all cores or set core ratio for individual cores? Mine is set at sync but did not do a comparison.

Also have you tried hyper-threading off? Mine is on.

Some also suggest turn all C states off.

Certainly looking forward to 2.11 keep going Peter.

Robert
6  Ultimate Audio Playback / XXHighEnd Support / Re: Xxhighend 2.10 has issues playing back some hi res files on: December 12, 2019, 05:12:00 am
Comparing Flac tracks to original wave the wave tracks do sound better, smoother, less bright. Not by much but noticeable. Takes longer for XXHE to process from wave to flac than flac to flac.

Robert
7  Ultimate Audio Playback / XXHighEnd Support / Re: Xxhighend 2.10 has issues playing back some hi res files on: December 11, 2019, 11:50:50 pm
Tore I've never bothered with Tidal but I see they are 24/96 files. Are these wave?
I've found converting 24/96/192 from Wave to Flac using dbpoweramp they all play perfectly. I havn't compared wave with flac to see if I can hear a difference sound wise yet.

Perhaps they need to be changed to flac somehow. As I'm aware at the moment XXHE only changes all flac files to Wave on playback. I only run Flac and wave audio files downloads and CD rips.

Robert
8  Ultimate Audio Playback / XXHighEnd Support / Re: Xxhighend 2.10 has issues playing back some hi res files on: December 09, 2019, 06:52:51 pm
I converted the HD wave file downloads to Flac using dbpoweramp and replayed it worked fine, playing all tracks on 3 albums in particular without stopping. Two were 24/96 and one 24/192.

I recognise that XXHE converts Flac files automatically to wave.

Can XXHE convert wave to flac?

Robert
9  Ultimate Audio Playback / XXHighEnd Support / Re: Xxhighend 2.10 has issues playing back some hi res files on: December 08, 2019, 08:33:35 pm
Tried SFS .68 no difference. SFS at higher levels over a 100 works. Something in the audio file is causing the issue I believe. I've run one through Xrecode(audio format software) but still no good.

Harry Belafonte Live at Carnegie Hall 24/96 HD Wave download is one I'm playing with that fails. The same recording but in flac downloaded from Qobuz works fine. In particular they are 24/96 files downloaded from HD Tracks. I havn't had any problems with 24/96 downloads this year but most are new recordings like Melody Gardot. Perhaps they had a problem and have fixed it. From my dealings with HD tracks they say they are only a vehicle for digital files and pass on whats given to them by the record labels.

Is there software I could run these music files through that might fix the problem?

Robert
10  Ultimate Audio Playback / XXHighEnd Support / Xxhighend 2.10 has issues playing back some hi res files on: December 03, 2019, 08:52:21 am
Some of my older hi res downloads (24/96/192) which sound amazing playing back at .69 SFS only play one track then stop dead, some play 4 tracks then stop dead. They will play more tracks at higher SFS but don't sound as good!!!!
Recent hires downloads seem ok playing whole albums no stopping. So not sure whats happening here. 
Perhaps these hi res albums have a glitch in the program. How would I check this? All I know its bloody annoying.
Its random. New 24/44/48 stuff works fine also 24/96 this years recordings.
Robert
11  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: RAM OS .Vhd file refresh on: October 01, 2019, 05:01:40 am
Thats ok, all ready damaged from years of Audio issues!!!
12  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: RAM OS .Vhd file refresh on: October 01, 2019, 04:02:25 am
Do you think it makes a difference soundwise changing Ram OS size to 25GB for 14393.0?

Robert
13  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: RAM OS .Vhd file refresh on: September 30, 2019, 04:22:11 am
Hi Scroobs this is something to try but its some mission for me. Enlarging Ram OS 15 to 25g and applying Xx updates.

I guess I should have saved a copy of my upgraded vhd file at the time.

I never run other than Ram OS, no updates, Min OS and unattended. Hardly ever tweak or change OS settings.


Might be worth waiting for 2.11. Will this come with 25g Ram size Peter?

Robert
14  Ultimate Audio Playback / Cables (Community induced) / Re: The greatest invention in/for Audio (Lush^2) on: September 30, 2019, 01:47:10 am
Thanks Peter it has come clear for me now as simple as it was, I think I thought it was not simple. Anyway current setting sounding excellent.

Robert
15  Ultimate Audio Playback / Cables (Community induced) / Re: The greatest invention in/for Audio (Lush^2) on: September 29, 2019, 12:07:50 pm
Peter I just need to clarify the connections for the config you sent with the cable. Perhaps a new photo. Nothing more. Robert
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.116 seconds with 12 queries.