XXHighEnd - The Ultra HighEnd Audio Player
June 27, 2019, 05:11:55 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 ... 49
1  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Trying w10 on my old PC on: April 04, 2018, 05:07:37 pm
But no literal "error" text ?
I like to find this error message in the code ...

and I'd like to not see these OOM popups anymore.  Wink
Not even talking about what caused the screech.
2  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Trying w10 on my old PC on: April 03, 2018, 09:28:26 pm
I don't use RAM-OS, so I don't think I deployed virtual memory, not that I know of anyway.
ZH

Your PC is more similar to mine than Peter's Wink
3  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Trying w10 on my old PC on: April 03, 2018, 08:08:45 pm
Quote
“MemOrg error 02”.

Maybe this is not 100% exact ?
I can't find this particular error (text).

I remember I also got "MemOrg #2" message when I was still on 2.08d trying to use 5.19 and Straight Contiguous together. I could cured this issue by using 5.19 and "Mixed" or "Contiguous Mixed" combos. All this went away after installing 2.10. Happy

ZH

I was using SFS 2.19 mixed contiguous on v2.08, tried also 10.19 and never got that erro before.
It's definitely something related to memory physical AND virtual.
Have you changed your virtual memory (swap file) perhaps?
4  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Trying w10 on my old PC on: April 03, 2018, 05:19:11 pm
But can I incur for that too ? How ?
I promise I will put my amps off. Happy

After that error, i got a similar one, then closed xxhe and decided to restart the PC. I didn't turn my amps off nor change dac input, because I have been trouble free for very long time.
Not yesterday. It emitted a screeching sound until i could switchoff the DAC. It hurt my ears and my cats' for 2 hours. Luckily the speakers weren't damaged.

Moreover, after such restart it was impossible to login from the local PC, got a black screen with mouse pointer. Powered off a minute and back on, same thing. It somehow corrupted something in Windows.
I could log with RDC, so I did and removed minOS from there. At reboot I could log from the PC locally, but (another bug for ya) Windows was deactivated.
I could restore my own point which was just before the one created by xxhe, and everything seems back as it was, including OOM errors (attended, 8GB+16GB virtual memory). Garbage collect off to prevent some sh*t like that from happening again.

Conclusion: I'm not going to try minOS anymore. I was quite happy with it until that happened.

And the OOM errors happens only with normal OS at attended. So, I'm asking you to test that. Locally or RDC is the same thing, RDC being worse. I think that the amount of memory of your PC doesn't make a difference, the cores dunno.
PS: the big virtual memory could be related to the strange error before the screech, and/or with garbage collecting so I think you should setup virtual memory = 2x physical RAM too.
5  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Trying w10 on my old PC on: April 02, 2018, 07:58:44 pm
I better don't tell what happened next. My ears still hurt.  scare
6  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Trying w10 on my old PC on: April 02, 2018, 06:52:03 pm
https://s18.postimg.org/927w17yhl/3_BA8_AC04-_F2_A4-4246-86_D8-_D42_C23_B3_FDDB.jpg
7  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Trying w10 on my old PC on: April 02, 2018, 06:51:01 pm
I must have copied wrong. Was dealing with my cat at the same time.
Anyway, the window error also said to disable garbage collection if that happened again. It happened twice in a riw, so I did.

Now, i put gc on again and the error didn’t reappear, but I got this (photo attached)
8  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Trying w10 on my old PC on: April 02, 2018, 05:43:51 pm
Twice the internal memory size is "normal".
I thought you had more than 4GB of memory by now ?

Yes, I have 8GB now, but virtual memory was left at 4GB.
With 16GB virtual memory I cannot use garbage collect anymore it seems.
Restarted, new album and same error.
What should I do? Try 8 GB or go without GC?
9  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Trying w10 on my old PC on: April 02, 2018, 05:33:59 pm
cr*p, it just gave me a “MemOrg error 02”.
I’m going to shut down and restart the pc now. Also I’ll clean the playlist and load a new one.
10  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Trying w10 on my old PC on: April 02, 2018, 05:29:02 pm
Quote
Peter let me know your opinion on the two options I'm considering for playback

Telstar, my only option would be to have it 100% error free first and then see further (it will also determine possibilities).

Agreed!
So RDC stable playback as first goal.

Quote
On a side note : that out of memory can virtually only come from the OS Disk.
Do you have your Virtual Memory on for Drive C: (OS Disk) ?
"We guys" mostly have it Off but we also have 16GB or 32GB of memory. You should really have it On (RightClick MyPC, Properties, Advanced, Advanced tab, Settings in the first section.

Peter

Going to check. I think I put 4GB, as I usually keep it same size as RAM. Yes, it was 4GB.
Changed to 16GB and restarting.
11  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Trying w10 on my old PC on: April 02, 2018, 05:00:48 pm
Disk checked: I have 400GB free, so that's definitely not the cause.
So far no errors today....

Peter let me know your opinion on the two options I'm considering for playback (small ramdrive or dedicated ssd).
Third option: usung straight contiguous instead (if i can).
12  Ultimate Audio Playback / Music Storage and convenient playback / Re: NAS on: April 02, 2018, 04:44:37 pm
The NAS needs a powerful CPU to stream highres, which most cheap 2 and 4 way models don't have. Google for those capable of running Roon core - those are powerful enough.

Besides that, I dont think there should be any difference in SQ from a DAS or a NAS. A disk inside the audio PC is obviously worse (but for now I'm still there).
13  Ultimate Audio Playback / XXHighEnd Support / Re: Feature request: replay track / replay albu on: April 02, 2018, 04:35:13 pm
Telstar - of course nobody asked for that because it is in there since 0.5 whatever (just making up some version - but 8-9 years ago). Happy

The [ A ] and [ B ] button do just what they suggest for a track. Repeating the album would be loading the album x times in the Playlist Area (this is quite harmless).

Regards,
Peter

Remember I was using 0.4-1? Happy
I'll tinker with A-B buttons. No problem with loading an album 2 or 3 times (once I sort out the errors - more tracks = more erorrs).
14  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Trying w10 on my old PC on: April 02, 2018, 04:28:02 pm
Well my goal was to get "normal" playback rock solid first (like it was with 09-4.1 on W7), but it seems it was the wrong move. Back onto the drawing board.

So I did two things:
1) Activated windows and then shut off internet again. No update was installed. I suspect this was creating some background activity. Created a restore point.
2) Used minimized OS. Can live with it as long as CTL+ALT+DEL still works Wink
NB: I'm still using mixed contiguous.

I'm testing today without RDC and I will report any error I may encounter.
The OS disk has plenty of space, it's a 128GB SSD.
But... the library disk is a 5400rpm spinning disc suspended with rubber bands. This one could be a little full, I have to check.
Quote
Did you know that your mentioned error actually can spring only from "disk full" situations ?
No, and this rings a big bell!

My next move is to replace the library disk with a 2TB MLC SSD (Crucial still makes one that is reliable). I dont feel it sluggish, but I can hear when it is accessed and/or the software writes on it -3m from the PC.

Another thing I can do is to put the old 32GB SSD which hosted W7 as a XXE drive.
As alternative I could make a 2-3GB ramdrive.
What do you think would be best (for smooth playback, SQ comes next)?
15  Ultimate Audio Playback / XXHighEnd Support / Feature request: replay track / replay albu on: April 01, 2018, 06:42:44 pm
I really like to listen over and over to one track or one album so I’d like both of these features added. I hoped they would be in v2 already but it seems nobody asked for.
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 ... 49
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.198 seconds with 12 queries.