XXHighEnd - The Ultra HighEnd Audio Player
October 18, 2017, 02:49:42 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!
Home Help Search Login Register
  Summary - charliemb Picture/Text
Name: charliemb
Posts: 236 (0.117 per day)
Position: Audio Enthusiast
Date Registered: April 17, 2012, 12:26:54 am
Last Active: October 16, 2017, 06:08:48 pm

ICQ:
AIM:
MSN:
YIM:
Email: hidden
Website:
Current Status: Offline Offline

Gender:
Age: N/A
Location:
Local Time: October 18, 2017, 02:49:42 pm
Language:

Signature:
July 2015   *=appear to be critical:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) underclocked to *2.5GHz*, 16GB, Windows 7 Ultimate64 SP1 on 2.5 SATA2 spinning disk, XX on 2.5 OS disk, music on 3.5 SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 25 / Allow OS to change ratio = OFF. 
XXHighEnd 2.01 Adaptive / Q1/3/4/5 = 6/1/1/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = *60* (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / *No Playback Drive* / *No RAMDISK* (the built-in one, have not tried IMdisk) / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / *8x 384 Custom Filters* (High 23380 Hz)
DAC: 384KHz Wyred 4 Sound DAC2 DSDse set to default PCM Rolloff=FAST (the SLOW setting does not sufficiently filter out the noise shaping of the DAC), and no preamp


Additional Information:
Show the last posts of this person.
Show general statistics for this member.

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.289 seconds with 10 queries.