XXHighEnd - The Ultra HighEnd Audio Player
January 16, 2018, 07:57:00 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
1  Ultimate Audio Playback / XXHighEnd Support / Re: Tidal Login Failed on: November 26, 2017, 07:49:10 pm
Hi Peter,

I tried another PC annd there it works.
I'll try to check the differences.

Gerard.
2  Ultimate Audio Playback / XXHighEnd Support / Re: Tidal Login Failed on: November 25, 2017, 08:51:05 pm
Hi Peter,

No TidalSession.dat anywhere to be found.
A lot of Tidal subdirectories have been created.
I suppose the file can not be created?

Regards Gerard.

PS. I don't want to bother you on your free saturday evening so take your time Wink
3  Ultimate Audio Playback / XXHighEnd Support / Re: Tidal Login Failed on: November 25, 2017, 07:29:01 pm
Hi Peter,

I tried to use Tidal for the first time and cannot login.
Maybe some settins not right?

Log says:

19:15:37.5831133 : Start Create Session (Login 01)
19:15:37.5831133 : Start Create Session (Login 02)
19:15:37.5831133 : Start Create Session (Login 03)
19:15:37.5831133 : Start Create Session (Login 04)
19:15:37.5831133 : Start Create Session Error (Login) : Het systeem kan het opgegeven bestand niet vinden
19:15:41.7234139 : \Tidal\ is contained in D:\Muziek\intermediaryfiles\Tidal\ and therefore is skipped ! (deepest directory is empty ?)
19:15:41.7234139 : MR-41
19:15:41.7390370 : Max set  : 0
19:23:56.5139311 : Max set  : 0
19:23:58.1943906 : Connected to Mains Power

Gerard.


4  Ultimate Audio Playback / Chatter and forum related stuff / sbooster on: October 13, 2017, 05:11:35 pm
I just ran into this interesting site www.sbooster.com.
Is this known technology or has it something to add to our dacs?
5  Ultimate Audio Playback / XXHighEnd Support / Re: Spaces in filepath on fresh install on: September 29, 2017, 09:33:03 am
That's the way I did it.
Tried a new unzip in a new folder but same result.
6  Ultimate Audio Playback / XXHighEnd Support / Spaces in filepath on fresh install on: September 27, 2017, 10:02:24 pm
Hi Peter,

I tried to install vs. 2.08 on my laptop which was XXHE-free previously.
It wont start when I click on xxhighend.exe.
It says I installed it in a folder with spaces in the name.
But where are the spaces in C:\XXHE?
Did I mess up/not read all the info / something else?

Regards,

Gerard.
7  Ultimate Audio Playback / Chatter and forum related stuff / Re: Tidal + MQA on: January 11, 2017, 11:47:45 pm
Would this help:?

For implementation manufacturers, we have two potential routes to market for supporting MQA on your products: (1) by you supporting the MQA engineering team and getting them up-and-running with your development platform. This way, they can port the technology themselves (minimising engineering costs on your side) and generate object code to supply to product manufacturers; or (2) by becoming an Implementation Licensee, which would give you access to MQA source code. You would then port the MQA technology to your platform in-house, and distribute the MQA technology as firmware at the point of sale. For more information about getting MQA implemented on your platform, please contact us.
8  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Windows 10 - my Personal Verdict on: November 25, 2015, 11:40:11 pm
Very interesting but confusing. Is 586 ok or nok? Still need to install 10074?

Today I bought 25 in vinyl and that sounded like it should! I (we?) have to apologize to Adele, she really can sing and the recording quality is top of the bill!

After thanksgiving I'll see if I can make a digital copy with my new ADC-toy and compare with the other (downloaded) versions I've got. One version from vinyl on mp3 and one from cd on flac. With q5=2 they sound ok but my vinyl gives a bit more acoustical space. Let's see what will be the result... Happy
9  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Windows 10 - my Personal Verdict on: November 24, 2015, 11:03:14 pm
I tried Q5 = 2 but won't comment! Wink
Everybody should try for them selves...
10  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Windows 10 - my Personal Verdict on: November 23, 2015, 11:21:47 am
Hi Peter,

Thanks for this personal verdict, it makes me less bothered to tell about some negative things I experienced over here.
After being away from xxhe for some time because of pc-problems I finally got to installing Win 10 (565) on my htpc and the new 2.03 version.
The first song I played, Hello from Adele, (to keep the WAF up) started to sound good, but when she raises her voice it becomes unbearable. As if she has a chainsaw in stead of the worlds best female voice...
Using a headphone to check if it was my new tubes made it worse.
Then going to windows media player I could listen to the song again and even enjoy it!
So are you sure there's no bugs been creeping in?
It sounds to me like more than 1% distortion in the presence region, maybe crossover?
Hope this helps and you can solve it!

Good luck  Wink,

Gerard(A).
11  Ultimate Audio Playback / Phasure NOS1 DAC / Re: New NOS1 = ? on: March 31, 2015, 04:52:00 pm
NextNos
12  Ultimate Audio Playback / Chatter and forum related stuff / Re: New codec MQA on the horizon... on: March 27, 2015, 09:52:53 pm
He Peter,
It seems Pono uses the Meridian technology. Stereophile was very positive about it. And now I find Pono-flac-files on usenet.
Is this going to be in XXHE?
 Wink
13  Ultimate Audio Playback / Chatter and forum related stuff / Re: Cables with BNC Connectors/Adapters Are Generating A Superoir SQ on: December 03, 2014, 12:42:26 pm
Or this one:
http://www.stereophile.com/content/dartzeel-nhb-458-monoblock-amplifier

BNC used between preamp and poweramp in stead of digital connection to DAC.
14  Ultimate Audio Playback / XXHighEnd Support / Re: Set State ( Pause ) error on pin on: December 02, 2014, 03:37:28 pm
Thanks!
It did not help but it helped!

Setting Q1 to 14 was not possible it was 18 but wanted to go to 13 or 16 but not 14. I tried to reset the Phase24FW but no help.
So out of frustration tried the hiface again and surprise, surprise it worked again and XXHE plays better then ever.
(Also got a new belt for my recordplayer today so my day is good again! Wink)
15  Ultimate Audio Playback / XXHighEnd Support / Re: Set State ( Pause ) error on pin on: December 02, 2014, 10:34:38 am
Hi Coen,

Thanks for your quick reply.
But it looks like I'm in big sh*t!
I have no NOS...
Could be my Terratec phase 24FW is giving the problem then.

( I used to use a m2tech hiface to my DIY-dac but after installing Win 8.1 update 1 it did not work anymore. I still had a terratech phase 24FW, that did not work too, but after restart of pc it works.. unhappy.
Then I connected digital out of the phase24 to my DAC and it works. But now XXHE doesn't seem to like it)

And BTW does anybody know why I need to restart the PC to get some sound?
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.079 seconds with 12 queries.