XXHighEnd - The Ultra HighEnd Audio Player
September 25, 2020, 05:53:13 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: [1] 2 3 4 5 6 7 8 9
1  Ultimate Audio Playback / XXHighEnd Support / Re: Gapless Playback on: April 19, 2016, 08:19:05 pm
Ha I found the problem
SFS was too low.
0.10 did not work, 0.12 now works fine.
Strange.
Also Core 3-4 seems to work better.

Regards, Michael
2  Ultimate Audio Playback / XXHighEnd Support / Gapless Playback on: April 19, 2016, 07:49:33 pm
Hi
I just found out that there is always a small gap when playing back tracks. I have heard this in a live CD.
What could be the reason?
Did I do something wrong in the settings?

Regards, Michael
3  Ultimate Audio Playback / Phasure NOS1 DAC / Re: The cheapest upgrade : B'ASS on: April 10, 2016, 10:51:10 am
Regarding the question if a volume control is needed.
Well i thing the volume control is potential one of the weakest links in a headphone amp.
Violectric is using stepped VC and when you look at the one from Weiss, you can an idea how much work people can put to improve these things.
I think volume control per se is not needed, it is just a question of ease of use.
I have to try to work a bit with the XXHighend Digital volume to see how good it works for me. So far I have not been using it very often to be honest.
Regards, Michael
4  Ultimate Audio Playback / Phasure NOS1 DAC / Re: The cheapest upgrade : B'ASS on: April 10, 2016, 10:47:27 am
Peter

The typical way to connect a headphone in a balanced way is 2 ways. You can use
- one 4 pin Neutrik XLR
or
- two 3 pin Neutrik XLR
connectors

See here a picture of a implementation by Violectric for 4 pin:
http://www.violectric.de/produktdetails-de/hpa-v281.html
and
http://www.wellsaudio.com/products/headphone-amplifiers
for a 3 pin hybrid implementation

I can tell you people are currently spending crazy money for headphone amps. The bar is now going towards 15000 Euros for the top models.

Regards, Michael
5  Ultimate Audio Playback / Phasure NOS1 DAC / Re: The cheapest upgrade : B'ASS on: April 09, 2016, 11:12:14 am
Peter

I do not know really why the juice is needed for the Abyss. The consensus seems to be that the more juice the more effortless it can reproduce. At least that is what the manufacturer said.

Regarding the BASS.... can you build it with a balanced Headphone output? For the HIFI headphone community, this is pretty much standard these days.

Regards, Michael
6  Ultimate Audio Playback / Phasure NOS1 DAC / Re: The cheapest upgrade : B'ASS on: April 07, 2016, 08:35:37 pm
Same situation here.
There is so much text in Peters first post, I do not really understand what this is all about.
The only thing I understand this far that some kind of SQ improvement seems to be involved.
But why would you improve SQ if you put a device between the Phasure and the Amp, in my case the headphone amp.

By the way, I use a symmetric/balanced HF-Amp since the Abyss headphone should be driven symmetric.
The amp required to drive the Abyss to its best should deliver at least 2.5 Watts better 5W at 50 Ohms impedance.

Regards, Michael
7  Ultimate Audio Playback / XXHighEnd Support / Re: Cannot boot into Ram-Disk anymore on: January 31, 2016, 09:01:12 pm
Peter

Many thanks again for helping sort this out.

I am now happily enjoying some amazing SQ again.

Now I even detached the RAM OS drive from Computer.

Really nice.

Regards, Michael
8  Ultimate Audio Playback / XXHighEnd Support / Re: Cannot boot into Ram-Disk anymore on: January 31, 2016, 03:40:39 pm
ok Teamviever is installed.

I sent you the password and id.

I will send you pw after each reboot.

Regards, Michael
9  Ultimate Audio Playback / XXHighEnd Support / Re: Cannot boot into Ram-Disk anymore on: January 31, 2016, 03:24:47 pm
Hi Peter
The whole thing hangs right after the first boot menu.
So as soon as the first selection is done (Win8/Win10 RAM).

I do not even see the second boot menu after the first one.
so it hangs right after the first one.

I will try to install this Teamviewer

More to come.

Regards, Michael

10  Ultimate Audio Playback / XXHighEnd Support / Re: Cannot boot into Ram-Disk anymore on: January 31, 2016, 01:42:00 pm
Hi Peter

I went back to to old bios version 1.5 but still the same problem.
At this point my only conclusion is that the Bios actually wrote something to the disk, since it happened right after reboot when bios update was done.

It is really strange, all other partitions boot fine just the RAM option seems broken.

Re-install boot-loader?

And yes as you are suggesting..... I boot from the Stop-button (Boot into).

I will keep looking but to be honest, I am a little concerned that I will not find a solution for this.

and yes, the repair options are all greyed out.

REgards, Michael
11  Ultimate Audio Playback / XXHighEnd Support / Re: Cannot boot into Ram-Disk anymore on: January 31, 2016, 01:05:20 pm
Hi Peter
Regarding your questions:
1. I had the feeling the GFX Card is running too hot so I decided to give it shot updating the the latest bios.
2. No
3. Do not know any more
4. I will try to get to a older version
5. I did not try to repair anything so far. However, for some reason I had to again start from a backup image for 586.0 because it would not boot anymore, but that was for a different reason. The error basically came before the login screen with some error, that the system needs to reboot.
After reverting back to a backup image, I can boot 586.0 again.

One other thing..... before I did the firmware-upgrade, I was last booting 586.0 from RAM. Could it be related, that the RAM option is not working anymore?

Regards, Michael
12  Ultimate Audio Playback / XXHighEnd Support / Re: Cannot boot into Ram-Disk anymore on: January 31, 2016, 12:27:58 am
Hi

I booted from Base OS and the same problem occurred.

Thanks Michael
13  Ultimate Audio Playback / XXHighEnd Support / Cannot boot into Ram-Disk anymore on: January 30, 2016, 11:04:38 pm
So here is the deal.
Did an firmware upgrade to my X99M Asrocks MB.
After that, i cannot boot anymore into the Ramdrive.
All other boot options work, except for the RAM option.

I attached a screen shot of the error.

Not really sure what is going on here.

Regards, Michael
14  Ultimate Audio Playback / XXHighEnd Support / Re: How To Activate Win 10 RAM OS on: January 25, 2016, 11:48:08 pm
Hi Peter

Thanks for the tutorial. That was very helpful.

Regards, Michael
15  Ultimate Audio Playback / XXHighEnd Support / Re: How To Activate Win 10 RAM OS on: January 24, 2016, 09:59:16 pm
Hi Peter

Thanks.

I am still configuring some stuff.
I am not sure what I did but XXHighEnd got de-activated for some reason.
The question is now what to do.

Start from a fresh image?

Regards, Michael
Pages: [1] 2 3 4 5 6 7 8 9
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.024 seconds with 12 queries.