XXHighEnd - The Ultra HighEnd Audio Player
December 01, 2022, 11:40:06 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
136  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: CD vs XXHE; is the SQ comparable? on: September 28, 2009, 06:58:11 pm
Remember also, when it comes to usb, lots of things can influence sound quality.  When I was running usb straight into my Stello usb dac, which usb port out of the computer made a big difference, also, what usb cable I used made a big difference (I ended up liking a no name silver braided usb cable over many other tries, including an optical usb cable with battery power).  I ended up dropping usb because of these easily influenced differences.  Still, it never really sounded bad and beat out my CDP.

Have you tried other computer players (foobar, jrivers?) do they sound the same as xxhe? that may be telling about lack of influence.
137  Ultimate Audio Playback / Interesting Music / Testmaterial / Re: FIM free hires downloads on: September 28, 2009, 11:05:12 am
oops here's the link Has lot's of info on the recordings ... scroll down to the downloads
http://www.computeraudiophile.com/content/Complimentary-High-Resolution-Downloads-Courtesy-First-Impression-Music-24882-241764-323528
138  Ultimate Audio Playback / Interesting Music / Testmaterial / FIM free hires downloads on: September 28, 2009, 10:06:33 am
Complimentary High Resolution Downloads Courtesy of First Impression Music (24/88.2, 24/176.4, 32/352.8)
course I can only do 24/88.2, but others here may like to tell us about 32/352.8
edit
doh here's the link
http://www.computeraudiophile.com/content/Complimentary-High-Resolution-Downloads-Courtesy-First-Impression-Music-24882-241764-323528
139  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: CD vs XXHE; is the SQ comparable? on: September 26, 2009, 05:54:13 pm
hmm usually a preamp would attenuate, but I wouldn't think the preamp out of the system would be the factor here.  I mean, isn't the CDP going through the same preamp?  I'm betting something isn't right in the computer/soundcard setup, or going through all the digit jumps, hmm offramp.  Sounds like the CDP is more direct.  I recently hooked up my Sony SCD-1; it too also sounds pretty good/different (it used to be my reference and loved it against lots of more costly things friends brought over), but I like XXHE much better.  XXHE is clearly larger soundstage (especially front to back), much better bass, lyrics more intelligible, separation of instruments/voices natural, lower distortion/glare ... lately XXHE has just moved into the 'I haven't heard this much awesome evar' category.  If you're not getting that I'd say something is more wrong than a preamp.
140  Ultimate Audio Playback / Interesting Music / Testmaterial / Re: 96/24 Beatles... on: September 18, 2009, 06:03:29 am
if the George Martin 'remix' Love album is the Beatles to you. I picked up the DVD-Audio used (~16 bucks shipped http://www.amazon.com/Love-CD-Audio-DVD-Beatles/dp/B000JJS8TM/ref=sr_1_1?ie=UTF8&qid=1250144708&sr=8-1).

It is depressingly hard to find info about what resolution is on any dvd-a discs ... this beatles was a cr*p shoot, and I almost lost. Usually there is a surround mix and a stereo mix. This time when I loaded it into DVDAExplorer it only showed a 96/24 surround mix; arrrgggg I only have two channels. But wait, there is an info heading in DVDAExplorer that says, "Copy Control Info Copying: Freely; Audio Quality :2ch/48kHz/16bit" ... ah cr*p wth I'll try it... so when I go to rip I select "Get stereo downmix" and guess what! They lied! Kinda how they lied when they said Roy Orbison was in 192/24 except it was 96/24,,,but! this time it was in my favor. The stereo 'downmix' was 96/24!! yea! Just started it up and my dog is looking for the birds and crickets opening the first track.

Anyway, some of these dvd-a discs can be worth it.

I should have come back and reposted after a few listens back and forth between the CD and the "Get stereo downmix" of the DVDA I made using DVDAExplorer... It really didn't work out as well as I'd hoped.  There was some clarity that came through on the downmix, but something is not right about the mix... things left out and balance/mastering just didn't sound right compared to the already nice sounding CD rip.  oh well.
141  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: XXHE and Win 7 on: September 15, 2009, 02:19:44 am
Well, I have been hesitant to reply because I may have wrong notions.  I know cplay calls for underclocking/voltage under-everything... but for awhile I was under (hehe) the impression that xxhe, the way I run it (copy file to c: drive; it copies all formats mp3 aiff flac,,, into wav first; loads into memory; galleries; Q settings that need more power in a system; uses vista/w7 rather then xp...???)I thought there were several things that benefit having a faster/more powerful computer,,, but we reached that threshold awhile ago, so probably don't have to reach for top/fast computer 'performance' anymore.  All I can say is I built mine (see link in sig) for XXHighEnd and I couldn't be happier (oh really SeV??? hehe) and don't seem to have (m)any difficulties others have had (dedicate your machine I say).  I bet Telstar's rig has it going on too... I'd like something like that.  I've tried cplay and liked it very much, but, and maybe I didn't do all the tweaks recommended and I'm sure I could have eeked out more SQ from cplay ... but XXHighEnd is The Best I've heard and it's easy to set up, ... and I'm a single WAV/CUE file user, right up cplay's ally... but XXhighEnd continues to amaze me with it's sound quality.  I'm looking forward to trying it with W7 soon.
142  Ultimate Audio Playback / Chatter and forum related stuff / Re: Rocky Montain Audio Fest 2009 on: September 13, 2009, 12:16:26 am
Hi Dave,

that is very good news that you come to Denver.
The devices are already on their way (by air) to Denver, so testing and evaluating is a bit hard.

Regarding the versions we use:
With our setup and (0.9-y2) there was not so harsh highs as some claimed; I prefered Q1 set in the range of 7-9.
Of course the RAAL sandwich ribbon and Duelund CAST caps help a lot against harsh highs.
Otherwise I can state that I have never heard any digital better than with this amazing software.
But for shure we will test y-3a in Denver before the show as well and then decide.
We are thinking also of a shoot out between foobar and xxhighend. Maybe this will be an interesting thing for the guests at RMAF.
For my opinion it was very convincing to use xxhighend. xxhighend vs foobar is like 24/96 against mp3.

Best regards

Rainer

I don't really want to make you second guess yourself right before a show.  If it's working sound quality wise before sending it off, I'm sure it will sound wonderful at the show.  Nobody has explored all the Q options and settings, I know I haven't.  About the only thing I'm sure about is using XXHE in unattended mode and shutting off services.
143  Ultimate Audio Playback / Chatter and forum related stuff / Re: Rocky Montain Audio Fest 2009 on: September 12, 2009, 02:44:05 pm
Very cool.  I'm thinking about making it out there; I've got some time off in early October.  If I go I'll be sure to drop by and say hi and listen.  Have you tried the latest versions of XXHE 9Y-3/9Y-3a?  I prefer Y-3a, but ....
If you're staying with 9Y-2 for a reason I'd love to know why and will go back and give it a listen.  Best of luck.
dave
144  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 0.9-y3 Annoying noise on: September 11, 2009, 02:48:34 am
Haha, no, I was merely talking about the ground from the laptop being connected to the stereo ... which actually shouldn't. So, no galvanic isolation. Of course this happens (far) more often, but in your case it really hurts.

When i was running a laptop I used to have to lift the ground of the laptop or I'd get ticking sounds.... hmm I live dangerously.  No longer have to do that with the new computer.. which is a nice feeling.  I guess I always figured that if I had a ground loop going on, then it must be grounded somewhere else... so I lifted it... laptop is still running strong being used by my daughter.
145  Ultimate Audio Playback / XXHighEnd Support / Re: 'Get Coverart' Error on: September 07, 2009, 10:18:18 pm
OK
ya, just click ok on the error, click play and it doesn't bother anything.
just checked and it doesn't matter about being buried in a sub folder.
thanks Peter!
146  Ultimate Audio Playback / XXHighEnd Support / 'Get Coverart' Error on: September 07, 2009, 10:00:35 pm
Yea, I finally get to report an error.  Happens infrequently since making y-3a.  (sorry I don't have pic... my xxhe computer isn't connected to net easily and I never bought snagit since W7 will have it built in...)
When I double click on an 'album' in library (i use galleries) sometimes an error window pops up (example):
Get Coverart
Object is currently in use elsewhere: C:\Gallery\Rock\GMS - 2005 - Emergency Broadcast System\Images\folder.jpg

I think this happens more with new stuff I have where since I'm not ripping so much anymore I go overboard on number of pics... also putting things in a subfolder 'Images' within the music folder may contribute.. I'll watch for patterns and post.  The above album is a new one for me... I'll look through some of my older music files and see if it gives me an error with them.  Y-3a sounding great: chk sig for current config of settings I use.
147  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 0.9-y3 Annoying noise on: September 06, 2009, 10:56:54 pm
EDIT
well of course... listen to Peter first ^^^^

I think this might take awhile, but let's start with USB.  It sounds like usb is the link you're using to get music out.  Can you try all the different usb ports you have?  Can you take off any other USB devices you have running.  Can you shut usb off in the bios and listen, say, with an onboard soundcard... maybe headphones, to see if the problem still persists?  Also, I'd start looking at other programs running.  You say it started after W1... can you go back to older versions and is it really gone? or does it crop up in older XXHE versions now too.
148  Ultimate Audio Playback / Your thoughts about the Sound Quality / 0.9-y3a vs nothing on: September 06, 2009, 09:20:28 pm
Been listening to; The Bad Plus (a small modern jazz combo I've been enamored with); Roy Orbison (96_24, absolutely tear wrenching music); Infected Mushroom ... hehe; The Weavers 96_24 (ol stand by).  I've been having a great time NOT worrying about SQ differences and really enjoying the music.  I think that means the presentation is top notch and I really do like what I'm hearing from y-3a.  Maybe someone will want to do the back&forth dance... maybe I will with the y-1d later, but maybe not... having too much fun today.  The heat/humidity is gone today; yesterday was way too hot and too much work,,, that I messed up on anyway... I'm looking for enjoyment today and I've found it with y-3a.
btw
so people don't get lost in this thread of where to find the 9-y3a engine zip... here is the link to Peter's post of where he put it:
http://www.phasure.com/index.php?topic=907.msg7215#msg7215
149  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 0.9-y3 Laidback now ? on: September 06, 2009, 07:38:44 pm
Ok
I did this:
...09.y-3a version of XXEngine3. You should paste that over your 0.9y-3
folder...
Just finished and put on a song in the background, sounds fine; I'll listen closer in a bit.
but
Can you tell me exactly what you'd like me to compare it to?

edit (just saw your below post... will do that for today... yea easy stuff)
I think this is what Russ left off with:
"So for now, I will continue with my initial hybrid which consisted of the bug reduced GUI from 0.9y-3 combined with the Engine#3 from 0.9y-2(a)."
so I will make this up and see if I hear differences... until I hear back from you Peter what you might want me what ver you might want me to listen against.
I've left the Thumbnail Cache at 500
150  Ultimate Audio Playback / XXHighEnd Support / Re: Volume change errors fixed ? on: September 06, 2009, 07:06:35 pm
All of yesterday I was using volume and don't recall ever having errors doing so.  Hope it works out for you Telstar
edit
I do go real slow. (AHK) push alt U/alt D ...wait for vol to change... then push again.
Pages: 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.121 seconds with 12 queries.