XXHighEnd - The Ultra HighEnd Audio Player
August 14, 2022, 02:25:49 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: 1 2 3 4 5 6 7 8 9 10 11 [12] 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
166  Ultimate Audio Playback / XXHighEnd Support / Re: Version 0.9y-1d feedback on: August 16, 2009, 05:02:34 am
And renaming a file in xx, destoys the file.

Don't hit right click on a pic, then rename function

So watch out !!!!!!!!!

Roy


Hi Audiodidakt
Are you talking about just renaming a *.jpg and it "destroys" the pic? or all the files in the folder... like the wav and cue files??? Not going to try this myself yet hehe.  but curious.  As a side,,, I've always been a bit leery of having xxhe do deleting a file... don't want to make a mistake.... if I'm deleting/renaming wav/cue files I pull up explorer... but I've used the rename for pics, ie. back.jpg/folder.jpg.

I've listened to about 8 albums today (both 44.1 & 96) and not run into any glitches... but I treat things with kid gloves and reboot too much I'm sure, heh.  Just about to sit down to more listening... I think xxhe took a small step forward in SQ (purer/weightier highs... also turned down bass a smidgeon... so maybe a difference in 'balance'), but I may think that's a bigger step as I settle into the night listening,,, mostly today it's been background. 

...I only have two folder depths to get to my music ie.  Rock folder > artist1 - album1 folder > wav/cue.... Rock folder > artist1 - album2 folder > wav/cue ... and so on.... kid gloves.  The deeper you go in adding folders the slower I think things go... could that be why xxengine3 not starting on time for some?  I'll see if I can find a B.B. type album... but I avoid putting '.' in folder/file names.
167  Ultimate Audio Playback / XXHighEnd Support / Re: Version 0.9y-1 feedback on: August 14, 2009, 09:14:14 am
Hi,
when I trie to change volume, the following message is produced:
Change to/from -0dB is not allowed when Engine#3 is running.
Please help.
Eric

Hi Eric,
That's normal for XXHE.  For some reason when you've been using the volume you can't go to 0db or you get bad distortion; Peter had to put the warning there and keep it from going to 0db.  I have a xover that has four vol controls, it used to act like a preamp (had to adjust all 4 volume controls ack) so I love having the one vol on XXHE.  I've adjusted my xover so that XXHE vol is normally riding at ~-13.5 ... so far I've never found a recording that had to go all the way to 0db.  If you have a recording/system that needs to ride at 0 db some times, I guess you'd need to stop the song, set vol to 0db, and then hit play.  Hope you can make yours work.
168  Ultimate Audio Playback / Interesting Music / Testmaterial / 96/24 Beatles... on: August 13, 2009, 08:54:04 am
if the George Martin 'remix' Love album is the Beatles to you. I picked up the DVD-Audio used (~16 bucks shipped http://www.amazon.com/Love-CD-Audio-DVD-Beatles/dp/B000JJS8TM/ref=sr_1_1?ie=UTF8&qid=1250144708&sr=8-1).

It is depressingly hard to find info about what resolution is on any dvd-a discs ... this beatles was a cr*p shoot, and I almost lost. Usually there is a surround mix and a stereo mix. This time when I loaded it into DVDAExplorer it only showed a 96/24 surround mix; arrrgggg I only have two channels. But wait, there is an info heading in DVDAExplorer that says, "Copy Control Info Copying: Freely; Audio Quality :2ch/48kHz/16bit" ... ah cr*p wth I'll try it... so when I go to rip I select "Get stereo downmix" and guess what! They lied! Kinda how they lied when they said Roy Orbison was in 192/24 except it was 96/24,,,but! this time it was in my favor. The stereo 'downmix' was 96/24!! yea! Just started it up and my dog is looking for the birds and crickets opening the first track.

Anyway, some of these dvd-a discs can be worth it.
169  Ultimate Audio Playback / XXHighEnd Support / Windows 7 Works Perfectly on: August 09, 2009, 01:46:00 am
How bout we end this thread on a positive note hehe
ps
Just installed win 7 on my daughters laptop.  There's a Norwegian language pack as an optional update... but does that not dig deep into the system... just surface/desktop language changes... idk
170  Ultimate Audio Playback / XXHighEnd Support / Re: Spinup the disks (09x-7) on: August 01, 2009, 10:33:10 pm
That would be right, yes. With a back cover all is/was ok.

hmm, could this be (and i hate to spread paranoia, but....) why I maybe maybe perceive sound quality loss when you introduced that mirror image feature when only having a front cover (i am so wierd,,, some albums I've actually copied the front cover and call it back.jpg to to get around having you generate the mirror image)... maybe now I won't need the feature you've put in the upcoming version to only show the front cover... hehe  So, maybe it was because of my spinning external HDDs.
171  Ultimate Audio Playback / XXHighEnd Support / Re: Spinup the disks (09x-7) on: August 01, 2009, 07:02:58 pm
Quote
Also next version ?????  Happy

Yes !

This was a more tricky thing, and it went wrong at the introduction of the listing of the track names at "the back" of the CD. So the "I:" path was used to sort out them tracks.

For Dave : Yes, for you too that happens, if you're only using the Wallpaper. For you (Cue File Secretary) it even happens double, because the track data has to come from the .cue file, and that too was taken from the original location.

Both problems are solved, so Johan, let me know whether it is ok at your side with the new version (shouldn't take ages anymore now ! Happy).

Peter

hmm
I hope I didn't throw you off.  Seems like every time I look at my external drives they're asleep ... maybe they go off very quick or I've only checked when I play something with a back cover heh?
172  Ultimate Audio Playback / XXHighEnd Support / Re: WiFi Remote on: August 01, 2009, 01:55:00 am
Ya'll need to get up off your fat asses and Peter needs to get back to more important projects
http://www.phasure.com/index.php?topic=642.msg6590#msg6590
hehe, jk.  good for you all ... I'll continue stumbling over to the keyboard 7 ft away for awhile longer.
173  Ultimate Audio Playback / XXHighEnd Support / Re: IR on: July 26, 2009, 10:21:57 am


Next the xx settings ???



Can you leave this out, maybe

hey guys ..

if you don't want that message box appearing why not simply 'comment' the line out within the XX.ahk script that brings it up !

Open up XX.ahk with notepad, and look for line 31 or thereabouts starting with ...

msgbox ,48,,% StartUpDir . " <<== sho

Insert ;*** at the start [note space at the end of last asterisk] and *** at the end [note space at the beginning of first asterisk], and you won't see that message again.

It should end up looking like this ..

;*** msgbox ,48,,% StartUpDir . " <<== should show your current XX folder." . chr(13) . "If not, Hot Keys work out wrongly !!" ***

See the commented lines at the start of the script to check how the syntax should look.

Cheers,

Russ

Thanks, this works.  I can understand having the comment to help people setup hot-keys, but I don't need it anymore.
174  Ultimate Audio Playback / XXHighEnd Support / Re: WiFi Remote on: July 25, 2009, 09:11:48 am
Ok, I think I understand that all. I will focus on it myself and complete things where needed (like that < button).

Quote
Can you leave this out, maybe

Why ? because this is another message in the sequence of booting the PC ?
I just leave it on all the time ...

Anyway, I don't think it should go because it just informative. I didn't anticipate on people rebootiong their PC twice a day though ...


Kinda gets old having to "ok" that hotkey message each time I start it up... and ya, sometimes  i reboot more than twice a day hehe.  Can't you put a chk box on it saying "don't show this message again" ... I know how to set up hot keys by now and don't need to see that "warning" each time I start it.
175  Ultimate Audio Playback / XXHighEnd Support / Re: WiFi Remote on: July 19, 2009, 08:13:48 am
Wifi is going through the network, not directly.
Maybe the radiation is bad, but then what to do about the neighbours wifi and bluetooth and the fridge or the airco in these warm days?

I don't hear the difference, but then I enjoy analog too!

The scripting/receiving program uses some cpu/memory but then maybe it is time to use different processorparts of the cpu more strictly?

BTW. In unattended it works too, but of course then you have to start auto-hotkey.

I added the script.

Thanks for this effort.  This is just in time for me.  I've been watching the smart phones evolve and waiting until I was happy with all the features.  Finally I think BlackBerry has come out with one for my carrier that I'll jump into. (called The Tour 9630 in the US).  I'll give the script a try later.  I always play unattended with auto-hotkey.
176  Ultimate Audio Playback / XXHighEnd Support / Re: will not play hi-rez files on: July 13, 2009, 04:39:02 am
Allright, per pure coincidence of the timing of your post, this just have been solved (well, I said I was working on it Happy).

The coincidence is merely about the fact that this problem has been there right from the beginning, and now at last I found the culprit.
Please keep in mind : whether it works for your device just the same has to be awaitened, but I'm confident it will.

It will be in the next version (0.9y), which is hopefully there within two weeks.
Peter

Does this mean you think you've got empirical and benchmark dac things working?  That would be a nice buggerboo to solve.  gl
177  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: My SSD install on: July 09, 2009, 08:13:53 pm
Hope key will work,

Still testing here,
Will be solved this week, or throw all out.
Start to get a little crazy over here, it just takes too much time.

Did new OS install, and on the way installed AHCI driver.
Its working,

But not so important for me now.
Tonight doeing another extensive RAM test.

My PC is spread out over all over te floor
Disconnected everything unnessary.

And let it run overnight

patience is my middle name, but not for long !

Grtz



Ya, I've been here with computers.  Only once thankfully when building a new computer and was at a complete loss why it didn't boot/stay on.  Most of the time when a machine dies and I don't know why ... ps?ram?hdd?.... by that time it's time to buy another.  GL I hope you hunt down the culprit.
178  Ultimate Audio Playback / XXHighEnd Support / Re: How to delete a misbehaving ConfigFile on: July 08, 2009, 08:18:58 am
Welp,
I had a situation occur where my computer shut restarted while XXHE was playing (not xxhe fault).  When I tried to start XXHE again I got a long error message..Unable to restore all settings bobloblaw....
Peter pointed me to this thread... I followed the instructions, and now I'm listening to music again. Thanks.
179  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: 4GB vs 8GB on: July 04, 2009, 09:32:50 pm
I think 8 > 4 is the absolute fact that the extra sticks of mem help cut down on vibration on the MB, And! by plugging up the 'holes'/empty-slots that are usually left open to take in all kinds of 'interference', they/extra memory acts like a shield!!... well then, there you have it. Happy
180  Ultimate Audio Playback / XXHighEnd Support / Library Button on: June 27, 2009, 06:10:51 pm
Should you distinguish between the Library Button you have in the upper left conner, and the Library Tab.  I'm not sure, but was thinking maybe giving the Library Button a different name: 'Explore', 'Quick Find', ....
or call the Library Tab: 'Galleries'.   You're not too busy Peter,,, Jump right on this important name changing stuff.
Pages: 1 2 3 4 5 6 7 8 9 10 11 [12] 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.091 seconds with 12 queries.