XXHighEnd - The Ultra HighEnd Audio Player
October 07, 2022, 03:36:46 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 [17] 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
241  Ultimate Audio Playback / XXHighEnd Support / Can't see Q sliders under on: January 25, 2009, 08:55:45 pm
Under Qcontrol tab
I can't see the sliders.
I can see the headings Q1=14 (then about a half inch space) Q2=0 Q3=0 Q4=0 Q5=0 (Q2-Q5 all have the same small space)
but not the sliders... except
Q5 slider is way to the bottom right. 

EDIT
Also, when I mouse over the blank areas of Qcontrol panel the Q settings of Q1 Q4 and Q5 show up as a tooltip... but I can't see the sliders... I've tried a couple different resolutions ...doesn't change.
fyi
native resolution is 1440*900 60hz

EDIT2
(side note) for as long as I can remember the "Processor Core Appointment Scheme" selection box cuts off the beginning of the selection (ie half of the S in "Scheme 3" doesn't show, and if I was to choose "No appointment" it shows up as pointment in the box)
242  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Q Parameter Settings on: January 25, 2009, 07:40:17 pm
Nope nope, I'll be jumping right in.
But you'll be hearing from my lawyers about my upcoming psychiatric costs associated with the Qs.
243  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Q Parameter Settings on: January 25, 2009, 07:14:34 pm
You truly want to send me to the nut house don't you.
244  Ultimate Audio Playback / Music Storage and convenient playback / Re: W8 and its new Volume control (another quirk) on: January 25, 2009, 07:09:46 pm
Yes, I'd at least like the dealy/pause longer... but for me now:
Start unattended
Want to change vol
Start XXHE back up
Hit stop button
Change Volume
Hit play button

Here's why:
After I start XXHE back up, if I don't hit stop, and just try to change the volume, it changes the vol and starts playing the music ~ where it left off, but XXHE player stays on screen (doesn't close itself after changing volume).  When I try to close XXHE from red X in corner, it gives me an error message (the music continues to play) I hit ok on error and player closes... music goes on uninterrupted.
245  Ultimate Audio Playback / Phasure NOS1 DAC / Re: World's first NOS 24/192 filterless DAC ? on: January 23, 2009, 05:43:39 am
Peter.  With direct I2S coming off the computer... is there a worry about electrical grunge riding along into the dac?  We know there's more to the transport/dac link influencing sound than just jitter... any way to isolate the two better?  any small optical thingamajig right before/after the I2S... obviously I don't know techno, but just throwing it out there.
246  Ultimate Audio Playback / XXHighEnd Support / Re: 0.9w-8 won't launch at /64 on: January 23, 2009, 04:58:11 am
No Jack, I'm just glad you could solve it.
But I didn't quite get what happened. grazy

Sounds like he unzipped W8 just onto the C:/ drive; not into a folder.  He then deleted all those XXHE files and unzipped W8 into its own folder... and now things work.
247  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: W7 vs. V6a on: January 23, 2009, 04:40:42 am
Has anyone determined whether there's a difference between V6a and V7 ?  I have V7 already.

I asked the above because I still prefer W8 to V7.  And, I simply have to have this finer volume control that W8 gives.... I can't go back.
But, I'd still like to hear what LydMekk has to say.  Hope you get some time to go back and forth LydMekk.
248  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: W7 vs. V6a on: January 22, 2009, 09:27:31 am
Has anyone determined whether there's a difference between V6a and V7 ?  I have V7 already.
249  Ultimate Audio Playback / XXHighEnd Support / Re: 0.9w-8 won't launch at /64 on: January 22, 2009, 09:19:49 am
I've been running all versions since V (that includes the latest W8) on vista prem 64 bit.
250  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Q1 setting = +4 on: January 21, 2009, 03:30:07 am
Lately there has been a lot of emphasize on the SQ differences between the new versions of XX. However I remind you there are also important SQ differences regarding settings of Q1.

The last 12-18 months I have preferred Q1 = -2. It gave me a very liquid and smooth sound, without adding any veil or coloration. In contrast, the +14 setting, was felt to be (a little bit) too “dry”.
However now, I feel that the -2 setting is slightly too soft sound. Too pleasant. Moving up to +4 strikes a good balance between -2 and +14.

I advice you to experiment with Q1 settings once in a while, and especially after upgrading your equipment and after upgrading to new versions of XX. Right now +4 is my winner.


I think all of this is very important thinking, but, for me the differences in going from +14 down to my usual ~ 0 area are that 14 starts to sound thick/slow/veiled and ~0 starts to sound see through/quick/alive ... I don't think I'd refer to -2 as ever too soft... too thin, or strident is what I might use on some recordings...
which brings me to this:
Over time I don't feel I've seen a post where people can agree that a specific Q1 setting is doing the same on both systems.  It seems to me that Q1 is computer/electrical/system dependent and that a certain Q1 setting on one system is going to sound different on another system.  Just saying, I think we're on our own on this one ... no collaboration possible.

I tried and liked +4 for awhile, but I'm back to 0 for now.  I do tend to move Q1 around from -2 to +4 at this point in time.
251  Ultimate Audio Playback / XXHighEnd Support / Re: 19.5 volume setting on: January 19, 2009, 09:07:07 am
Can you try below version of XXEngine3 ?
It shouldn't work either because I didn't change anything in that area. But the compilation date now 100% is after the date of 0.9w-8.
Btw, of course I rechecked the code, and that definitely has been corrected (on the date of 0.9w-8 ... I don't register times nea).

Just downloaded XXengine3.zip; It works, 19.5 is playing the correct level. ... dunno
252  Ultimate Audio Playback / XXHighEnd Support / Re: 19.5 volume setting on: January 19, 2009, 01:49:08 am
(removed the test from 4 mins ago in this post)

From what date/time is your XXEngine3.exe ?

modified
Thursday January 15, 2009 5:46:58 pm

(I was going back and forth listening between W7 and W8 a couple times... I don't suppose that could throw anything outta wack)
253  Ultimate Audio Playback / XXHighEnd Support / 19.5 volume setting on: January 18, 2009, 07:32:50 pm
from W8 release notes...
"It was found that one of the new digital volume steps (-19.5dB) attenuated much more than intended. Solved."

Not fixed here.  19.5 is very far down in vol compared to 18 or 21.  Found this out with Via Audio album, and checked with a Verve album and Yoyo Ma - Made in America...  same results; greatly reduced volume at 19.5 setting.
254  Ultimate Audio Playback / Music Storage and convenient playback / W8 and its new Volume control on: January 17, 2009, 09:29:37 pm
I play unattended for the most part unless I'm checking to see what volume to play at.
I liked in W7 how I can chose the vol and then click Play (or that indicator button of the vol... that's nice)  I'd rather I do it myself then it be automatic.
or
The pause is definitely not long enough when moving the volume up/down at leisurely pace ... I get up a couple notches and may want to go one more or change my mind and want to go down...., but it starts to load and play too quickly too soon.
255  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: W7 vs. V6a on: January 17, 2009, 05:06:38 am
Well, I might kinda agree; I've been listening to V7, and loved it.  I've been listening to W7 since it came out and,
played unattended
copy wav to os/xxhe drive
for me
W7 beats V7

It may be all about me now being able to use vol through XXHE, and now being able to set my Pass Labs Xover at it's ideal vol/drive to my amps.  It's been sounding great ... could be my top end in my system as is shouts a bit as it is, (no fault of XXHE) ...(i don't know where I'm getting this urge for a new dac), and that's why I like W7.  Anyway, it sounds balanced to me.  I've turned my bass up with W7 too and am liking it.  So, combo analog vol & Peter's digital to the win here for W7

and
been listening to Q1 setting 4
... hmm
I'm too prone to pedals advice
I set it there after his thread and like it a lot I guess... but i"ll move it around after a while.
I was at 0 most the time with V7
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 [17] 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.157 seconds with 12 queries.