XXHighEnd - The Ultra HighEnd Audio Player
December 02, 2022, 12:23:16 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36 37 38 39 40
436  Ultimate Audio Playback / XXHighEnd Support / Re: Can't play with Terratec phase 24FW on: February 24, 2008, 10:07:38 pm
Last night I saw the wait had more to do with waiting for my albums picture/selections to show up then it did explorer...(different folders with varying amounts of wavs would load faster/slower depending on how many albums where in folder/gallery).  My largest gallery only takes a few seconds to load... no biggy.  If I go to a folder with no wav folders... explorer window pops up quick.
437  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: EAC ripping : Glitch removal after extraction on: February 24, 2008, 10:02:15 pm
Under EAC > Drive Options > Offset/Speed you'll find an option to select speed selection.  Also make sure you have checked "Allow speed reduction during extraction"  Unfortunately for me, my new pioneer DVR-2810 only gives me two options for speed selection ...40Xs and Actual :/ ... When I rip in Secure mode though, it rips at just over 5Xs... when I rip in Paranoid mode the rip starts at ~5Xs but continues to go up in speed until the end of the rip where it hits about 20Xs.  I recently made 4 rips of the same album using various settings; only the two rips that I had checked "Overread into read in and read out" caused an error right at the end of the rip... EAC then gives you an option to listen and remove the "glitch" but I never heard any music/(only silence) when I pushed play.

I'm still needing to listen and go back and forth between secure/paranoid, but I thought I was giving the nod to paranoid (I listen to beginning, middle and end songs when comparing)... I don't know, I'd prolly be safer going with secure, not sure there was a difference (maybe think paranoid sounded more open/there?).  need more time.
438  Ultimate Audio Playback / Your questions about the PC -> DAC route / Re: Fireface and Altman DAC on: February 24, 2008, 11:50:38 am
Stop making me jealous

Start Audio Device Analysis Exclusive Mode support
040FFD38

    Supported : 2|16|44100|176400|4
Not supported : 2|24|44100|264600|6
Not supported : 2|32|44100|352800|8
    Supported : 2|16|48000|192000|4
Not supported : 2|24|48000|288000|6
Not supported : 2|32|48000|384000|8
Not supported : 2|16|88200|352800|4
Not supported : 2|24|88200|529200|6
Not supported : 2|32|88200|705600|8
Not supported : 2|16|96000|384000|4
Not supported : 2|24|96000|576000|6
Not supported : 2|32|96000|768000|8
Not supported : 2|16|176400|705600|4
Not supported : 2|24|176400|1058400|6
Not supported : 2|32|176400|1411200|8
Not supported : 2|16|192000|768000|4
Not supported : 2|24|192000|1152000|6
Not supported : 2|32|192000|1536000|8
 
439  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: The 0.9u what actually happened topic ... on: February 24, 2008, 11:40:10 am
I too think I'm hearing phase differences... or something akin?  I've been listening for the last 3 hours (it's 2:30 am here... damn you Peter Happy) and really enjoying the music.  But, I'm at the point where I'm familiar enough with the new player that I'll have to go back to .9T7 to see if one player is better than the other.  With this version lyric intelligibility seems better;  I have a lot of rock stuff where the lyrics are buried pretty subconsciously in the mix.  When going back to another player maybe I'll be able to tell if .9U version is delineating this vocal range better or stripping the music down so lyrics are heard easier.  Really, at this point, both .9T-7 and .9U-1 are so good it may be a cr*p shoot... maybe not... Like I said, time to do the dreaded back and forth stuff to really tell (I have not fired up .9T since .9U came out).  The first difference I heard when I fired up .9U was in the bass... and again I don't know yet which is better, but
I think .9U is either even more taut and nuanced (I wouldn't have thought that was possible) or it's striped down or the impact zone has moved forward a couple feet (arrggg playing with the phase control on the subwoofers again... not my favorite chore).  I'm really not an audiophile... I just want everything to be perfect and to then listen to the music hahaha

Well, I think I have about another hour of listening left in me...but I won't be making any changes or back and forth tonight,,, more listening to .9U are in order.... and that may say something in itself.

Tell me why I still like moving the Q1 slider up to 18... I need to try to go down to -2 again too (and invert maybe).  I liked that area once, but the comp would stop playing sometimes in this area...never a stop of music at 18
440  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: EAC ripping : Glitch removal after extraction on: February 24, 2008, 10:54:17 am
I remember reading somewhere (sorry I don't have the source) that EAC's "glitch" removal is simply scanning the waveform to detect "pops" and "clicks". Scanning electronica music, it would have a field day (find lots of "glitches"). It's just guessing. Not very reliable. I wouldn't use it. But that's just MHO. Take it FWIW.

I have some pretty wild electronic music stuff and never ran into reported glitches... are the glitches throughout the cd? If settings on EAC are correct, I'd bet it was the DVD drive going out... or well,
I run pretty clean machines, not a lot of stuff going on in the background (never any auto updates, virus scanners, programs...the like...)... could be that?
441  Ultimate Audio Playback / XXHighEnd Support / Re: Can't play with Terratec phase 24FW on: February 24, 2008, 01:34:12 am
When I push the library tab, I have to wait a few seconds for the explorer window to pop up... if I push any buttons while explorer is still loading I get no response... patience?  Can be a tiny pain if I push library tab and then quickly want to go to a different tab... but if it's just slow computer or whatever... it's only a few seconds wait that I can learn to live with.
442  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 0.9u-1, 24/88, and dither? on: February 24, 2008, 01:28:24 am
dither scares me... I would think avoiding it would be a good thing if possible... but then again, I never know what I'm talking about heheh
443  Ultimate Audio Playback / XXHighEnd Support / 09-u1 & Stello DA 100 external USB DAC on: February 23, 2008, 11:24:28 pm
This report makes SeVeReD a little sad :/

Start Audio Device Analysis Exclusive Mode support
040FFD38

    Supported : 2|16|44100|176400|4
Not supported : 2|24|44100|264600|6
Not supported : 2|32|44100|352800|8
    Supported : 2|16|48000|192000|4
Not supported : 2|24|48000|288000|6
Not supported : 2|32|48000|384000|8
Not supported : 2|16|88200|352800|4
Not supported : 2|24|88200|529200|6
Not supported : 2|32|88200|705600|8
Not supported : 2|16|96000|384000|4
Not supported : 2|24|96000|576000|6
Not supported : 2|32|96000|768000|8
Not supported : 2|16|176400|705600|4
Not supported : 2|24|176400|1058400|6
Not supported : 2|32|176400|1411200|8
Not supported : 2|16|192000|768000|4
Not supported : 2|24|192000|1152000|6
Not supported : 2|32|192000|1536000|8
444  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: EAC ripping : Glitch removal after extraction on: February 23, 2008, 10:37:06 pm
After ripping with EAC it is possible to remove Glitch (bugs) from the rip. It is only possible to do this song by song so it will take long time.
Do i have to remove the Glitch to get the best sound?  (is it possible to hear?)

Tore4

Why are you getting glitches?   I never get them.  Well, except when I had the "Overread" button 'checked' It would say read error right at the end but I wouldn't hear anything where it said it might be a glitch... after unchecking "Overread" I get no glitches.   I've used 4 different types of burners... at the moment a new Pioneer (I heard rumor teh new plextors are not special anymore... look like the pioneers anyway? any truth to that?)

Perhaps your drive is going out?  (after some 1500 rips and a number of burns my plextor started showing excessive errors and I felt it had become unreliable).
445  Ultimate Audio Playback / XXHighEnd Support / Re: Press "Next" sometimes not possible. on: February 23, 2008, 10:28:53 pm
Sometimes going to a next track my playing will stop too.  In the last version the computer would actually hang (only sometimes).  This was only happening when I was trying out the XXHE volume control... when I set it to zero I do not see any hangs (none that I can remember right now at least).  I just put this all down to me needing a more powerful computer (see my specs below)...
446  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Version 0.9U feedback on: February 22, 2008, 06:32:33 am
I'm having a very good listening session tonight.  At the moment I've elected to set dig volume to 0 and just use my xover Volumes.  But it all is sounding fantastic... I've still moved the Q1 up to 18; it works well for this version too?  I always wonder about that q1 stuff.  Next, I'll need to spend some time listening to .9T again too.  Wish I could yank the xover out,,, but that can't happen ... yet.   Wish I could use something other than 16/44.1,,,with my cd wav files .... to see if things can get better like they did for andrey... I can hear differences when I play the a/b game... but I know I can prolly tolerate screwy sound more than andrey can Happy I don't have any uneasy feeling tonight ..hehe... anyway.... listening has been fun tonight.
447  Ultimate Audio Playback / XXHighEnd Support / Re: 09.U-0a setup with external USB DAC on: February 22, 2008, 04:44:06 am
Hey Guys!!!!
What's going on here.
I have a Stello 100 USB-DAC (probably one of the first - non-signature model).  I've enjoyed the Stello quite a bit and with XXhighend is the best front-end I've had in my system (I'm coming from a Sony SCD-1 that I felt didn't need any mods, just a solid acrylic platform... excellent unit that wasn't matched until XXhighend .9D).  Sooo, do I have a chance at higher rez with this unit?  So far all my clicking around...243296.... have produced nothing but errors with 16/44.1 wavs... so I assumed I was SOL for higher rez or doubling/upsampling... I have to have 16/44.1 selected under XXHE settings tab to hear music... which sounds pretty good at the moment....(I've kinda gone back to Vol at 0 and using the xover volumes.... I haven't experimented enough with dig vol & xover volumes ratios to see if I can get a better sound.
448  Ultimate Audio Playback / Your questions about the PC -> DAC route / Re: USB audio interfaces and XX exclusive mode on: February 22, 2008, 04:14:59 am
Hi,

A question to those who use USB audio adapter/card/interface as the default device in Vista for playback with XX.

Does XX is in exclusive mode with it:

1. Are you able to see the volume level bars animation in the vista audio device panel.
2. Are you able to change the volume control in Vista mixer when XX plays
3. Are you able to to mute the sound in Vista mixer when XX plays.

I have an a cheap usb audio adapter and I am able to change the volume and mute the sound though Vista's mixer.
If it is a standard usb audio device why does not XX takes exclusive mode with it.

And why it does not complain about it. It just plays the music. Why XX would not tell me that it could not take exclusive control.

Andrey



1) ? Not sure what "volume level bars animation in the vista audio device panel"  If you mean the sliders when I click on the MS speaker Icon in start bar... ya, I can see them but they no worky
2) No
3) No
449  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: How .9u Sounds on: February 19, 2008, 05:15:33 am
...On the Stello usb-dac itself I have a switch that "upsamples" to 192 KHz...

...I wonder why the usb doesn't except more rates than the 3 presented to me in vista vol properties if it can upsample on the dac itself...

Well, I'm not an engineer, but I'm pretty sure it has to do with the USB Receiver Chip. For example, my M-Audio uses the TUSB3200C. I know this chip, as well as the TAS1020 can handle 24/96. But, for example, the PCM2903 (as used by Bel Canto and Musical Fidelity) are limited to 16/44.1 or 48. So whether or not the actual DAC is capable of higher does not matter.

Do you know which chip your Stello uses? Or would you be brave enough to open the case and find out?


Hiya Edward
Ya the Stello uses the PCM2704 chip.  (doh  except ment to be accept)
450  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: How .9u Sounds on: February 19, 2008, 04:33:19 am
A couple back and forths with 9U0a on these two settings just now:

a) xover Volumes of bass full-on and highs 3/8 inch cut from that, XXHE vol -18 between 14 - 18

b)xover Volumes of bass at 10 oclock and highs just past 9oclock (normal listening positions), XXHE vol 0 Q1 18

Volumes not at same level... oh wellz, a) is a little louder (i'll turn b up a bit)... and right now I prefer a) setting: cymbals sound more alive bass more taut better defined...presentation comes forward a little but still depth to the soundstage... need time, but I'll keep posting every little thought that comes to mind heheh sorry

I've tended to like moving the Q1 up toward 18 more than 14 (moving toward 18 seems to bring more clarity)... is there a good reason for that? just my dac? or personal preference? (actually may like Q1 14 for my a) setting over 18 (too thinned out?...hmmm)
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36 37 38 39 40
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.202 seconds with 12 queries.