XXHighEnd - The Ultra HighEnd Audio Player
June 04, 2023, 01:04:29 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!
Home Help Search Login Register
  Show Posts
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 ... 36
1  Ultimate Audio Playback / Orelino / Orelo MKII Loudspeakers / Re: Non availability of Hypex DSP boards on: February 22, 2022, 07:19:55 am
Hi Orelo owners,

Surprisingly there has been no response from any of the owners. Leads me to believe whether I am the only one having the problem of failure of Hypex boards over time?

Hope someone responds.

Best regards,

Arvind
2  Ultimate Audio Playback / Orelino / Orelo MKII Loudspeakers / Non availability of Hypex DSP boards on: January 30, 2022, 08:10:07 am
Hi Peter,

The DSP Hypex boards in the Orelo, I believe, are not being produced any more. In my experience life of these boards are around 3 yrs after which I get a buzzing sound from the horns.

To enable us to continue enjoying these lovely speakers a solution needs to be found.

I would request Peter & Bert to suggest a feasible solution which could be implemented individually by the Orelo owners.

Best regards,

Arvind
3  Ultimate Audio Playback / XXHighEnd Support / Re: MQA 44.1 problems on: October 18, 2021, 10:25:24 am
Hi Peter,

Awaiting the new XXHE version. There are indeed a lot of issues with Tidal playback, especially the streams prepared of late. Tracks stop playing abruptly. Second time round the same track doesnít start playing. Some tracks play on one day & not the next day.

Best regards,

Arvind
4  Ultimate Audio Playback / XXHighEnd Support / Re: ďSet state (pause) error on pinĒ msg while attempting playback on: March 31, 2021, 01:22:37 pm
Hi Peter,

Thank you so much. I think the problem was with the DAC. Everything is fine now.

Best regards,

Arvind
5  Ultimate Audio Playback / XXHighEnd Support / ďSet state (pause) error on pinĒ msg while attempting playback on: March 31, 2021, 12:15:54 pm
Hi Peter,

While attempting playback, Iím getting the following error msg.
ď Set state (pause) error on pinĒ.

Tried 2 albums both attempts gave the same msg.

Best regards,

Arvind
6  Ultimate Audio Playback / XXHighEnd Support / Re: Tidal search not finding albums on: March 30, 2021, 07:34:14 am
Hi Peter,

Just out of curiosity, could you manage to solve the search issues in Tidal through XXHE.

Best regards,

Arvind
7  Ultimate Audio Playback / XXHighEnd Support / Re: Some MQA tracks play at low speed on: March 17, 2021, 04:13:22 pm
Hi Peter,

To give an example Gretchen Parlato-Flor MQA is 24/88.2, track no 7 plays at slow speed. All other tracks are ok.

Unfortunately the Jethro Tull MQA albums, mentioned earlier, have been deleted so I donít know their details.

Best regards,

Arvind
8  Ultimate Audio Playback / XXHighEnd Support / Some MQA tracks play at low speed on: March 17, 2021, 02:17:43 pm
Hi Peter,

There is another problem with  a few MQA tracks, some of them play at lower speed (seems like half speed). Out of the entire album a few tracks have this issue. However itís not an issue with every MQA album.

This is not a recent problem, at first, I had noticed this a long way back, on Aqualung & Benefit albums, but I had just ignored it.

Best regards,

Arvind
9  Ultimate Audio Playback / XXHighEnd Support / Re: Tidal search not finding albums on: March 13, 2021, 02:16:02 pm
Hi Peter,

Oh yes. Earlier you could get all albums of an artist. Now you invariably get one album(not necessarily the one you are looking for).

Best regards,

Arvind
10  Ultimate Audio Playback / XXHighEnd Support / Re: Tidal search not finding albums on: March 13, 2021, 09:54:58 am
Hi Peter,

So for the time being we continue to copy/paste the link for an album from Tidal website.

XXHE search for artist or album yields unpredictable results.

Best regards,

Arvind
11  Ultimate Audio Playback / XXHighEnd Support / Re: Playback jumps to next track prematurely on: March 10, 2021, 02:25:54 pm
Hi Peter,

Thanks for the clarity. Really unfortunate though. Seems like an alternate to Tidal would be the eventual solution.

Best regards,

Arvind
12  Ultimate Audio Playback / XXHighEnd Support / Re: Playback jumps to next track prematurely on: March 09, 2021, 04:03:07 pm
Hi Peter,

Non MQA albums donít exhibit this problem. However as I mentioned earlier, MQA streams prepared prior to today also do not exhibit this problem. It seems to be a problem with Tidal MQA albums recently streamed.

Best regards,

Arvind
13  Ultimate Audio Playback / XXHighEnd Support / Re: Tidal search not finding albums on: March 09, 2021, 02:28:53 pm
I probably made the mistake of copying the link for artist search. Not album link.
14  Ultimate Audio Playback / XXHighEnd Support / Re: Playback jumps to next track prematurely on: March 09, 2021, 02:26:16 pm
Hi Peter,

I was playing a couple of MQA albums, when I noticed this problem. Will try non MQA albums too once I prepare streams.

Best regards,

Arvind
15  Ultimate Audio Playback / XXHighEnd Support / Re: Playback jumps to next track prematurely on: March 09, 2021, 11:32:03 am
Hi Colin,

Iím having the same problem with Tidal streams which I prepared today. Earlier streams do not exhibit such problems neither does music ripped from CDís.

I wonder if itís something to do with Tidal...

Best regards,

Arvind
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 ... 36
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.207 seconds with 12 queries.