XXHighEnd - The Ultra HighEnd Audio Player
May 24, 2024, 11:46:59 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
136  Ultimate Audio Playback / XXHighEnd Support / Re: Music stops playing on: February 23, 2018, 12:46:06 pm
Hi Peter,

Free space in Drive C: is 3.75GB.

I am attaching herewith the X3 & X3PB files.

Best regards,

Arvind

137  Ultimate Audio Playback / XXHighEnd Support / Music stops playing on: February 23, 2018, 04:32:17 am
Hi Peter,

Since a week or so I’m finding that randomly the music stops playing between a track. Hitting Alt+X shows that the play button is still active. Looks like the engine just stops.

I activated log files, however I couldn’t get any data. Is it possible that activity logging is possible only in OS base & not in RAM?

Best regards,

Arvind
138  Ultimate Audio Playback / Chatter and forum related stuff / Re: Happy Christmas everybody ! on: December 25, 2017, 09:50:50 am
Hey guys,

Merry Christmas & a very happy 2018 to all.

Best regards,

Arvind
139  Ultimate Audio Playback / XXHighEnd Support / Re: Burst of noise on: November 28, 2017, 02:56:53 pm
Hi Peter,

For the first time after the X3 upgrade patch to Engine 3, I got crack detect msg. I have sent you the music file by FileMail.

Hope you can make something out of it.

Best regards,

Arvind
140  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 2.09 sound quality on: November 15, 2017, 11:41:11 am
Hi Peter,

After various trials with the Q & SFS, in my set up, the best settings are as per my signature. However Q14/xQ10 also gives very good sound. Maybe marginally lacking in the bass punch, but overall a good balanced sound.

Best regards,

Arvind
141  Ultimate Audio Playback / XXHighEnd Support / Re: Burst of noise on: November 15, 2017, 07:33:07 am
Hi Peter,

The X2 upgrade patch has sorted out my problem.

Thank you very much.

Best regards,

Arvind
142  Ultimate Audio Playback / XXHighEnd Support / Re: Burst of noise on: November 14, 2017, 10:16:05 am
Hi Peter,

The crack detect occurs at the same point (3 attempts). This playlist has 5 tracks totally, from 3 different albums. The first 3 tracks play just fine. Right at the end of the 4th track, just when it is moving to the last track, playback stops & crack detect msg appears.

I tried to reduce SFS from 20/20 to 0.9/120 but the same result.

Sending you the 4th & 5th track by file mail.

Best regards,

Arvind
143  Ultimate Audio Playback / XXHighEnd Support / Re: Burst of noise on: November 14, 2017, 08:38:12 am
Hi Peter,

Since 2009, when I first started using XXHE, I have never experienced this burst of sound or crack detect. For the first time after updating Engine3, I got a crack detect msg, on a playlist which I generally listen to at least twice a week.

Call it Murphy’s law!!

Best regards,

Arvind
144  Ultimate Audio Playback / XXHighEnd Support / Re: XTweaks 2.07 up on: October 31, 2017, 11:54:29 am
Hi Peter,

Today at the beginning of my music session, Time stability showed "Stable".

At the end of the session, I opened Settings & Time stability shows "Try change".

I'm sure if I refresh, Time stability will show Stable.

Best regards,

Arvind

145  Ultimate Audio Playback / XXHighEnd Support / XTweaks 2.07 up on: October 31, 2017, 08:55:40 am
Hi Peter,

This is in connection to your recent topic on Timers.

I got to the "stable" & "optimal" on RAM OS disk XXHE2.09. However the Time Stability always shows "Try change", until I refresh & then it shows "stable".

Is this normal?

Best regards,

Arvind
146  Ultimate Audio Playback / XXHighEnd Support / Re: odd problems with playback on: July 08, 2017, 08:57:46 am
Hi,

I too have noticed, since the G3 upgrade, the centre image has moved by about 12/18 inches to the left. I had to reposition the R speaker to get the image in the centre.

Best regards,

Arvind
147  Ultimate Audio Playback / Cables (Community induced) / Re: The Lush on: June 27, 2017, 08:42:14 am
I think Ethernet needs to be looked at. It maybe the best solution to the USB inconsistencies. However Peter knows best.

Best regards,

Arvind
148  Ultimate Audio Playback / Cables (Community induced) / Re: The Lush on: June 22, 2017, 07:16:44 am
Hi Peter,

1.50m for me pls.

Best regards,

Arvind
149  Ultimate Audio Playback / Cables (Community induced) / Re: The Lush on: June 21, 2017, 03:17:53 pm
Hi Peter,

One for me too. Will let you know the length a bit later.

Best regards,

Arvind
150  Ultimate Audio Playback / Phasure NOS1 DAC / Re: B'ASS First Review HERE AT LAST!!! on: June 06, 2017, 03:22:07 pm
Hi Peter,

With SFS 0.9 & Q345=1, there isn't a significant difference in the bass. If at all it's slightly softer.

Best regards,

Arvind
Pages: 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.064 seconds with 12 queries.