XXHighEnd - The Ultra HighEnd Audio Player
February 24, 2024, 02:37:56 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: 1 2 3 4 5 6 7 8 9 10 11 [12] 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
166  Ultimate Audio Playback / Orelino / Orelo MKII Loudspeakers / Re: Sneak Preview of New Orelos on: April 30, 2017, 11:25:12 am
Hi Ramesh, it looks amazing. Better than my black one. All the best. Enjoy it. Remember it takes quite a while to break in.

Regards,

Arvind
167  Ultimate Audio Playback / Chatter and forum related stuff / Re: Resolator - USB Isolator and Regenerator (external version) on: April 26, 2017, 07:21:51 am
Hi Peter,

Add me too, if you're taking orders now.

Best regards,

Arvind
168  Ultimate Audio Playback / Music Storage and convenient playback / Re: No coverart with NAS on: December 28, 2016, 10:00:51 am
Hi Peter,

You're right "copy to xx drive by std" is active.

Thanks for the wallpaper erasing explanation.

Best regards,

Arvind
169  Ultimate Audio Playback / Music Storage and convenient playback / Re: No coverart with NAS on: December 28, 2016, 09:00:48 am
Hi Peter,

While we are at this subject, there's another issue; if I minimise RDC on music server ( work on music server laptop) & then maximise it again, the wall paper disappears with Wav files too. With & without persist activated.

Best regards,

Arvind
170  Ultimate Audio Playback / Music Storage and convenient playback / Re: No coverart with NAS on: December 28, 2016, 07:35:51 am
Hi Peter,

Sorry, but even with persist activated no wall paper with unattended, with Flac files.

Best regards,

Arvind
171  Ultimate Audio Playback / Music Storage and convenient playback / Re: No coverart with NAS on: December 27, 2016, 04:22:43 pm
Hi Peter,

Attached a pic of the settings...is this what you wanted?

With NAS/Flac/unattended, wall paper doesn't show.

Best regards,

Arvind
172  Ultimate Audio Playback / Music Storage and convenient playback / Re: No coverart with NAS on: December 27, 2016, 03:29:26 pm
Hi Peter,

Don't recall with 2.05, too long back & at that time no Stealth LPS.

With NAS cover art shows in attended but not in unattended. For Flac files. Wav is fine in all respect.

With hdd/Flac files cover art/wall paper shows in attended as well as unattended.

So the problem lies with Flac files on NAS, at unattended.

With NAS/Wav files no problem in unattended or attended. Shows correct track playing.

Best regards,

Arvind
173  Ultimate Audio Playback / Music Storage and convenient playback / Re: No coverart with NAS on: December 27, 2016, 02:23:56 pm
Hi Peter,

In my case too no cover art with Flac files. With Wav no problem. 2.06/2.07 both have this issue.

Best regards,

Arvind
174  Ultimate Audio Playback / Chatter and forum related stuff / Re: Single-ended triode amps on: December 01, 2016, 03:30:24 pm
Hi Mani,

Thanks for the suggestion, although I have exhausted all permutation combinations of sfs, Q & filter to no avail.

Finally the only thing that partially works is reducing the slope & dip on the Orelo, though it's not the ideal method.

Hopefully Bert will fix the problem soon which could lead to solving this issue too.

Best regards,

Arvind
175  Ultimate Audio Playback / Chatter and forum related stuff / Re: Single-ended triode amps on: December 01, 2016, 09:27:40 am
Hi Mani,

Sorry to hear about the problems faced by you with the Orelo in your set up. My room size (8.5x5.6x2.7) is pretty similar to yours, except for the height.

The Orelo is placed 70cm from the back wall & 50cm from the side wall. About 4.0m between speakers (centre to centre). Practically negligible toe in. Listening position is 5m from the speakers.The low end is one of the best I have heard & mind you I have done no dsp settings.

As a matter of fact with my previous speakers, I was facing an issue of standing waves at 60/63Hz & to eliminate that I had bass traps installed. The first thing I threw out of my room, were these traps & now no standing waves.

Currently my only disappointment with the Orelo in my set up, are the upper mids, they are a bit harsh & smeared. Bert is working to find a way to solve this. At this point I would say that the tube amps work better in this area. More musical & involving.

However if your issue is related to room modes it's unlikely that it would differ from one speaker to another. I would think so.

Best regards,

Arvind
176  Ultimate Audio Playback / Phasure NOS1 DAC / Re: Phisolator on: November 23, 2016, 06:45:12 am
Hi Peter,

I'm in.

Best regards,

Arvind
177  Ultimate Audio Playback / XXHighEnd Support / Re: Power Conditioners on: November 23, 2016, 06:20:17 am
Hi,

I too use the Audience for the NOS1a as well as for the amps, however not for the Audio PC. SQ is distinctly better than the wall outlet.

Best regards,

Arvind
178  Ultimate Audio Playback / XXHighEnd Support / Re: W10-14393.0 RAM OS hotkey errors on: October 17, 2016, 10:18:04 am
The Alt+N -> stop doesn't occur with large files only, even a 4 min file playing & a next track of around the same size exhibits this problem. In my case it happens 9/10 times.

Anyway this is not an emergency situation, if others too report it then it can be tackled accordingly. I too don't use it often either.

I guess I just have to accept the general slow response. It's just getting  used to it.

Arvind
179  Ultimate Audio Playback / XXHighEnd Support / W10-14393.0 RAM OS hotkey errors on: October 17, 2016, 09:03:42 am
Hi Peter,

My audio pc is booted into 14393.0 RAM OS, (previous version was 10586.0 RAM OS) since yesterday & I am operating XXHE from my laptop (music server) connected to the audio pc via RDC/Ethernet.

I have noticed repeatedly that if I change track with Alt+N, XXHE goes into stop mode. I tried killing the engine & repeating it but every time I change track it stops playing (red light appears on stop button).

Besides this, in general I find that everything has slowed down considerably. Like play start, bringing up XXHE with Alt+X. These processes take around 20 secs. Previously it may not have been more than 10 secs.

Best regards,

Arvind
180  Ultimate Audio Playback / XXHighEnd Support / Re: Your first RAM-OS Disk Upgrade ! 14393.0 on: October 14, 2016, 10:53:38 am
After Ramesh's e mail I renamed it, & added it again to the boot menu but yes possibly there may be a space, which I will check later today.

Will revert back.
Pages: 1 2 3 4 5 6 7 8 9 10 11 [12] 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.053 seconds with 12 queries.