XXHighEnd - The Ultra HighEnd Audio Player
April 18, 2024, 07:50:51 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 [25] 26 27 28 29 30 31 32 33 34 35 36
361  Ultimate Audio Playback / XXHighEnd Support / Re: 0.9z-7 No Playback on: August 16, 2012, 06:43:23 pm
Hi Peter,

You mean the SFS & Q settings should be the same as 0.9z-6  at least to start with?
I haven't used Hi res files, the files are 16/44.1 Wav files.

Arvind
362  Ultimate Audio Playback / XXHighEnd Support / 0.9z-7 No Playback on: August 16, 2012, 08:39:32 am
Hi Peter,

I am unable to get 0.9z-7 to give any playback. Seems that the Audio Engine is stalling. Attached are the XX & X3 files for your ref.

Arvind
363  Ultimate Audio Playback / Chatter and forum related stuff / Re: Tube rolling for my MC 2301 on: July 10, 2012, 03:10:20 pm
I have been using the CAT JL3 tube amps for many years. Initially they were supplied with 16 X 6550 Svetlana tubes. Over a year back CAT decided to change to Tungsol KT 120 tubes. I have been using them since. Sonically there is no difference but i am expecting longer life, only time will tell.

Arvind
364  Ultimate Audio Playback / Music Storage and convenient playback / Re: Due Remote features : URGENT QUESTION to all ! on: July 04, 2012, 01:11:05 pm
Hi Peter,

Me not as yet.

Arvind
365  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Get ready ? (0.9z-7) on: June 15, 2012, 04:01:31 pm
Hi Mani,

I am in complete agreement with your suggestion. Let us show our appreciation for the innumerable painstaking hours spent by Peter to bring joy to our passion.

Though this would only be drop in the ocean but its the thought that counts.

Arvind
366  Ultimate Audio Playback / Music Storage and convenient playback / Re: Due Remote features : URGENT QUESTION to all ! on: June 03, 2012, 06:54:31 am
Hi Peter,

For some of the non technical member, like me, could you pls post a note on how to connect, use these dongles?

Arvind

PS : If there is a reasonable possibility of these dongles failing, then pls put me in for 2 pairs.
367  Ultimate Audio Playback / Music Storage and convenient playback / Re: dbpoweramp question on: May 31, 2012, 07:28:05 am
I have a 64 bit system & am ripping with dBpoweramp at a speed of 4x. I could go down to 1x but I haven't found any difference in SQ between the two.

Arvind
368  Ultimate Audio Playback / Music Storage and convenient playback / Re: Due Remote features : URGENT QUESTION to all ! on: May 29, 2012, 02:15:07 pm
A pair for me too.

Arvind
369  Ultimate Audio Playback / Chatter and forum related stuff / Re: Images won't load on installation page "Installation guide for Dummies" on: May 02, 2012, 09:00:20 am
No problem in downloading the screen shots here too.
370  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: Keep priority! on: April 25, 2012, 09:48:41 am
Hi Coen,

I am also seeing the same effect on the CPU as you have. However I havent been able to notice a difference in SQ in my system at least.

In any case I am keeping this feature switched on, less load on the CPU anyway.

Arvind
371  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: PCIe USB 3.0 host card on: April 17, 2012, 05:18:47 pm
Hi Coen,

You were absolutely right, I had the old version of the NEC/Renesas driver. With the updated driver the dropouts have stopped.

Thanks a lot.

Arvind
372  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: PCIe USB 3.0 host card on: April 17, 2012, 08:11:32 am
Hi Peter,



Finally got down to trying out USB 3.0. I have the cable & adapter, but the problem I am facing is frequent dropout, every 20 secs or so. I checked in Task Manager & these dropouts don't coincide with the SFS peak load of the CPU. What could be the possible reason & solution?



I am using the Gigabyte mobo USB 3.0 port. I have not been able to disable the USB 2.0 ports through BIOS since it does not have provision for disabling 2.0 only, I end up disabling 3.0 also. The external HDD, containing music files, is also connected to the USB 3.0 port.



Best regards,



Arvind
373  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: PCIe USB 3.0 host card on: April 07, 2012, 05:46:38 am
Hi Mani,

Could you pls give me the link to procure a 5m USB 3.0 A male to A male cable. Neither Amazon or e bay have a 5m length.

Thanks,

Arvind
374  Ultimate Audio Playback / Chatter and forum related stuff / Re: Why NOS1 is Blue on: April 06, 2012, 05:46:54 am
Hi Mani,

If you are seriously considering changing your speakers, take a look at the Ascendo MS SE. Extremely musical, neutral & very easy on the ears. Maybe Mr Scheuring will throw in the colour you desire.

Arvind
375  Ultimate Audio Playback / Phasure NOS1 DAC / Re: USB CABLE AGAIN on: February 04, 2012, 10:02:44 am
Is there a software available to locate the best USB port or does one do it by the ear?

Arvind
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 [25] 26 27 28 29 30 31 32 33 34 35 36
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.078 seconds with 12 queries.