XXHighEnd - The Ultra HighEnd Audio Player
April 18, 2024, 06:56:33 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 [27] 28 29 30 31 32 33 34 35 36
391  Ultimate Audio Playback / Playback Tweaks and Source related subjects / How to disable Hyperthreading? on: January 20, 2011, 09:53:54 am
Hi Guys,

Can anyone guide me on how to disable Hyperthreading.

Thanks,

Arvind
392  Ultimate Audio Playback / Phasure NOS1 DAC / NOS1 vs Empirical Audio Off Ramp/Overdrive DAC combo on: January 14, 2011, 01:34:55 pm
After completing one week with NOS1, I wanted to share my experience vis a vis the Empirical Audio combo. The NOS 1 delivers what Peter had promised, scintilating highs, tight clean bass but the mids are a bit thin & lean, especially around the vocal range. Maybe it still requires to break in.

More update after a week or so.

Peter congratulations in designing an outstanding product.

Arvind
393  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Challenging hiend cd player/transport result on: December 11, 2010, 09:50:30 am


Also, please add this note in your consideration that "more pleasing sound in my system doesn't necessary mean it has better sound quality".

I DO mean better sound quality in comparison to my cdt/dac front end, with the amps/speakers being common factor in both.

Arvind
394  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Challenging hiend cd player/transport result on: December 11, 2010, 07:30:18 am
Hi WindowX,

I have an EMM Labs CDSD SE & DAC 6e SE (using 2 channels only) & my CA is a Sony laptop connected (via USB) to Empirical Audio, Off Ramp 3 (sound card) & Empirical Audio, Overdrive NOS DAC. Like you, there was a time, I could not believe that CA could be as good as CD, Until I finally got the hang of fine tuning XXHE correctly for my system. Having achieved this, on numerous occasions, I have compared CDT vs XXHE & believe me XXHE sounds much more pleasing. I am also one of those who is fanatical about sound quality & will not listen to anything which is inferior, even if it is more convenient. In your case you probably need to fine tune XXHE. I am not a technical expert so I cant give you any opinion or explanation on why XXHE is better than CDT, but I do know when I hear better SQ.

Arvind
395  Ultimate Audio Playback / Chatter and forum related stuff / Re: Phasure NOS1's first public performance on: November 23, 2010, 08:06:34 am
Hi Peter/Bert,

All the very best. Hope the presentation goes of better than expected.

Arvind
396  Ultimate Audio Playback / XXHighEnd Support / Re: Build a new computer for Z3/Vista 64 bit/RAMdisk on: October 31, 2010, 05:23:39 am
Hi Guys,

I am glad we have this topic on the configuration of a computer suitable for XXHE. I am an audiophile who loves music with a high priority for good SQ, but have no clue about the computer hardware/software part of it. There was a time, over a year back, when I was on the verge of dropping CA & moving back to CD but Peter urged me to continue & I am glad I did as I can now hear that it is significantly better than CD. Thank you Peter.

My present set up is an old Sony Vaio laptop & with Peter urging me to replace it with a powerful PC desktop, to improve SQ, I decided it is time to take this step towards the ever elusive holy grail of SQ. Unfortunately most guys in the hardware field, those I know of at least, are not audiophiles. Consequently they are unaware of what constitutes an ideal configuration for CA.

Anyway what they have put together for me, by way of a suggestion, is as follows:
CPU- Intel i7 980x (6 cores/12 threads)
Mobo-Gigabyte GA-X58-BUD-9 (intel X 58 chipset)
DDR3 RAM 8GB (4GB for RAMdisk)
128 GB SSD Corsair (for the OS). Music is on an external HDD
Cooler Master PSU 750W(claim to be very silent)
ASUS graphic card 8400 NVIDIA
Vista 32 OS

I would really appreciate if some of you guys in the forum who are good at the hardware side could guide me on the suitability of this configuration.

I must admit I am one of those who is stupid in the computer hardware field. On the forum I read about setting IRQ affinity, dedicating cores for certain applications, etc, etc, but this is all over my head. I dont have a clue how to go about actually doing this. If you guys could put in a step by step fashion it would make it immensely beneficial for illiterate people like me.

Thanks for going through reading this sermon.

Arvind
397  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 9-Z3 on: October 30, 2010, 06:57:17 am
Quote
"Do not start playback" inactive, "start playback during conv" inactive & left "copy to xx drive" active. Set SFS.ini=21,SFS=250 & started playback using hotkey

I'm not saying it's related, but now you did it wrongly the other way around ...
How can you start playback with Alt-P if playback should start normally ? (assumed you pressed Play at some stage ... and if not, there's nothing much to play with Alt-P).

So, leave your settings as they are, and just press play. Preferrably even without having Unattended active.

Still out of memory ? then lower your SFS (again, you may start at 12 and then higher it).

Hi Peter,

Thanks for the help, finally got it working. Now my setting is SFS.ini=11 & SFS=20. SQ is certainly better than SFS.ini=00. Incidentally what is "Do not start playback at all" for. Sorry for my ignorance.

Arvind

"Out of memory" means, well, out of memory. What uses memory ? SFS.
Cool
398  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 9-Z3 on: October 29, 2010, 06:05:33 pm
No Arvind, all is perfectly right.

But do you expect playback to start with that "Do not start Playback at all" active ?

So, inactivate that, and I guess all will work. And of course this has nothing to do with SFS.ini is 01 or 11 or anything.

As an alternative use (AutoHotkey active) Alt-P to start playback. That's what that setting was made for. yes

Peter

Hi Peter,

Ok I made "Do not start playback" inactive, "start playback during conv" inactive & left "copy to xx drive" active. Set SFS.ini=21,SFS=250 & started playback using hotkey. Instantly I get a msg popping up which says "out of memory exception".

Arvind
399  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 9-Z3 on: October 29, 2010, 05:21:32 pm
Uhm Arvind, there's no explicit log entry for it, but it sure looks like you've set "Don't Start Playback at all".

?

Hi Peter,

Yes I have "dont start playback at all" & "copy to XX Drive" on & "start playback during conv" off. Am I doing something wrong here?

Arvind
400  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 9-Z3 on: October 29, 2010, 02:06:01 pm
Quote
CPU usage with 21 peaks to 17% then comes to normal level (around 2%)

You mean : and after that (CPU being at 2%) nothing happens anymore ?

How long does this 17% approx. last ?

Is there a message "Engine#x didn't start wihing the expected time" ?

Nothing happens; there is no sound even if i wait for 2 mins. The spike on the CPU is only for a fraction of a second & there are no error messages. Everything happens as with SFS.ini=00, except there is no sound.

Arvind

Hi Arvind,

If you are in the mood a bit, please post the X3 and XX log files after you are waiting for a minute or 2 with the 11 setting. Maybe I can see something in there.

Peter

Hi Peter,

I am attaching the XX files with SFS.ini=21 & SFS=50. If I go higher than that the laptop stops responding. Hope it helps. X3 files are not created in the Temp Data folder.

Arvind
401  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 9-Z3 on: October 28, 2010, 05:32:01 pm
Quote
CPU usage with 21 peaks to 17% then comes to normal level (around 2%)

You mean : and after that (CPU being at 2%) nothing happens anymore ?

How long does this 17% approx. last ?

Is there a message "Engine#x didn't start wihing the expected time" ?

Nothing happens; there is no sound even if i wait for 2 mins. The spike on the CPU is only for a fraction of a second & there are no error messages. Everything happens as with SFS.ini=00, except there is no sound.

Arvind
402  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 9-Z3 on: October 28, 2010, 03:51:10 pm
Arvind, to get it straight ... What you are saying is that you can use 0.9z-3 allright, but only with SFS.ini = 00 or something (second position = 0) ?

If that is so, your laptop must be way way (waaay) too slow indeed. But you can check it :
If you bring up TaskManager, is one of the cores (or the only one you may have in there) at 100% continuesly ?

Peter

Hi Peter,

9z-3 works fine with SFS.ini=00. With 11 or 21 no sound. CPU usage with 21 peaks to 17% then comes to normal level (around 2%)

Arvind
403  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 9-Z3 on: October 28, 2010, 12:07:55 pm
21 will be faster (this can really matter) and could even bring better SQ. I never tried it.

Hi Peter/Marcin,

Tried 11 & 21 with SFS 250, in both case no playback at all. Waited upto 2 mins but nothing.

Arvind
404  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 9-Z3 on: October 27, 2010, 08:57:18 am
SFS.ini = 11
SFS = ~200

Try these

Tried SFS.ini=11 but it takes too long for playback. Maybe my laptop is very slow.
405  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 9-Z3 on: October 27, 2010, 08:20:06 am
Hi Guys,

Tried out 0.9z-3 yesterday evening, my impression of the SQ is a bit mixed. Low bass has lost its tightness & has become a wee bit loose/diffused. Lower mids have improved significantly, more clear & softer, but the upper mids have become harsh. No significant change in the highs.

Peter: Tick sound at start of playback is not solved.

Arvind
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 [27] 28 29 30 31 32 33 34 35 36
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.167 seconds with 12 queries.