XXHighEnd - The Ultra HighEnd Audio Player
April 18, 2024, 07:38:09 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 [31] 32 33 34 35 36
451  Ultimate Audio Playback / XXHighEnd Support / Re: y6 in special mode awfully slow on: February 28, 2010, 02:27:47 pm
Hi Peter,

I am also facing a similar problem. Recently I created a playlist consisting of 40 tracks, all from different albums & it took 10 mins to start playing the first track. Is this normal?

Arvind
452  Ultimate Audio Playback / XXHighEnd Support / Re: DAC-Magic not playing in 0.9y-6 on: February 23, 2010, 04:54:28 pm
Hi Peter,

With Special Mode I was getting the distortion. On Normal Mode it is working fine. Thanks.

Arvind
453  Ultimate Audio Playback / XXHighEnd Support / Re: DAC-Magic not playing in 0.9y-6 on: February 23, 2010, 02:45:18 pm
Hi Peter,

I am also getting a lot of distortion with 9y-6 #4 with my Off Ramp/Overdrive DAC. Tried to change the Q1 settings from 0 to 15 but the distortion persists. What could be the problem?

Arvind
454  Ultimate Audio Playback / XXHighEnd Support / Re: Can 16/44.1 files be upsampled to 24/192 using AP? on: February 17, 2010, 09:58:52 am
It is also possible while ripping, to upsample to say 16/48 & then QAP using XXHE; but I am very skeptical of the quality of the upsampler while ripping. I use dBpoweramp as the ripping software; does anyone know about their upsampler quality?

Arvind
455  Ultimate Audio Playback / XXHighEnd Support / Can 16/44.1 files be upsampled to 24/192 using AP? on: February 15, 2010, 04:33:35 am
Hi Peter,

I have a strange situation where my my Overdrive DAC does not support 176.4. My native files are 16/44.1; if I use QAP (my soundcard is 24 bit Off Ramp) then my output files from XXHE would be 24/176.4, which is supported by the soundcard but not by the DAC. Is there a way I could upsample my native files to 24/192 through XXHE?

Arvind
456  Ultimate Audio Playback / XXHighEnd Support / Re: Will QAP work with Off Ramp Soundcard? on: February 11, 2010, 11:18:58 am
Hi Peter,

Thanks, so now i can safely go in for ordering the upgrade.

Arvind
457  Ultimate Audio Playback / XXHighEnd Support / Will QAP work with Off Ramp Soundcard? on: February 11, 2010, 07:11:56 am
Hi Peter,

Empirical Audio has designed a new Off Ramp with Async USB capable of supporting upto 24/192. My question to you is whether using 9y-5/ Engine #3 would I be able to use QAP.

Arvind
458  Ultimate Audio Playback / XXHighEnd Support / Re: High Frequency Sound while playing (9y-4) on: January 08, 2010, 11:47:21 am
Hi Peter,

I would call this sound more like a pink noise but without low frequencies.

Arvind
459  Ultimate Audio Playback / XXHighEnd Support / Re: Does hiFace sound card work with XX? on: January 08, 2010, 11:44:12 am
Hi Peter,

Thanks for the info. Hi Boleary pls do let me know your views once you have got it working; only then I will take the next step.

Arvind
460  Ultimate Audio Playback / XXHighEnd Support / Does hiFace sound card work with XX? on: January 08, 2010, 08:45:54 am
Hi Peter,

hiFace (M2Tech) is a USB/SPDIF interface which can work with Sampling Frequency upto 24/192. I was wondering whether this will work with XXHE? They are installing a new driver on the hiFace which is compatible with WASAPI but there website mentions that for optimum SQ the player should work in Kernel Streaming mode & not in Direct Sound mode. I do believe XXHE works in Kernel Streaming mode?

Arvind
461  Ultimate Audio Playback / XXHighEnd Support / Re: High Frequency Sound while playing (9y-4) on: January 08, 2010, 08:35:30 am
Hi Peter,

My sound card is still the Off Ramp connected to the DAC via I2S. It would be high freq static, thats the best way I would describe it.

AUDIODIDAKT also had the same problem as mention in this thread.

Arvind
462  Ultimate Audio Playback / XXHighEnd Support / Re: High Frequency Sound while playing (9y-4) on: January 07, 2010, 08:57:28 am
Hi Peter,

It seems you havent seen the XX & X3 Log files as yet. Would be great if you could find what caused the HF Sound, presently I start XX with my preamp at very low volume & then pump it up later, just as a precaution.

Arvind
463  Ultimate Audio Playback / XXHighEnd Support / Re: High Frequency Sound while playing (9y-4) on: January 01, 2010, 03:14:15 pm
Hi Peter,

Sorry forgot to attach the XX log sheet in my previous message.

Arvind
464  Ultimate Audio Playback / XXHighEnd Support / Re: High Frequency Sound while playing (9y-4) on: January 01, 2010, 03:07:27 pm
Hi Peter,

Found the temp data sub folder, stupid of me to have missed it in the first place. Anyway I am attaching the log sheet of the track mentioned above. Hope it helps in finding a solution.

Arvind
465  Ultimate Audio Playback / XXHighEnd Support / Re: High Frequency Sound while playing (9y-4) on: December 29, 2009, 05:56:07 pm
XX is created under C:\XXhighend\0.9y-4 but smowhow the temp data folder is not created. Maybe I have done something wrong. Since Audiodidakt had the same problem maybe he could send you his log files. I can of course give you the name of the track which gave me the problem; Hoobastank/For(n)ever/My Turn 16/44.1 .wav file.

Sorry for not being a big help.

Arvind
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 [31] 32 33 34 35 36
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.06 seconds with 12 queries.