XXHighEnd - The Ultra HighEnd Audio Player
December 18, 2014, 11:23:39 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Dec. 31, 2012 : XXHighEnd + Phasure NOS1 DAC receive 6moons Blue Moon Award !
** "Lonely at the very top" **
Search current board structure only !!  
  Home Help Search Login Register  
  Summary - CoenP Picture/Text
Name: CoenP
Posts: 698 (0.369 per day)
Position: Audio Addict
Date Registered: October 14, 2009, 10:03:33 pm
Last Active: December 18, 2014, 02:27:20 pm

ICQ:
AIM:
MSN:
YIM:
Email: cope001@xs4all.nl
Website:
Current Status: Offline Offline

Gender: Male
Age: 46
Location: storktown@north-sea
Local Time: December 18, 2014, 11:23:39 pm
Language:

Signature:
Audo PC: Seasonic x-400 fanless atx psu, Gigabyte z68 mobo, i5-2500K (simple 10Watt 512Mb video card) throttled back, megahalems passive cooling (no fans running), Corsair 16G 1333 DDR3 (running full speed), No-brand 2X USB3 PCIe card (connected to atx psu). Music on Samsung Green SATA2 3Tbyte disk, OS on WD 10k 320Mb velociraptor. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

1m no name prepped USB cable, Phasure NOS1a USB (buf 4 ms)-> Blaxius ->SE EL95 (0,8W triode)-> biwired QED cable-> Altec VOT 515-8G, 808, 511-E (700 Hz LR filter).

WIN7, 0.9z-9e (preferred) or 1.186i with very different settings.
Minimized OS; ArcPred 16x; fx=on; Eng #4; adaptive; 4096; -NO playbckdrv-; 'allow format change'; Scheme-3/ Low/ RealTime; 10ms; XTweaks: 98/53/1/0/1; SFS:2/4; Straight Cont.; Q1-5:1/0/0/0/0; xQ1:1
All other settings @default or not ticked.

WIN8: banned.


Additional Information:
Show the last posts of this person.
Show general statistics for this member.

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.276 seconds with 10 queries.