XXHighEnd - The Ultra HighEnd Audio Player
April 23, 2024, 10:44:58 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!
Home Help Search Login Register
  Show Posts
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
1  Ultimate Audio Playback / Chatter and forum related stuff / Re: Our Friend Bobby Carter on: August 04, 2013, 11:54:09 pm
Hi Peter,

So sorry about this sad news !!!

Being a Thai myself, what I can say except apologize on the behalf of Thai people. There are bad people everywhere and we have to learn how to avoid them. Most of the Thais have good heart as you have already witnessed yourself with Ciska and Paul. 

This is why I recommended you to avoid Koa Sarn road.

You are welcome back again !

Regards,
Praphan
from Ann Arbor, Michigan
2  Ultimate Audio Playback / Phasure NOS1 DAC / Re: Phasure NOS1 DAC at CES 2013 on: January 05, 2013, 05:12:01 pm
Hi Peter,

Congrats for another great milestone!  The brochure indicated Lee Mincy. If I am not mistaken, Lee should be Minzyman on the forum working for Sonic Studio in Bay Area.

Praphan
3  Ultimate Audio Playback / Phasure NOS1 DAC / Re: XXHighEnd / Phasure NOS1 Review 6moons on: January 01, 2013, 02:40:45 am
Congratulation to you Peter!

I wish every one on the forum a very happy, healthy and prosperous New Year.

Best regards,
Praphan
4  Ultimate Audio Playback / Chatter and forum related stuff / Re: Merry Christmas on: December 24, 2012, 05:53:29 pm
Hi all,

Merry Christmas to everyone from Bangkok!

Best regards,

Praphan

5  Ultimate Audio Playback / Chatter and forum related stuff / Re: Picture of our HIFI and room on: December 17, 2012, 01:01:22 am
 yahoo yahoo

Yeah, right. It is quite easy to erase those tiny "Anticable" wires from the photo.

Peter, did you take this second photo from somewhere in this forum? Haven seen it before.

Cheers!
6  Ultimate Audio Playback / Chatter and forum related stuff / Re: Picture of our HIFI and room on: December 16, 2012, 05:32:34 pm
Very nice Paul.

Wonder how you can conceal the speaker cables!

Merry Christmas to all too!
Praphan
7  Ultimate Audio Playback / XXHighEnd Support / Re: Forgot to bring back Min OS... on: November 20, 2012, 10:37:26 am

Hi Peter,

If I understand you correctly, I am on red now, I click it to normal mode (blue LED), reboot the PC three times, click on min OS convert it to red & reboot again. Then check if I am actually on Min mode.

Best regards,

Arvind

Hi Arvind,

You are most likely having problem with activation of this XXHE version. In this case, Peter will usually help each individual situation by email.

Praphan
8  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: PCIe USB 3.0 host card on: November 19, 2012, 10:08:35 am
Hi Tore,

This card should be fine since it is driven by NEC/Renesas driver. I think you can find a cheaper two ports card which works well too. A number of us here uses TeckNet or Star Tech PCIe USB3 cards.

Praphan

9  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Peak Extend Conundrum on: November 18, 2012, 02:39:33 pm
PE off is way too forward and edgy in my system.

Praphan
10  Ultimate Audio Playback / XXHighEnd Support / Re: Forgot to bring back Min OS... on: November 13, 2012, 07:29:50 am
Hi Peter,

It would be interesting to know how one can actually determine if  the OS has minimised, other than the red led on the Min OS button.

Best regards,

Arvind


1. Check the authenticity of Window licence. Go to Window activation page by clicking Start , right clicking Computer, clicking Properties. At the lower pane, the system will tell you that your Window is not activated or illegal version.

2. Try using some W7 tools say Disk Management. Click Start, Search Disk Management in the search box. You will not be able to launch this tool.

Hope this help.
11  Ultimate Audio Playback / XXHighEnd Support / Re: Still some ticks with 0.9z-7-5 on: November 13, 2012, 05:52:31 am

Firstly there is still a loud tick within the first 10/15 secs.

Secondly after 15/20 mins of playback there are a series of ticks for about half a second.

Thirdly there is a loud LF thump at clicking stop.


Hi Arvind,

So these are related to PA engagement.

1. The first tick should be related to Wallpaper. You may like to try to extend the delay in engaging PA by increase the SFS round parameter.

2. I used to have a constant tick, tick , tick ,tick......... But for my case, it is track specific especially some albums copied from a friend of mine who ripped his albums into AIFF (illegal may be  Wink )  This implies glitches in the streaming process.

3. LF pulse at the end of track or changing track is inaudible for my case. But I can see a large excursion on the woofer. Harmless though. You may like to change your SFS to 2/2 to see if it is inaudible.

Praphan
12  Ultimate Audio Playback / XXHighEnd Support / Re: AKDesign USB ASIO device missing in output device list on: October 30, 2012, 04:39:09 am
Hi,

While Peter is in a sleep mode now, I wish to join in and give my initial comment.

I don't think XXHE will support ASIO. Please click this link:

http://www.phasure.com/index.php?topic=2223.msg23370#msg23370

You have to look for other music players like JR to stream 6.1 MHz DSD through your USB-X box.

However, if you wish to run XXHE through your MPD-5, then I suggest AES/EBU interface. I used to run Lynx card with good result before switching to NOS1 USB.

Regards,
Praphan

13  Ultimate Audio Playback / Playback Tweaks and Source related subjects / Re: HOW IVE BUILT MY NEW PC FOR XXHIGHEND AND WHY IVE CHOSEN THE COMPONENTS on: October 28, 2012, 03:08:04 pm
I tested the WD RE4 WD5003ABYX that I use as Playback Drive connected directly to the TeckNet USB 3.0 PCI Express Card and the sound now is even clearer and more detailed, fantastic!!. A very noticeable improvement. (Thanks Praphan!).


Credit to you Juan !!   thankyou

I have been so busy with work and just follow you recommendation on WD5003ABYX. Spot on. This enterprise drive is the best I tested so far. I also had best result by directly connect it to Star Tech PCIe USB3 card. With this connection, you don't need to use on MOBO USB3 and hence I recommend you to disable it in the BIOS.

Best regards,
Praphan
14  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Playback directory; woww on: October 21, 2012, 10:35:05 am

Looked for it, but missed it.

No problem Hein,

If I remember correctly, you used Berkeley Alpha DAC before. Just notice from your sig that you switched to NOS1 USB already. Congratulation!

Regards,
Praphan
15  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: Playback directory; woww on: October 18, 2012, 02:37:54 am
Peter mentions it in his release notes but further I see not many posts about it.

Lots of discussion on this topic few months back.
Please check this for an example. http://www.phasure.com/index.php?topic=2184.0
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.039 seconds with 12 queries.