XXHighEnd - The Ultra HighEnd Audio Player
February 23, 2018, 01:21:55 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
  Home Help Search Login Register  
  Show Posts
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
1  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 2.09 sound quality on: January 03, 2018, 11:30:08 am
I thought I had too much bass with previous settings or no bass at all...

SFS of 20.19 works very nicely here as well cleaning up the "too much bass" with the lower SFS settings.

And here too, I hear clearly detail never heard before without nastyness.
2  Ultimate Audio Playback / Orelino / Orelo MKII Loudspeakers / Re: Sneak Preview of New Orelos on: January 03, 2018, 11:24:54 am
Hey Ramesh!

Thanks for the feedback! Glad to see that all worked out perfectly...

Happy Listening!

Bert
3  Ultimate Audio Playback / XXHighEnd Support / Re: Volume Setting not saved from RAM Disk on: December 21, 2017, 09:38:28 pm

Just checked again & Q changes are still saved, just volume that is not changed.


Same here ... everything comes back as saved except volume changes.

No matter how things are saved (manual, reboot, etc.).

No real issue but can be annoying if you do not want to set the volume to the desired volume each time after a reboot.

Bert
4  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 2.09 sound quality on: December 05, 2017, 02:48:04 pm

It occurs to me that this is so much "on limits" that I can very much imagine that this can not work out the same on so differing systems as a whole, which most of us must have.


It seems that my system is reacting positively on the changes as well... :-)

Playing louder as well (more forward) but well balanced (less Loudness effect).

Not playing any serioulsly compressed material though (I can't stand the noise so to speak).

Bert
5  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 2.09 sound quality on: November 30, 2017, 06:55:58 pm
Quote
8.80 seems to be a good value. I tried it with the Low Filter and here the sound is great. I'm also trying 8.0/Low F.

Thanks Juan,

Still at 8.8 here but the Low filter makes it most acceptable for me... no more "overshoot" in the higher mid's.

Bert
6  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 2.09 sound quality on: November 29, 2017, 08:13:09 pm
when I enter for SFS 11 it's changed to 10
When I enter 11.7 it's changed to 10.7

Try 11.00 first and then smaller steps... this works.

Bert

EDIT: Nope, does not work (it does while playing though...)
7  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 2.09 sound quality on: November 29, 2017, 08:00:13 pm
when I enter for SFS 11 it's changed to 10
When I enter 11.7 it's changed to 10.7

Try 11.00 first and then smaller steps... this works.

Bert
8  Ultimate Audio Playback / XXHighEnd Support / Re: Burst of noise on: November 15, 2017, 10:53:35 am
Which version of Engine 3 should I replace?

X1 or X2?

I have the scary noise here also once in a while and if this is the tweak to cure that then my heart will be thankfull!

Bert
9  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 2.09 sound quality on: November 15, 2017, 10:46:03 am
As far as I can see, this is controlled by the SFS alone. So have this high Q1 setting and the SFS controls the character of the highs and in the end this started to disturb me (too much of a flavor). My SFS is back to 0.9 and the rest is unchanged (see my sig as of this moment).

The lower SFS saves the day...  at 20 all is boooooring with thin high frequencies, no punch in the bass, no clarity, no warmth and voices without body.

Will play with SFS more but for sure not going back again to the low Q settings... (where did all the detail go and as you mentioned before
 the stuffed ears are back again.)

Bert
10  Ultimate Audio Playback / Your thoughts about the Sound Quality / Re: 2.09 sound quality on: November 13, 2017, 11:03:12 am
Peter,

Thanks for the new settings! I have only listened to a few tracks but it makes me more confident to stay with v2.09

Since the upgrade from 2.07 I started to dislike the sound from my system which became rather stressed and even ugly.

Before v2.09 things were more balanced tonally and very pleasant to listen for a longer period. This came back with the new settings although a little towards the too relaxed end.

Could be that I was already used to the "stressed" situation though ...

Bert
11  Ultimate Audio Playback / XXHighEnd Support / Re: XX from RAM differences compared to playing from boot drive on: October 10, 2017, 04:24:42 pm
OK

Changed to BASE and changed the settings still being in Minimized Mode:

- Stable to Not Stable and vice versa (2x reboot)
- Optimal to Not Optimal and vice versa (2x Reboot)
- Changed to Normal Mode (needed to activate new settings where certain services are needed) and back to Minimized (2x reboot)

From there back to booting in RAM and now all looks the same except for Driver Signing as this is not (?) related...
12  Ultimate Audio Playback / XXHighEnd Support / Re: XX from RAM differences compared to playing from boot drive on: October 10, 2017, 03:19:06 pm

The Driver Sigining is not related to this.

Still it shows different in the settings. RAM all false and BASE all OK hence the question(s).

Quote
But, do notice that it would be an easy mistake to copy back from a backup "copy" of the OS, and forget about this.

I did not copy anything back... I just made it work for the RAM disc once I started with that version in my PC and never changed anything after.

I never checked if it looks OK in RAM too though but as far as I can understand your answer... it should look correct and the same in both settings (RAM and BASE)?

I will "redeo" the whole sequence (Driver Signing not included because this is not relevant???).

Can this be done in Minimized?

Bert
13  Ultimate Audio Playback / XXHighEnd Support / Re: XX from RAM differences compared to playing from boot drive on: October 10, 2017, 09:09:50 am

I am not sure you just told that you did exactly that, so let's have that out of the way first ... OK ?


Not excactly after the update to 2.07+ but going back from RAM boot to BASE boot to see if the settings show okay in there after I found out that it shows "off" in RAM.

EDIT:  Do I need to redo the whole sequence again? Trying to change all settings and re-asigning the drivers?

I did not change anything to XX after copy all new 2.07 (and 2.08) into the present XX folder to upgrade. The Driver Signing and Stable options were set correctly with the previous XX version (2.04 I believe).

Bert
14  Ultimate Audio Playback / XXHighEnd Support / XX from RAM differences compared to playing from boot drive on: October 09, 2017, 07:40:00 pm
Settings when starting XX from the bootdrive (to my idea also the basic configuration for booting into RAM).

From boot drive all is OK, checking the same settings started from RAM not at all...

Is this normal?

The images are from a RAM drive configuration. XX from HDD it shows Stable, Optimal and no need to Sign the drivers...

Bert
15  Ultimate Audio Playback / Chatter and forum related stuff / Re: The Lush on: July 13, 2017, 10:59:44 am
This is what my ears tell me...

Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.441 seconds with 12 queries.