XXHighEnd - The Ultra HighEnd Audio Player
April 15, 2024, 08:14:58 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!
Home Help Search Login Register
Pages: 1 2 3 4 5 [6] 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 ... 93
Subject Started by Replies Views Last post
0 Members and 42 Guests are viewing this board.
0,9z-7-4/0.9z-7-5 problem of drop in volume in first track « 1 2  All » arvind 17 17076 Last post December 24, 2012, 12:11:51 pm
by PeterSt
No search results from Tidal through XXHE arvind 4 4304 Last post June 10, 2019, 12:22:11 pm
by PeterSt
Does XXHE work on Mac? arvind 1 4732 Last post October 05, 2009, 10:13:35 pm
by PeterSt
Sound device changes unintentionally arvind 2 6480 Last post January 16, 2014, 11:11:44 am
by PeterSt
Music stops playing « 1 2  All » arvind 27 17935 Last post February 25, 2018, 12:31:45 pm
by PeterSt
Playback stops after 4/5 tracks arvind 3 5950 Last post January 24, 2014, 06:02:36 pm
by PeterSt
XTweaks 2.07 up arvind 5 6210 Last post November 12, 2017, 11:16:14 am
by PeterSt
Problem loading some mp3 music files arvind 2 5134 Last post July 23, 2013, 08:22:04 pm
by PeterSt
MQA playback at high speed arvind 1 3608 Last post July 04, 2018, 09:44:24 am
by PeterSt
No sound from Empirical Audio/Off Ramp 3 « 1 2  All » arvind 24 23499 Last post August 22, 2009, 01:34:53 pm
by PeterSt
Safely remove hardware canít be found arvind 3 4234 Last post March 14, 2018, 04:32:49 pm
by PeterSt
Operational issues on 0.9y-1d « 1 2  All » arvind 16 17750 Last post August 21, 2009, 06:33:46 pm
by AUDIODIDAKT
Bugs in 0.9y-4 arvind 3 5943 Last post October 19, 2009, 10:25:02 am
by JohanZ
Will QAP work with Off Ramp Soundcard? arvind 3 6016 Last post February 11, 2010, 02:10:37 pm
by ivo
Does XXHE work on Windows 7 o/s? arvind 5 7870 Last post November 11, 2009, 08:54:59 pm
by Eric
Dropout & Latency issues. arvind 2 5554 Last post October 30, 2009, 07:36:07 am
by arvind
XXHE 2.03/Win 10074 problem with last settings arvind 4 6394 Last post December 16, 2015, 01:58:50 pm
by PeterSt
Tick sound at starting playback « 1 2 3  All » arvind 36 31994 Last post October 08, 2010, 08:04:39 pm
by PeterSt
Tidal Problems arvind 10 8403 Last post March 26, 2018, 04:53:54 am
by PeterSt
Can't get cover art in Tidal arvind 8 6971 Last post December 05, 2018, 09:10:18 am
by arvind
Pages: 1 2 3 4 5 [6] 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 ... 93

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.078 seconds with 15 queries.