XXHighEnd - The Ultra HighEnd Audio Player
September 27, 2022, 12:21:35 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 [65] 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92
 
Subject Started by Replies Views Last post
0 Members and 55 Guests are viewing this board.
how to get rid of gaps PietPara 1 3125 Last post April 04, 2010, 04:08:46 pm
by PeterSt
What are those ... in XX GUI? PietPara 4 5809 Last post April 03, 2010, 11:58:45 am
by PeterSt
Problem running XXHIGHEND on XPSP3 bgjohan 2 4048 Last post April 02, 2010, 08:51:13 pm
by bgjohan
What can it be ? guytou1 12 9846 Last post March 29, 2010, 03:05:51 pm
by pedal
error -2004287456 GerardA 4 5004 Last post March 26, 2010, 10:11:39 pm
by GerardA
No sound from XXHE on new server « 1 2  All » DannyD 16 13727 Last post March 25, 2010, 09:03:18 am
by PeterSt
user manual wimck 3 4695 Last post March 23, 2010, 10:02:19 pm
by Telstar
Incomplete Playlist in 0.9y-8c arvind 7 7099 Last post March 23, 2010, 06:22:52 pm
by glynnw
Music Root must be a folder manisandher 10 8736 Last post March 22, 2010, 10:11:58 pm
by PeterSt
09-y8 Special Mode, Pop when playback starts arvind 1 3150 Last post March 22, 2010, 10:00:24 pm
by PeterSt
Music starts late and ends too early Bernie 3 4086 Last post March 20, 2010, 03:30:26 pm
by Bernie
UI suggestions Telstar 4 6786 Last post March 19, 2010, 12:33:32 pm
by Calibrator
trying .9-y6 on xp sp2 - need suggestions « 1 2 3 4  All » fzman 45 32725 Last post March 18, 2010, 05:33:11 pm
by fzman
Girder help Telstar 13 11712 Last post March 16, 2010, 09:00:16 pm
by Telstar
Further solved issues in 0.9y-8c PeterSt 2 3780 Last post March 14, 2010, 02:13:13 pm
by Telstar
Burst of white noise in 0.9y-5-03 - engine 4 / KS Per 12 10694 Last post March 14, 2010, 01:14:40 pm
by PeterSt
No KS in 09-y7and 09-y8 on Acer laptop internal audio bgjohan 2 4816 Last post March 12, 2010, 09:47:49 pm
by bgjohan
5 second pauses boleary 5 5497 Last post March 11, 2010, 05:12:30 pm
by PeterSt
Solved Wallpaper issues in 0.9y-8b PeterSt 0 2482 Last post March 11, 2010, 04:48:36 pm
by PeterSt
No Wallpaper at first track in 09y_7 « 1 2  All » JohanZ 25 18693 Last post March 11, 2010, 03:26:58 pm
by PeterSt
Pages: 1 ... 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 [65] 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.045 seconds with 15 queries.