XXHighEnd - The Ultra HighEnd Audio Player
May 22, 2024, 01:47:29 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 [85] 86 87 88 89 90 91 92 93
 
Subject Started by Replies Views Last post
0 Members and 148 Guests are viewing this board.
0.9z Install problems « 1 2  All » Tony S 20 23261 Last post October 02, 2010, 12:59:36 pm
by PeterSt
Minor quirks in 9a « 1 2  All » Chris V 20 24360 Last post June 27, 2007, 01:05:29 am
by Chris V
ToolTips text « 1 2  All » Eric 20 19880 Last post August 31, 2010, 01:16:28 pm
by PeterSt
2.07 installation and activation « 1 2  All » fralippo 21 19896 Last post January 03, 2017, 04:55:46 pm
by PeterSt
Weird CPU-usage behavior « 1 2  All » DannyD 21 20077 Last post March 07, 2010, 12:50:32 am
by DannyD
Live track skipping between "tracks". « 1 2  All » BertD 21 19673 Last post March 08, 2016, 08:44:56 pm
by Robert
OS preference for Music Server « 1 2  All » toddn 21 26378 Last post February 16, 2016, 12:16:03 pm
by PeterSt
Minor bugs and user interface improvements « 1 2  All » Telstar 21 23649 Last post June 18, 2009, 01:51:33 pm
by AUDIODIDAKT
SOTM PCI-e USB 3 controller card problem « 1 2  All » AlainGr 21 26011 Last post April 19, 2013, 12:29:55 pm
by AlainGr
Display / font in unnattended « 1 2  All » Scroobius 21 10984 Last post August 17, 2021, 11:22:16 am
by Scroobius
Wav, Flac, Mp3 Problems ? « 1 2  All » Gerard 21 22475 Last post December 27, 2007, 08:02:59 pm
by Gerard
HDCD Decoding Problem « 1 2  All » Eric 21 22534 Last post August 20, 2013, 06:40:50 pm
by PeterSt
Was no sound no track given error - now no sound and out of memory error « 1 2  All » bhobba 21 21052 Last post April 26, 2010, 02:49:47 pm
by bhobba
2.08 Error « 1 2  All » dsm 21 18944 Last post September 25, 2017, 09:01:32 pm
by Robert
version 9.3-z install failure « 1 2  All » firedog 21 20207 Last post November 20, 2010, 07:46:49 pm
by PeterSt
0.9y-5-05 « 1 2  All » manisandher 21 22159 Last post February 11, 2010, 10:50:18 pm
by Telstar
Windows Activation Question « 1 2  All » PeterSt 21 20943 Last post September 22, 2012, 03:37:56 pm
by stefanobilliani
Screen/Video crash with 0.9-w6 « 1 2  All » bgjohan 21 22025 Last post January 29, 2009, 09:17:54 am
by PeterSt
Wont run on my laptop « 1 2  All » Chris V 21 23789 Last post June 09, 2007, 05:51:42 pm
by Chris V
Q5=1=PC crash & other misdemeanours « 1 2  All » Scroobius 21 24156 Last post January 11, 2014, 10:45:50 am
by PeterSt
Pages: 1 ... 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 [85] 86 87 88 89 90 91 92 93
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.093 seconds with 15 queries.