XXHighEnd - The Ultra HighEnd Audio Player
October 18, 2017, 11:18:51 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 ... 84
 
Subject Started by Replies Views Last post
0 Members and 26 Guests are viewing this board.
WAV album only plays one track Stanray 2 1564 Last post January 19, 2013, 06:47:33 pm
by AlainGr
Playback of some tracks not starting Arjan 6 2591 Last post January 17, 2013, 06:20:58 pm
by PeterSt
Problem with HDCD manisandher 1 1412 Last post January 17, 2013, 06:17:16 pm
by PeterSt
0.9z8-e Error message from SoX juanpmar 3 1992 Last post January 15, 2013, 10:05:27 pm
by PeterSt
0.9z8-e Error messages « 1 2  All » Diede 15 5407 Last post January 13, 2013, 06:11:38 pm
by PeterSt
For those with XTweaks erroring out PeterSt 0 1098 Last post January 13, 2013, 02:04:00 pm
by PeterSt
0.9z-7-4: My most annoying problems #1 - Song Length Calculation « 1 2  All » charliemb 18 6401 Last post January 12, 2013, 05:12:14 pm
by PeterSt
Canīt change the xQ1 factor to 2 juanpmar 11 4855 Last post January 12, 2013, 04:59:21 pm
by juanpmar
Reboot Minimized OS issue on Vista charliemb 7 3180 Last post January 12, 2013, 04:44:46 pm
by charliemb
XX Startng in the middle of a track boleary 3 1676 Last post January 12, 2013, 04:07:51 pm
by PeterSt
Keep Lan + Persist soundgals 7 2472 Last post January 12, 2013, 04:01:38 pm
by soundgals
0.9z-8e Tick after start « 1 2  All » arvind 28 9125 Last post January 12, 2013, 07:42:34 am
by arvind
SFS setting 2/160 issue Robert 1 1413 Last post January 07, 2013, 08:56:52 am
by PeterSt
New download 0.9z8-d available « 1 2 3  All » PeterSt 36 11086 Last post January 06, 2013, 08:12:02 pm
by juanpmar
New download 0.9z8-e available PeterSt 0 1031 Last post January 06, 2013, 12:02:51 pm
by PeterSt
Trojan warning? Eric 4 2280 Last post January 06, 2013, 12:44:24 am
by Nick
0.9z-8 Unattended Alt-N (next track) Tore 7 2915 Last post January 04, 2013, 02:29:07 pm
by Tore
mono output problem esimms86 1 1690 Last post January 03, 2013, 08:53:18 pm
by PeterSt
9Z-8a and SFS « 1 2 3  All » boleary 44 14167 Last post January 02, 2013, 02:35:10 am
by Jud
XXengine3.exe has stopped working Sheriff1972 11 4581 Last post January 01, 2013, 01:27:39 pm
by PeterSt
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 ... 84
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.306 seconds with 15 queries.