XXHighEnd - The Ultra HighEnd Audio Player
April 15, 2024, 08:22:48 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 ... 93
 
Subject Started by Replies Views Last post
0 Members and 37 Guests are viewing this board.
double xxhigend noaa 1 4318 Last post June 10, 2015, 05:45:45 pm
by PeterSt
Dr.DAC2 upsampling, how ? ivo 7 10781 Last post October 08, 2009, 12:40:44 pm
by ivo
Driver 1.04 feedback michaeljeger 4 6263 Last post May 30, 2015, 08:46:10 pm
by PeterSt
Driver Signing Change? Andre 3 5371 Last post January 20, 2017, 09:30:30 am
by PeterSt
Drivers MB ASROCK Gerard 2 5167 Last post June 07, 2015, 07:33:55 pm
by Gerard
Dropout & Latency issues. arvind 2 5554 Last post October 30, 2009, 07:36:07 am
by arvind
DSPs for XXHighend? easternlethal 3 6056 Last post April 06, 2010, 10:15:25 am
by easternlethal
DTS WAV playback broken from 0.9-u4 onwards « 1 2  All » Calibrator 22 24759 Last post March 30, 2008, 05:04:44 pm
by PeterSt
e-mail problem jarek 3 5483 Last post November 04, 2011, 09:56:19 am
by PeterSt
Emails to Phasure bounce ? PeterSt 0 1553 Last post June 29, 2022, 09:29:06 am
by PeterSt
EMU 0404 Goto 6 8444 Last post October 10, 2009, 07:52:33 pm
by Gerard
End of 1.xx support (sort of) PeterSt 6 6079 Last post June 01, 2019, 08:43:32 pm
by manisandher
End of Album Error(s) manisandher 2 5618 Last post July 16, 2014, 09:57:43 pm
by charliemb
Endpoint Create Failed « 1 2  All » ref210 27 27424 Last post June 04, 2008, 12:15:18 am
by GerardA
Engine #3 & Vista: No sound « 1 2  All » jtt 17 18414 Last post October 29, 2008, 06:34:23 am
by PeterSt
Engine #3 did not start within the expected time! KUOYAO 3 6300 Last post January 06, 2010, 06:23:23 am
by KUOYAO
Engine #3.exe stopped working message Gerner 10 13551 Last post August 24, 2007, 04:24:43 pm
by PeterSt
engine #4 did not start in time CoenP 3 6240 Last post June 11, 2012, 08:20:38 am
by CoenP
Engine 1 turn red, and stop playing topline 1 4777 Last post December 01, 2007, 03:22:01 pm
by PeterSt
engine 3 & buffer size. astacus21 1 4673 Last post January 05, 2011, 11:06:46 am
by PeterSt
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 ... 93
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.171 seconds with 15 queries.