XXHighEnd - The Ultra HighEnd Audio Player
February 29, 2024, 12:17:55 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 [31] 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 ... 93
 
Subject Started by Replies Views Last post
0 Members and 25 Guests are viewing this board.
Can't get a activation key Eddie 1 3991 Last post July 30, 2010, 07:39:49 am
by PeterSt
0.9u-1 does not seek properly edward 2 4870 Last post February 23, 2008, 11:53:08 pm
by edward
0.9u-11 --> Double and Upsample is broken edward 1 4077 Last post April 03, 2008, 08:43:31 am
by PeterSt
Glitches with gapless playback edward 12 12781 Last post October 03, 2007, 09:55:05 am
by PeterSt
0.9u-12 --> Hiccups and Clicks « 1 2 3 4  All » edward 57 57977 Last post July 05, 2008, 02:24:23 pm
by JohanZ
Streamlining ? « 1 2  All » edward 15 17974 Last post October 15, 2007, 09:11:35 am
by edward
Version 0.9d does not work for me - w/Vista (64bit) « 1 2 3  All » edward 39 39218 Last post August 29, 2007, 08:14:02 am
by astacus21
Can't play 96/24 with M-Audio Audiophile USB (AK4528 DAC) edward 12 13665 Last post February 18, 2008, 07:19:58 am
by PeterSt
0.9u-6 -- Loud pop when playing next track « 1 2  All » edward 20 20062 Last post March 25, 2008, 11:19:39 am
by PeterSt
Question About Process Priority « 1 2  All » edward 17 19946 Last post November 16, 2007, 06:38:32 pm
by PeterSt
0.9u-6 --> 24/88.2 not working edward 2 4931 Last post March 24, 2008, 08:56:28 am
by edward
Accumulative memory --> I'm running out! edward 13 14097 Last post March 31, 2008, 10:00:18 am
by PeterSt
No sound from Engine #2 with PCM2707 DIY USB converter « 1 2  All » electrosound 17 24121 Last post June 01, 2007, 12:39:03 am
by electrosound
Recreate Galleries for 0.9z-7 Eric 0 3283 Last post August 14, 2012, 08:00:13 pm
by Eric
Switching OS changes Loaded Sound Device? Eric 2 4229 Last post December 02, 2011, 06:49:04 am
by SeVeReD
CPU usage information dispay flickering Eric 2 4487 Last post May 21, 2009, 10:14:03 pm
by PeterSt
Minimized Mode for 09-z7-3 « 1 2 3 4  All » Eric 57 46205 Last post October 03, 2012, 01:14:56 pm
by PeterSt
Coverart format support Eric 1 3938 Last post August 16, 2011, 09:50:47 pm
by PeterSt
Progress bar problem with 0.9w-5 Eric 8 8465 Last post December 24, 2008, 02:38:24 pm
by PeterSt
HDCD Decoding Problem « 1 2  All » Eric 21 21338 Last post August 20, 2013, 06:40:50 pm
by PeterSt
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 [31] 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 ... 93
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.095 seconds with 15 queries.