XXHighEnd - The Ultra HighEnd Audio Player
October 16, 2018, 04:03:41 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 [35] 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 ... 88
 
Subject Started by Replies Views Last post
0 Members and 35 Guests are viewing this board.
9Z-8a and SFS « 1 2 3  All » boleary 44 15994 Last post January 02, 2013, 02:35:10 am
by Jud
XXengine3.exe has stopped working Sheriff1972 11 5522 Last post January 01, 2013, 01:27:39 pm
by PeterSt
9z-8a: Windows 8 pro x64: Kernel Streaming warning message « 1 2 3 4  All » AlainGr 46 15481 Last post December 31, 2012, 12:47:02 am
by AlainGr
Noise before track starts to play Gerard 12 4536 Last post December 30, 2012, 02:49:34 pm
by Gerard
Reboot Minimized OS issue listening 8 4475 Last post December 27, 2012, 10:06:01 pm
by henri21961
XXHE 9z-8a: Windows 8 pro x 64 Minimize OS problem « 1 2  All » AlainGr 20 8367 Last post December 27, 2012, 07:08:03 pm
by AlainGr
0.9z-8 and Windows 8 - first install not OK PeterSt 0 1611 Last post December 27, 2012, 04:57:50 pm
by PeterSt
HPET Timer and Time Performance Index Gerard 2 2324 Last post December 26, 2012, 09:32:22 pm
by Gerard
UNINSTALL sjoc2000 3 2010 Last post December 26, 2012, 05:32:36 pm
by PeterSt
0.9z-8a is working fine so far juanpmar 2 2249 Last post December 26, 2012, 01:57:00 pm
by juanpmar
0.9z-8a: what, no PA+? manisandher 2 1815 Last post December 26, 2012, 01:52:00 pm
by PeterSt
MOVED: Watch your stockings PeterSt 0 1199 Last post December 25, 2012, 12:39:23 pm
by PeterSt
9Z 8a and HPET Timer boleary 1 1556 Last post December 25, 2012, 05:38:08 am
by PeterSt
0,9z-7-4/0.9z-7-5 problem of drop in volume in first track « 1 2  All » arvind 17 7616 Last post December 24, 2012, 12:11:51 pm
by PeterSt
XX screwed up CaOd 3 2342 Last post December 20, 2012, 08:57:47 pm
by PeterSt
Auralic Vega and XXHE? esimms86 0 2221 Last post December 17, 2012, 05:25:11 am
by esimms86
09z-7-5: only one track playing in attended mode for 24 bits 96khz material JohanZ 1 1501 Last post December 09, 2012, 10:41:01 pm
by PeterSt
Strange GUI after installing 7.5 LydMekk 7 3297 Last post December 02, 2012, 05:40:48 pm
by PeterSt
0.9z-7-5 display problem arvind 4 2639 Last post November 27, 2012, 07:03:28 am
by arvind
Still some ticks with 0.9z-7-5 « 1 2  All » juanpmar 26 13293 Last post November 22, 2012, 03:19:49 pm
by PeterSt
Pages: 1 ... 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 [35] 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 ... 88
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.084 seconds with 15 queries.