XXHighEnd - The Ultra HighEnd Audio Player
April 15, 2024, 09:06:59 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 [5] 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 ... 93
 
Subject Started by Replies Views Last post
0 Members and 35 Guests are viewing this board.
Tidal prepare stream issue Arjan 12 13799 Last post December 14, 2015, 06:35:58 pm
by Tore
Small tick at start of a track Arjan 7 9483 Last post January 04, 2014, 02:25:44 pm
by PeterSt
Unattended not possible Arjan 3 6188 Last post March 01, 2013, 11:21:31 pm
by Arjan
Tidal download issue (resources.wimpmusic.com error) Arjan 3 5324 Last post March 09, 2016, 07:48:15 am
by PeterSt
Tidal prepare stream crash Arjan 2 5017 Last post December 12, 2015, 12:26:01 pm
by PeterSt
LAN gone with unattended Arjan 3 5164 Last post December 14, 2015, 02:41:07 pm
by PeterSt
MQA album playback skips second half of tracks « 1 2  All » Arjan 15 14468 Last post November 28, 2017, 11:20:37 pm
by Arjan
Phasure Mach II not starting Arjan 11 2881 Last post February 24, 2024, 06:54:02 am
by PeterSt
>10 tracks still not allowed to get activation code in 2.00 Arjan 13 15022 Last post May 14, 2015, 12:47:44 pm
by PeterSt
Still POP at album end with 0.9z-7-3 Arjan 4 5904 Last post September 18, 2012, 11:29:44 am
by Arjan
Playback of some tracks not starting Arjan 6 7475 Last post January 17, 2013, 06:20:58 pm
by PeterSt
Sound device changes unintentionally arvind 2 6481 Last post January 16, 2014, 11:11:44 am
by PeterSt
Playback stops after 4/5 tracks arvind 3 5951 Last post January 24, 2014, 06:02:36 pm
by PeterSt
No sound from Empirical Audio/Off Ramp 3 « 1 2  All » arvind 24 23499 Last post August 22, 2009, 01:34:53 pm
by PeterSt
Tidal Problems arvind 10 8404 Last post March 26, 2018, 04:53:54 am
by PeterSt
Operational issues on 0.9y-1d « 1 2  All » arvind 16 17750 Last post August 21, 2009, 06:33:46 pm
by AUDIODIDAKT
Can't get cover art in Tidal arvind 8 6972 Last post December 05, 2018, 09:10:18 am
by arvind
Will QAP work with Off Ramp Soundcard? arvind 3 6016 Last post February 11, 2010, 02:10:37 pm
by ivo
Bugs in 0.9y-4 arvind 3 5943 Last post October 19, 2009, 10:25:02 am
by JohanZ
Problem loading some mp3 music files arvind 2 5134 Last post July 23, 2013, 08:22:04 pm
by PeterSt
Pages: 1 2 3 4 [5] 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 ... 93
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.074 seconds with 15 queries.