XXHighEnd - The Ultra HighEnd Audio Player
February 28, 2024, 11:57:49 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 [47] 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 ... 93
 
Subject Started by Replies Views Last post
0 Members and 24 Guests are viewing this board.
Question about adaptive and Q1 jarek 4 5943 Last post June 14, 2010, 03:43:50 pm
by bgjohan
Next track in unattended mode jarek 3 5269 Last post May 23, 2010, 01:27:39 pm
by Telstar
Wanted functionality : deleting already played tracks from XXHighEnd directory jarek 3 5348 Last post October 14, 2010, 10:10:57 pm
by PeterSt
Galleries jarek 9 9474 Last post October 17, 2010, 11:46:15 pm
by PeterSt
0.9z-2 HDCD decoding issue jarek 8 12413 Last post June 26, 2010, 10:19:35 am
by PeterSt
Color schema issue jarek 1 3759 Last post November 14, 2009, 05:47:38 pm
by PeterSt
Unicode titles do not play in XXHightEnd 0.9-y4 jarek 14 14129 Last post November 27, 2009, 09:50:37 am
by PeterSt
Gallery creation problem jarek 1 3761 Last post October 30, 2010, 12:15:48 pm
by PeterSt
MCE remote control ??? jarek 4 6451 Last post November 17, 2009, 09:35:24 pm
by PeterSt
Playback functionality improvement jarek 11 10056 Last post November 17, 2009, 07:37:47 am
by Calibrator
Buttons might be a bit larger jarek 1 3718 Last post November 15, 2009, 11:14:05 pm
by PeterSt
0,9z installation not possible on Win7 64-bit Ultimate PL jarek 14 15210 Last post May 30, 2010, 05:04:03 pm
by PeterSt
Is it safe to upgrade from Vista SP1 to SP2 ? jarek 0 3303 Last post November 26, 2009, 06:03:19 pm
by jarek
Titles that contain ASCII - extened chars do not play in XXHightEnd « 1 2  All » jarek 29 26491 Last post January 23, 2011, 08:35:41 pm
by PeterSt
Quick test for users having non-english version of Windows jarek 2 4485 Last post April 13, 2010, 09:59:15 pm
by Telstar
Issue with AutoHotkey jarek 2 4621 Last post April 15, 2010, 04:44:46 pm
by Telstar
Ayre QB-9 USB DAC problem jarek 11 17157 Last post March 08, 2010, 02:41:57 pm
by PeterSt
dCS USB dacs problem jarek 1 4259 Last post March 05, 2010, 01:18:04 pm
by jarek
09-z1 issues « 1 2 3 4  All » jarek 51 51460 Last post June 26, 2010, 09:38:04 am
by Eric
09-z1 HDCD settings jarek 1 4679 Last post June 09, 2010, 05:50:46 am
by PeterSt
Pages: 1 ... 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 [47] 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 ... 93
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.092 seconds with 15 queries.