XXHighEnd - The Ultra HighEnd Audio Player
September 16, 2019, 12:00:01 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 [47] 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 ... 89
 
Subject Started by Replies Views Last post
0 Members and 37 Guests are viewing this board.
Uninstalling 0.9z manisandher 5 3855 Last post May 27, 2010, 11:28:26 pm
by PeterSt
Double click to play a track?? kaka 4 3858 Last post April 30, 2011, 04:44:22 am
by PeterSt
Check Playback Structure msg Scroobius 6 3864 Last post May 29, 2013, 09:40:31 pm
by Scroobius
A Guide to PC Playback PeterSt 0 3864 Last post June 02, 2007, 10:06:53 am
by PeterSt
problem upsampling with 0.9u-9 manisandher 4 3865 Last post March 29, 2008, 02:14:27 pm
by PeterSt
Request to provide Shut Down option Eric 6 3881 Last post January 02, 2012, 06:26:10 pm
by Eric
0.9v-3 Coverart doesn't show in the left pane Gerard 5 3882 Last post September 07, 2008, 09:42:19 am
by Gerard
Errors in 09u-6 JohanZ 4 3888 Last post March 19, 2008, 12:15:53 pm
by JohanZ
Tidal Unrecognized Header Data Tore 5 3889 Last post November 23, 2015, 06:52:25 pm
by PeterSt
Fireface drivers and firmware Chris V 5 3891 Last post November 29, 2008, 08:47:35 am
by PeterSt
1.186a Won't minimize in W7 toddn 6 3893 Last post February 10, 2014, 05:45:04 pm
by PeterSt
Asus Xonar Essence STX - Compressed sound slyder 3 3895 Last post May 23, 2009, 11:16:30 pm
by Telstar
0.9z-5-1 - unable to create initial config file Calibrator 3 3900 Last post June 08, 2011, 12:34:37 pm
by PeterSt
Font Size Too Small coliny 6 3901 Last post January 01, 2014, 12:46:23 pm
by PeterSt
2.08 Request for Mod Scroobius 9 3902 Last post July 25, 2017, 06:30:36 am
by PeterSt
new User Messed Up Activation lasker98 6 3905 Last post September 30, 2011, 06:37:40 pm
by db
Brand new user preproman 6 3907 Last post January 30, 2012, 01:36:36 pm
by preproman
No sound from 0.9z-1 and RAMDisk arvind 5 3910 Last post October 10, 2010, 10:24:32 am
by PeterSt
Sometimes no sound with #2 and Realtec ALC883 PeterSt 4 3918 Last post June 23, 2007, 07:07:38 am
by PeterSt
Delete Files - DO NOT USE !! IN 0.9y-3(a) and earlier PeterSt 4 3922 Last post September 22, 2009, 09:24:45 pm
by Gerard
Pages: 1 ... 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 [47] 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 ... 89
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.083 seconds with 15 queries.