XXHighEnd - The Ultra HighEnd Audio Player
September 27, 2022, 12:38:49 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: Can just play one song on some album?  (Read 18852 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16541



View Profile Email
« Reply #15 on: January 17, 2010, 08:14:21 pm »

Oh wait ... isn't it with every album ??
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Tore
Audio Enthusiast
**
Offline Offline

Posts: 358


View Profile Email
« Reply #16 on: January 17, 2010, 11:20:45 pm »

I have found 4 album
Logged

Phasure Mach III, 12/24 core (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=0.69 max=140,19 /XTweaks = 35, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 ->  Blaxius^2.5 , Crazy A monoblocs, Avantgarde Duo Omega
Per
Audio Loudspeaker
*
Offline Offline

Posts: 74

Music is forever...


View Profile
« Reply #17 on: January 18, 2010, 04:37:18 am »

Oh wait ... isn't it with every album ??

I have experienced this issue of not being able to play across tracks / more than one song in the playlist but as far as I remember it is not related to certain albums / tracks. I rather think (as far I remember) that it is a periodic fault appearing when perhaps certain conditions appear at the computer / software?

One could try quitting XXHE, rebooting the computer and start XXHE again to see if does the same thing. I will try that the next time it happens to me (So far I have only experienced this problem with only playing one song in 0.9y-5-00 with Engine 3)

Per
Logged

Sep 2010
Acer Aspire M1201 | AMD Athlon Dual Core 4450e 2.30 ghz | 2GB RAM | Hitachi HDD (SATAII) 384GB | Vista Home Premium 32 bit SP2 | XXHighEnd 0.9y-8  Engine 4 | Q1/2/3/4/5= 14/14/7/0/0 | No Invert | KS Mode=Adaptive | Device Buffer Size=1024 | Split file=60 | DAC at 24 bit 44.1 khz | No Invert | No Upsampling | Playerprio=Low | Threadprio=Realtime | Scheme=3 @ Attended | -> PCI AudioTrak HD2 Advance DE | -> Sony EarPhones and Philips PC-speakers ;-)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16541



View Profile Email
« Reply #18 on: January 18, 2010, 10:11:54 am »

Oh wait ... isn't it with every album ??

Stupid remark of mine. You already said something like that in the beginning. Nevertheless, I forgot. So it is very good that you "reminded" me. Thanks.
Which brings me to this (sorry about the question marks in there) :

K:\Musikk\PC audio\Alle Album\Lars Winnerb?ck\S?ndermarken\Lars Winnerb?ck - S?ndermarken - 2003 - (02) ?t samma h?ll .wav
K:\Musikk\PC audio\Alle Album\Lars Winnerb?ck\S?ndermarken\Lars Winnerb?ck - S?ndermarken - 2003 - (03) Min ?lskling har ett hj?rta av sn? .wav

I have the hunch it can be related to this (sorry) rather strange means of constructing a track name. Formally this is not properly sorted, although technically in this case it is. However, XX will add track numbers to it anyway, which you will have seen in the Playlist Area. Now, what I suspect is that the next function in such a case is using something which it shouldn't, anticipating on track numbers just being there in the data. This is a bit similar - and you may have seen it - as the back cover showing all tracks mixed up, and at playing the tracks in the Playlist Area it looks like (looking at the vack cover) the playing tracks jump from 4 to 7 to 3 to 1 to 9 etc. I can't explain it better, but with that as an example, I can hardly follow myself what is happening when I see that happening. My conclusion from looking at that though : only the Playlist Area can be wrong. So, things are mixed up, and a "next track" should be with a higher track number than the currently playing one, and when this is not the case something gets out of control. Blahblahblah. Happy

Now, in order to prove something like this is going on, please (copy the album to e.g. \S?ndermarkenCopy\ and) rename the track like this :

K:\Musikk\PC audio\Alle Album\Lars Winnerb?ck\S?ndermarkenCopy\-01- Lars Winnerb?ck - S?ndermarken - 2003 - (02) ?t samma h?ll .wav
K:\Musikk\PC audio\Alle Album\Lars Winnerb?ck\S?ndermarkenCopy\-02- Lars Winnerb?ck - S?ndermarken - 2003 - (03) Min ?lskling har ett hj?rta av sn? .wav

This will guarantee a proper sequence (independent of the track names), will avoid XX adding track numbers herself, and will incur for a more normal(ly tested) situation.
Btw, notice that it would even be normal to do it like this :

K:\Musikk\PC audio\Alle Album\Lars Winnerb?ck\2003 - S?ndermarken\-01- ?t samma h?ll .wav
K:\Musikk\PC audio\Alle Album\Lars Winnerb?ck\2003 - S?ndermarken\-02- Min ?lskling har ett hj?rta av sn? .wav

but this is up to everybody's own decision, and XX won't know about it.

This is as good :

K:\Musikk\PC audio\Alle Album\Lars Winnerb?ck - 2003 - S?ndermarken\-01- ?t samma h?ll .wav
K:\Musikk\PC audio\Alle Album\Lars Winnerb?ck - 2003 - S?ndermarken\-02- Min ?lskling har ett hj?rta av sn? .wav


Allright. Please let me know whether this makes a difference. If so, I'll try to find what goes wrong and correct it.



Side note : Your XX log files already show strange, because each track is mentioned twice in there. Not that you will understand what it means and whether it is wrong or right, but I don't recognize it. This is about this :

14:32:38.9012455 : Determine selection for parameter : -1 Total Track Count : 10
14:32:38.9168455 : Selected : K:\Musikk\PC audio\Alle Album\Lars Winnerb?ck\S?ndermarken\Lars Winnerb?ck - S?ndermarken - 2003 - (01) Faller .wav
14:32:38.9168455 : Determine selection for parameter : 0 Total Track Count : 10
14:32:38.9168455 : Selected : K:\Musikk\PC audio\Alle Album\Lars Winnerb?ck\S?ndermarken\Lars Winnerb?ck - S?ndermarken - 2003 - (01) Faller .wav

while it should look like this :

07:35:19.8472000 : Determine selection for parameter : -1 Total Track Count : 11
07:35:19.8472000 : Selected : Z:\My Music\Hoobastank\For(n)ever\01 - Hoobastank  -  For(n)ever  -  My Turn.wav
07:35:19.8472000 : Track to activate : Z:\My Music\Hoobastank\For(n)ever\01 - Hoobastank  -  For(n)ever  -  My Turn.wav

So it is my guess that as long as you see those twice mentioned lines, something will be wrong to begin with.

I hope this is going to help ! (and I also hope I'm not bringing you too much troubles)
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Tore
Audio Enthusiast
**
Offline Offline

Posts: 358


View Profile Email
« Reply #19 on: January 19, 2010, 11:37:06 pm »

First i tried to copy  and put the track number at the place you said but it isn`t helping for the problem. I have also tried to cut the half of the root because everything is written twise. The problem is there anyway.
Logged

Phasure Mach III, 12/24 core (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=0.69 max=140,19 /XTweaks = 35, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 ->  Blaxius^2.5 , Crazy A monoblocs, Avantgarde Duo Omega
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16541



View Profile Email
« Reply #20 on: January 20, 2010, 09:56:36 am »

Ok, thank you for your efforts. It will be quite some digging, but the log files in fact show me wrong things, so I guess that must be sufficient to trace it down. But still ... (and I hope you want to spend another few minutes on this), ... can you please

a. Show the log files of one other album behaving the same;
b. Show the log files of one album that behaves normally (at performing the same Next activities etc.).

I guess seeing similarities will help me a great deal !
Thank you,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Tore
Audio Enthusiast
**
Offline Offline

Posts: 358


View Profile Email
« Reply #21 on: January 20, 2010, 03:04:49 pm »

OK, new log files:

* X3-20100120-143509 (ok).log (2.12 KB - downloaded 321 times.)
* X3-20100120-143541 (ok).log (2.19 KB - downloaded 317 times.)
* XX-20100120-143350 (ok).log (15.42 KB - downloaded 324 times.)
* X3-20100120-143934.log (2.22 KB - downloaded 312 times.)
* X3-20100120-144003.log (2.22 KB - downloaded 323 times.)
* XX-20100120-143350.log (16.9 KB - downloaded 320 times.)
Logged

Phasure Mach III, 12/24 core (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=0.69 max=140,19 /XTweaks = 35, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 ->  Blaxius^2.5 , Crazy A monoblocs, Avantgarde Duo Omega
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16541



View Profile Email
« Reply #22 on: January 20, 2010, 06:00:31 pm »

Hahaha, all your log files look as strange. scratchingscratching

Well, I'll try to make something out of it all !

Thanks,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.055 seconds with 19 queries.