XXHighEnd - The Ultra HighEnd Audio Player
December 12, 2017, 01:52:10 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 [4]  All
  Print  
Author Topic: 9Y-5-06 special mode  (Read 19824 times)
0 Members and 1 Guest are viewing this topic.
boleary
Crazy Audiophile
****
Offline Offline

Posts: 1204


View Profile Email
« Reply #45 on: February 17, 2010, 04:54:29 pm »

I agree Ivo. With engine 3 all music sounds better with AP. Engine 4 is where I find that classical or more complex music is better with all upsampling in XX turned off. Vocals or less complex music, such as Julian Bream and John Williams, Together and Together Again recordings, sound best with AP turned on (engine 4). Will be interested to hear what you find when you start using engine 4.
Logged

XX2.07/MB: ASRock Extreme 4M , i7-3930K @ 0.5GHz/ RAM-OS W10586/32 Gigs 1600 DDR3/ Lush usb cable  /Q1,3,4,5 = *26*/1/1/*1* / *Q1Factor = 10* / Peak Extension: Off/Dev.Buffer = 4096 / ClockRes = *.5ms* / Straight Contiguous / SFS = *.02,/ Do Nothing With Cover Art / not Invert / *(Phase Alignment Off  / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3-5 / UnAttended (Just Start) / *All* Services Off except LAN & RDC/ Persist off/No OSD / No Running Time / Minimize OS / Boost on/XTweaks : Balanced Load = *43* / Nervous Rate = 100 / Cool when Idle = NA / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Best/ Time Stability = On/ No Up-sampling/R-2R DAC
Calibrator
Audio Enthusiast
**
Offline Offline

Posts: 556

Certified tweakaholic


View Profile
« Reply #46 on: February 17, 2010, 05:42:18 pm »

hey there Peter,

a quick question about the contents of a typical X3PB log I have here ( see below ). In my setting I have chosen the CH34 ( digital ) entry from those available, and the log seems to indicate that it found it OK, yet a following line indicates XXHE is using the CH1234 output, which as far as I understand, is the combined analogue and digital entry.

Is this just a quirk of the drivers perhaps? The output comes from the SPDIF, so in that regard everything seems to be working as expected.

thanks,

Russ

=======  SNIP   =========
-07 (Stream Status)
-09
Start KS here
Name wanted  : Juli@ Ch34 >> #esi_wave2  Number of KS devices found : 3
Filter found : \\?\esi#julia_01#5&69f9183&3&01#{6994ad04-93ef-11d0-a3cc-00a0c9223196}\esi_wave1
Name attempt : Juli@ Ch12
Filter found : \\?\esi#julia_01#5&69f9183&3&01#{6994ad04-93ef-11d0-a3cc-00a0c9223196}\esi_wave2
Name attempt : Juli@ Ch34 ** Found ** ** Succeeded ! **
Filter found : \\?\esi#julia_01#5&69f9183&3&01#{6994ad04-93ef-11d0-a3cc-00a0c9223196}\esi_wave3
Name attempt : Juli@ Ch1234
No ambiguous devices found.
Filter used : \\?\esi#julia_01#5&69f9183&3&01#{6994ad04-93ef-11d0-a3cc-00a0c9223196}\esi_wave3
-13
-14
-15
-16
Works (half of total buffer size) : 50000000
Half of total buffer size : 50000000
Is infinite : 50000000
Used : 3525
-17
-18
-19
-28
-29 (Start Playback)
Special Mode ! (which is actually WRONG)
Wait for file to arrive (1) : 141
Wait for file to arrive (1) : 168
Wait for file to arrive (1) : 141
=======  SNIP   =========

* X3PB-20100218-011639.log (1.91 KB - downloaded 157 times.)
Logged

(Sep 26th 2012) (0.9z-7-4 )
Parameters (0.9z-7-4) ->Coming soon...
Parameters (0.9z-6-1) ->Same as for 0.9z-6
Parameters (0.9z-6) ->http://members.iinet.net.au/~calibrator/XXHE/XXHE_parms_(0.9z-6).jpg
Hardware: Asus P5Q, H2O cooled 3.6GHz C2D, 8GB ram, W7 Ult X64 (NO SP1), O/S plus Galleries on 2x(OCZ 60GB Vertex2) -> ESI Juli@ (v0.978 drivers @ 48 samples) -> coax SPDIF -> Integra DHC-9.9 -> Hafler XL600 -> SGR Audio S-series Octagons -> aural organs -> nucleus accumbens sounds good !

====================
Turntables .. how quaint bored
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14667



View Profile
« Reply #47 on: February 17, 2010, 06:51:04 pm »

Russ, good observation !
The last line shown just shows the last line examined. It's actually old log data, while in a before version the iteration stopped once the filter to use was found. This was changed into showing them all for your information. *This* by itself is actually overruled now by the list of devices which just shows in XXHighEnd.

I removed that line.
(and all was fine for the actual choice !)

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: 1 2 3 [4]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.27 seconds with 19 queries.