XXHighEnd - The Ultra HighEnd Audio Player
April 26, 2018, 12:07:38 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2] 3 4 5  All
  Print  
Author Topic: XXHighEnd Model 0.9y-6  (Read 31255 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15021



View Profile Email
« Reply #15 on: February 21, 2010, 04:16:39 pm »

And Russ, did you check for the lot being bit perfect ? I mean, don't be disappointed if it isn't.

I am *not* implying that what you have running, can't be. I just didn't go lower than 5 samples myself because I thought it would be rediculous. So, I stay on 22, and know you might have better sound. Why not, haha.
Logged

For the Stealth LPS PC :
W10-14393.0 - March 23, 2018 (2.10)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *5.19*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* (*43 ??*) / Nervous Rate = *10* / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*16ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #16 on: February 21, 2010, 04:23:12 pm »

You guys keep on saying that each time ! You don't want me to keep on believing that, right ?
swoon

Take all compliments you can get
You won't get them about your good looks, hehe
Then we would be lying for sure
Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
Calibrator
Audio Enthusiast
**
Offline Offline

Posts: 556

Certified tweakaholic


View Profile
« Reply #17 on: February 21, 2010, 04:48:47 pm »

And Russ, did you check for the lot being bit perfect ? I mean, don't be disappointed if it isn't.

I am *not* implying that what you have running, can't be. I just didn't go lower than 5 samples myself because I thought it would be rediculous. So, I stay on 22, and know you might have better sound. Why not, haha.

In both (un)attended modes i can have the Q1 slider at -2 ( 1 sample ) and play back my 48kHz DTS encoded albums fine Happy

Quote
-16
Data-1 : 0.02  Data-2 : 1.6  Data-3 : 12  Data-4 : 1  Data-5 : 48
-17
-18
-19
-28
-29 (Start Playback)
Special Mode !
First ChangeWP call

Cheers,

Russ ( with the pedal to the metal ! )
Logged

(Sep 26th 2012) (0.9z-7-4 )
Parameters (0.9z-7-4) ->Coming soon...
Parameters (0.9z-6-1) ->Same as for 0.9z-6
Parameters (0.9z-6) ->http://members.iinet.net.au/~calibrator/XXHE/XXHE_parms_(0.9z-6).jpg
Hardware: Asus P5Q, H2O cooled 3.6GHz C2D, 8GB ram, W7 Ult X64 (NO SP1), O/S plus Galleries on 2x(OCZ 60GB Vertex2) -> ESI Juli@ (v0.978 drivers @ 48 samples) -> coax SPDIF -> Integra DHC-9.9 -> Hafler XL600 -> SGR Audio S-series Octagons -> aural organs -> nucleus accumbens sounds good !

====================
Turntables .. how quaint bored
JohanZ
Audio Enthusiast
**
Offline Offline

Posts: 578


View Profile Email
« Reply #18 on: February 21, 2010, 05:03:13 pm »

Hi Peter,

The Audiotrak Prodigy HD2 is working in KS mode (engine#4) in Special mode Q1=4 (parameter=22). The sound is great!!! Detaills,detaills, stereo effects are great,....I think ....the best sounding version so far. Congratulations! Did you hear the last Yello cd "Touch Yello"? Very spectacular sound! 

Sometimes i hear a small hickup/crack in the sound! What is the best strategy to solve this? I suppose to set the Latency of the soundcard to the lowest as possible value. The Split file size back to 100. Treat Prio= Realtime. Changing these values back didn't solves it anymore.

Johan
Logged

XXHE Ver: 209/MSI Z87M, i7 4770K Hyperthreading On (8 cores) @ 1,2 GHz, 32GB, Windows 10-14393.0 from RAM / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/1/1/1 Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = 15 / Memory = Straight Contiguous / Include Garbage Collect / SFS = *20.19* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / UnAttended (Just Start) / All Services Off / WallPaper On/ No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *43,1, 1, 1, 1* / Time Performance Index = Optimal / Time Stability = Stable/ Octo Arc Prediction Upsampling / -> USB3 -> Clairixa-Itona-Clairixa ->24/768 PHASURE NOS1a-75B-G3 , Driver v1.0.4b (*16ms*) -> Blaxius BNC interconnects ->Audion Silver Knight 300B-> Speakers CornScala
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15021



View Profile Email
« Reply #19 on: February 21, 2010, 05:25:59 pm »

Hi Johan - Thank you very much.

No, it is not necessarily true to use the lowest buffer setting on your sound card. E.g. for me I have to set it to 128 for the 22 sample Q1 setting. 64 works too by I don't like the CPU usage coming from that, and 48 just doesn't work without regular ticks (or small skips). So, it depends ...

In a next version I will try to make something (out) of this.
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - March 23, 2018 (2.10)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *5.19*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* (*43 ??*) / Nervous Rate = *10* / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*16ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15021



View Profile Email
« Reply #20 on: February 21, 2010, 05:31:09 pm »

And Russ, did you check for the lot being bit perfect ? I mean, don't be disappointed if it isn't.

In both (un)attended modes i can have the Q1 slider at -2 ( 1 sample ) and play back my 48kHz DTS encoded albums fine Happy

heatheat

You may not believe it, but I really didn't dare to check it myself. I just didn't want to know it if what I perceive as extraordinary good, would be specifically wrong. This is why I gave the piano example, because it really is special (I won't tell what so others can discover it) and leads to the suggestion of something being wrong. Well, as I told in the release notes.

Thanks,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - March 23, 2018 (2.10)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *5.19*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* (*43 ??*) / Nervous Rate = *10* / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*16ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2016

from-first-principles.com


View Profile WWW Email
« Reply #21 on: February 21, 2010, 05:42:10 pm »

I'm new to the forum but tried the different versions of the last months.

Hi Georg, welcome. It's a great time to join the XXHE 'club'...

Mani.
Logged

Audio PC: Phasure Mach II / Win 14393.0 on RAM-OS / controlled by RDC, no GPU card installed / connected directly to music server
XXHighEnd: 2.10 / Minimize OS / Engine#4 Adaptive / DB=4096 / *trying*: Q1=30 / xQ1=40 / Q3,4,5=1 / SFS=5.13 / XTweaks = 52, 10, 0, 0, 1 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 16x Arc Prediction / Unattended
Main System: USB3 port -> Lush -> Phisolator -> Phasure NOS1a B75 G3 -> First Watt F5-cloned mono amps -> Tune Audio Anima horn speakers
Office System: Lush -> Phisolator -> Phasure NOS1a G3 -> BD-Design BD30-SPR mono amps -> IPL S2tlm speakers
GerardA
Audio Enthusiast
**
Offline Offline

Posts: 406


View Profile
« Reply #22 on: February 21, 2010, 09:59:21 pm »

Quote
i have connected the dac trough usb and now it does work...

No, not here.
I think I'll go back to the previous version, there I played LOUD, now I don't feel like doing that anymore.
Maybe the disappointment-placebo-effect?
Peter, can I just put the old version over the new one? (Backups why?)
Logged

asrock ->intel 6700/4GB/Samsung 850 SSD/Win 10() Pro /XXHE 2.09  Special (32) Clock: max ,SFS: 4  MC, Q1 = 14, Q2,3,4,5=0,0,0,2 Quad AP, No Invert / Playerprio = Belownormal / ThreadPrio = Realtime / Scheme = 3 / Mixed contigious / Unattended -> Minidsp 4x24HD ->  Monacor subwoofer amp / 300B -> TDL TL/Seas Excell/ScanSpeak
DannyD
Audio Loudspeaker
*
Offline Offline

Posts: 97


View Profile
« Reply #23 on: February 21, 2010, 10:27:17 pm »

64 works too by I don't like the CPU usage coming from that

Peter,

What's a good target CPU usage?  I'm not getting any ticks but my CPU is at 24%.  My buffer size in XXHE and on my Lynx card is 32, and my Q1-Parameter is 16. 

Thanks,
Dan
Logged

June 10, 2010
Windows7Ultimate 32-bit  / jkeny-modified HiFace / Berkeley Audio Alpha DAC /
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15021



View Profile Email
« Reply #24 on: February 21, 2010, 11:07:16 pm »

Should be just virtually zero Dan. A constant 24 % ... hmm ... but that can be because of a just "under powered" processor. But I have serious spikes at illogical moments, coming from the driver. Like once in the 5 seonds (and there's nothing "I" (XX) do once in the 5 seconds ... this, while it influences SQ).
Logged

For the Stealth LPS PC :
W10-14393.0 - March 23, 2018 (2.10)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *5.19*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* (*43 ??*) / Nervous Rate = *10* / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*16ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15021



View Profile Email
« Reply #25 on: February 21, 2010, 11:12:08 pm »

Quote
i have connected the dac trough usb and now it does work...

No, not here.
I think I'll go back to the previous version, there I played LOUD, now I don't feel like doing that anymore.
Maybe the disappointment-placebo-effect?
Peter, can I just put the old version over the new one? (Backups why?)

Sorry that it doesn't work out for you Gerard.
If you know wat you are doing you can put anything over anything ... but you can also just download the base version (0.9y-5-00) again, and paste over that the 5 version you like.
Logged

For the Stealth LPS PC :
W10-14393.0 - March 23, 2018 (2.10)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *5.19*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* (*43 ??*) / Nervous Rate = *10* / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*16ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
DannyD
Audio Loudspeaker
*
Offline Offline

Posts: 97


View Profile
« Reply #26 on: February 21, 2010, 11:15:52 pm »

To reduce CPU use, am I better off increasing Q1 or changing buffer to a higher setting?
Logged

June 10, 2010
Windows7Ultimate 32-bit  / jkeny-modified HiFace / Berkeley Audio Alpha DAC /
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15021



View Profile Email
« Reply #27 on: February 21, 2010, 11:45:00 pm »

Increasing Q1 helps, but relatively little. What the influence of the soundcard's buffer is you can only see yourself. Notice that the cpu useage a soundcard's (etc.) driver may incur for (the amount of it) allows for playing 100 tracks at the time ... that bad. And to keep in mind : it is the spikes (like once in the x seconds) which are bad. A constand useage is okay, whether it is near zero or 24%.
All IMO.

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - March 23, 2018 (2.10)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 40 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *5.19*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *52* (*43 ??*) / Nervous Rate = *10* / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*16ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
earflappin
Audio Loudspeaker
*
Offline Offline

Posts: 120


View Profile
« Reply #28 on: February 22, 2010, 12:35:00 am »

I have the Lynx AES16 card on Win7 like Dan and I'm getting a CPU usage of a fairly stable 5-7% with my Lynx card and XXHE Special Mode buffers at 32 and Q1=16.  If I move Q1 to zero it increases the CPU usage to 34-40%.  I'm still experimenting.
Logged

Mac Mini / Pure Music > Firewire > Metric Halo LIO-8 > Atma-Sphere M60 Mk3.1's > Geddes Abbey Speakers > Rythmik Servo Subs // ASI Liveline Cables, HRS MXR Isolation Rack, PurePower 2000, Elgar 6006B
DannyD
Audio Loudspeaker
*
Offline Offline

Posts: 97


View Profile
« Reply #29 on: February 22, 2010, 02:00:50 am »

Earflappin,

Which Q1 value of 16 do you mean?  The tool tips value or the old one?  When I set the old value of Q1 to 16 (tool tip value of Q1 = 35), my CPU-utilization is 7-9%.  When I set the tool tips value of Q1 to 16 (old Q1 value = 5), my CPU utilization is 19-21%.   



Thanks,
Dan
Logged

June 10, 2010
Windows7Ultimate 32-bit  / jkeny-modified HiFace / Berkeley Audio Alpha DAC /
Pages: 1 [2] 3 4 5  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.05 seconds with 19 queries.