XXHighEnd - The Ultra HighEnd Audio Player
May 27, 2024, 08:52:01 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2  All
  Print  
Author Topic: y6 in special mode awfully slow  (Read 21608 times)
0 Members and 0 Guests are viewing this topic.
Telstar
Audio Addict
***
Offline Offline

Posts: 732


View Profile
« on: February 23, 2010, 02:42:46 pm »

I think is better if i open a new thread.

Hi Telstar,

-The gallery is unable to show more than 8 albums at once, then it reloads them and enters an endless loop.

Is this with the thumbnail cache in use ?

Yes, 1800 (as before).

Y6 was installed over y-5-04, "keeping all settings" when asked and then i restart the application.
It has always worked fine...

Quote
-Playback of the first song starts after 5 seconds

Although this depends on many things, I don't see logic in this being more slow than before. So, there's only logic in this if you "caused" it yourself (like using FLAC now, while before it was just WAV).
I don't want to put tasks upon you, but if you can proove that with the exact same settings and tracks an earlier version started playing quicker, please let me know. In any case, don't forget what I told myself about W7 and its inconsistencies, which can be observed at using the Normalized Volume which for one album may take 5-7 seconds (which would be normal) and for another 1 minute.

Peter

It is the very exact settings as y5-06 which i keep in a different folder for comparison.
the differences are only:
-special mode enabled with 32 samples in the new version.

I do not use the normalize for volume.

I think that it may be somewhat related with the wallpaper that fails to be created on the first song played (the one that takes 5s in my case).

Also, Y6 on different computer, similar settings (but no special mode here, 64 samples, larger wallpaper size) - no slowness at all.
It can also be related to the disabled services and/or to poor videocard (intel x4500) compared to the other pc which is not optimized at all, all services run and the gfx is a very powerful 280gtx.

But because the interface was very snappy before, something must have changed in y6.
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #1 on: February 25, 2010, 04:55:40 pm »

Telstar,

I asked it elsewhere (not to you), and never got a reply, but about the Wallpaper not appearing, could you check for me whether you ever see ChangeWP appearing in TaskManager ?

Thank you !
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Telstar
Audio Addict
***
Offline Offline

Posts: 732


View Profile
« Reply #2 on: February 27, 2010, 10:12:41 pm »

Telstar,

I asked it elsewhere (not to you), and never got a reply, but about the Wallpaper not appearing, could you check for me whether you ever see ChangeWP appearing in TaskManager ?

Thank you !
Peter

Will check tomorrow.
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #3 on: February 28, 2010, 02:27:47 pm »

Hi Peter,

I am also facing a similar problem. Recently I created a playlist consisting of 40 tracks, all from different albums & it took 10 mins to start playing the first track. Is this normal?

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #4 on: February 28, 2010, 03:17:03 pm »

If you use the Normalized Volume, yes. Do you ?
(btw, I just made that some 4 times faster)
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #5 on: February 28, 2010, 03:36:13 pm »

Yes I do use the normalised volume. So the next version will have it 4 times faster?

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #6 on: February 28, 2010, 03:58:44 pm »

About, yes (only when you have FLAC/MP3/AI(F)F albums). Notice though that with 40 tracks from 40 different albums it will really take a too long time, and what it needs is a "batch" function that calculates the Normalized Volume for you (overnight etc.). Then you're done with it once and for all, and only the new albums may hold up.
But that function isn't there yet ... sorry

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #7 on: March 02, 2010, 11:50:04 am »

Telstar,

I asked it elsewhere (not to you), and never got a reply, but about the Wallpaper not appearing, could you check for me whether you ever see ChangeWP appearing in TaskManager ?

Thank you !
Peter

Will check tomorrow.

Never mind. I found that at Attended Mode (which you sure will be using) the Wallpaper for the first track just wasn't addressed (bug). Solved in 0.9y-7.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Telstar
Audio Addict
***
Offline Offline

Posts: 732


View Profile
« Reply #8 on: March 02, 2010, 03:37:23 pm »

Never mind. I found that at Attended Mode (which you sure will be using) the Wallpaper for the first track just wasn't addressed (bug). Solved in 0.9y-7.

cool.

I'm going to check now if y7 is more responsive (really hope so),
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
Telstar
Audio Addict
***
Offline Offline

Posts: 732


View Profile
« Reply #9 on: March 05, 2010, 10:17:20 am »

I'm going to check now if y7 is more responsive (really hope so),

Unfortunately y7 behave exactly in the same way unhappy
I did more tests and found out that it is NOT the KS/special mode that causes the player to respond so slow. It's just the new version (from y6).

On the other computer is JUST FINE.

Differences: soundcard (quartet vs x-fi), OS (w7 optimized vs non-optimized).

I tried to change the priorities - they dont do s*it.
Tried to reduce the max thumbnail from 3000px to 2000px - nothing
Tried to augment the thumbs cache (from 1800 to 3000 - nada

I dunno anymore what to do, short of an OS reinstall (which is due when i get a proper V110 display from OrigenAE)

I believe more and more that is related to the videocard and to the fact that i disabled too many services Wink
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #10 on: March 05, 2010, 10:21:13 am »

Can you show the cpu graphs of this ?

And when not too difficult, also the graphs from the version where it still worked (EXACT same settings of course !!).

Thanks,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Telstar
Audio Addict
***
Offline Offline

Posts: 732


View Profile
« Reply #11 on: March 05, 2010, 08:37:10 pm »

Can you show the cpu graphs of this ?

And when not too difficult, also the graphs from the version where it still worked (EXACT same settings of course !!).

Thanks,
Peter

Will check tomorrow. For what i remember the xxhighend process went up to 30%, or around that, checking task manager. Total cpu is of course about 20% higher than that because of the realtime filters/XO.

I will try with maximum cache in xxhe, so far 1024 does not give me "too many buffer errors". I get that with 512.
Q1 is always 4.
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #12 on: March 06, 2010, 11:33:08 am »

Telstar, can't your problem be in this area : Re: How I tweaked my Vista virtually dead (also for W7) ? (also look at my post following that one).

Compare the two PCs and you will know ...

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Telstar
Audio Addict
***
Offline Offline

Posts: 732


View Profile
« Reply #13 on: March 06, 2010, 01:53:41 pm »

Telstar, can't your problem be in this area : Re: How I tweaked my Vista virtually dead (also for W7) ? (also look at my post following that one).

Compare the two PCs and you will know ...

Peter

I havent tampered with that. I'm pretty sure it is due to the videocard/DX.
Didnt have the time to do an exact comparison of y5-6 and y7 as you asked, yet sorry.
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #14 on: March 06, 2010, 01:55:20 pm »

The fact that you haven't tempered with that doesn't imply it's correct ...
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1] 2  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.134 seconds with 19 queries.