XXHighEnd - The Ultra HighEnd Audio Player
December 12, 2017, 01:45:16 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 [3]  All
  Print  
Author Topic: 09-y8  (Read 17254 times)
0 Members and 1 Guest are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14667



View Profile
« Reply #30 on: April 22, 2010, 09:38:29 pm »

Stupid reason : You got used to the other sound now, and better hear the difference with something you liked better in the first place ?

Also, very often a change (no matter which) sounds better. But later you hear the anomalies.

Lastly a more normal reason : the power saving settings of your new install changed, hence the performance of the PC. Those stupid settings do more than we want ...

?

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Marcin_gps
Audio Enthusiast
**
Offline Offline

Posts: 455


View Profile
« Reply #31 on: April 23, 2010, 01:19:36 pm »

Yeah, regardless of mode (special or adaptive), the sound is sharper, more edgy ;/ Before reinstallation I could sleep while listening to music, now my ears hurt - this is the best description of what I'm experiencing right now.
What power settings are you talking about? My power plan is set to high performance.
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14667



View Profile
« Reply #32 on: April 23, 2010, 03:24:31 pm »

That doesn't say much, because in there you can tweak each setting to as low as you want (meaning : you could have done that with the before install). But keep in mind it is only a suggestion.

If the OS itself is not the same as before (what about a beta vs RTM eh ?), well, then you're quite lost.
What you also could do is perform the install again, but sit back and think what you could have done differently the very first time.

Tough one, and certainly not nice. Sounds similar to my moving from Vista to W7, but apart from some priority changes in the internals of the program the new KS solved all for me. Maybe it wasn't even W7, but just "the install" in my particular case. I mean, I was about the only one complaining at the time.

I hope you can find it ...
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Marcin_gps
Audio Enthusiast
**
Offline Offline

Posts: 455


View Profile
« Reply #33 on: April 24, 2010, 05:54:21 pm »

I've found the culprit, very odd though. It turns out that I had to go back to plain y08, play a song with my settings of choice (adaptive, Q1=1) and then upgrade to 8c. Going to 8c right away results in edgy sound, listening to it makes me sick (or fatigue, to be perfectly clear). Fortunatelly, my ears are happy again Happy
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14667



View Profile
« Reply #34 on: April 25, 2010, 10:14:12 am »

I believe you because I believe in everything. swoon

But how can this be ??

On the other hand, if you would skip the 0.9y-8 base, what base would you have ? Nothing isn't possible, so that should have been some other version (?). And *that* is not allowed ...
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Marcin_gps
Audio Enthusiast
**
Offline Offline

Posts: 455


View Profile
« Reply #35 on: April 28, 2010, 01:53:04 pm »

I believe that there is no one clear recipe for good sound from PC. Everything affects everything - hardware, software, drivers etc It's best to have dedicated audio server just for playback, with absolutely no additional software and drivers (especially those for GPU and network adapter).

Peter, tell me, please, for adaprive mode, if I set buffer size to 64 samples and get sound without distortions, does it mean that my card supports latency at 64 samples? It wasn't possible when I used drivers from M-Audio, but now that I switched to Ploytec, it seems that I can get a clear sound even at 64 samples, but I get the feeling that it's somehow louder (probably due to increased detail).
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14667



View Profile
« Reply #36 on: April 28, 2010, 02:00:22 pm »

Quote
if I set buffer size to 64 samples and get sound without distortions, does it mean that my card supports latency at 64 samples?

Assuming Q1 = 1, yes. Happy

Keep in mind : this is hard-detected by means of the buffer errors (see X3PB log file). So, you may have buffer errors at switching Coverart or other demanding stuff, but not throughout. If you have zero of them, go and try 48. yes
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: 1 2 [3]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.289 seconds with 19 queries.