XXHighEnd - The Ultra HighEnd Audio Player
February 28, 2024, 11:00:05 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: AI - 192Kz Display  (Read 6950 times)
0 Members and 0 Guests are viewing this topic.
Raj.V
Audio Loudspeaker
*
Offline Offline

Posts: 20


View Profile
« on: August 21, 2010, 11:11:36 am »

Hei,

an observation ...

see attachments. AI does not show 192Khz when upsampled.

Display with no upsampling shows 96k.
Display with 2x upsampled also shows 96k... should be 192kHz isn't it?

The conversion works though, as it is audible.

This only happens with AI. AP is fine

Raj


* NOS.jpg (31.16 KB, 720x450 - viewed 598 times.)

* 2x OS.jpg (21.18 KB, 720x450 - viewed 586 times.)
Logged

XXHE/Ramdisk 1G, Q(-1,0,0,0,0), Special (256), 4xArcP, Non-Invert, Peak Extend, Unattended-Services Off, Core Appointment - 1, Player priority - Lowl, Thread priority - Realtime, Split File size - 75MB, Vista 32Bit Home Premium Laptop (C2D) -> HiFace
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16825



View Profile Email
« Reply #1 on: August 21, 2010, 01:09:09 pm »

Hei Raj !

Thank you for posting your question in the forum (after we tried to deal with it via PM). And indeed a picture helps.

Now ...

Quote
The conversion works though, as it is audible.

Be very very careful with that. Or accept that placebos do their work ... haha.
... Because I don't think it can have done anything; AI just can't upsample from 96000 to 192000 (because I didn't create it).

The display may be a little misleading here, because you may be used to it getting off or red when things are not right. But in this case that wouldn't be much convenient. Thus, if you'd set "fx" On and play 44.1 material, sound would stop when a 96 (or 88..2) comes by in the playlist. Not now, because now the 96 is just not upsampled but played natively instead.

So, all the display shows is that the output will be 96 while the input is 96 too.

About your hearing capabilities ... don't worry. I think each of us can make a "mistake" like this daily.
But if it really *does* upsample, it would be a bug. I make mistakes too. yes
But it won't. nea




Welcome !
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Raj.V
Audio Loudspeaker
*
Offline Offline

Posts: 20


View Profile
« Reply #2 on: August 21, 2010, 02:13:59 pm »

Peter,

thanks for the info. Yes, placebo is probably having a strong effect here... but I learnt something new about XXHE today.

Anyway, I have been running XXHE smoothly until last week and now there are crackling sounds & quite abit too much. I am abit puzzled, as I never had this problem before. I will do some troubleshooting...

Another observation (which started with the crackling). See picture:
When I press the Desktop On/Off button (I), I get this message and when I press `Run` nothing happens. If I press `Cancel` then the program goes into `Continue/Quit` message.

Raj


* Desktop On-Off.jpg (109.79 KB, 1280x800 - viewed 618 times.)
Logged

XXHE/Ramdisk 1G, Q(-1,0,0,0,0), Special (256), 4xArcP, Non-Invert, Peak Extend, Unattended-Services Off, Core Appointment - 1, Player priority - Lowl, Thread priority - Realtime, Split File size - 75MB, Vista 32Bit Home Premium Laptop (C2D) -> HiFace
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16825



View Profile Email
« Reply #3 on: August 21, 2010, 06:46:45 pm »

Raj,

About the crackling, please come back on it when you can.

About the message ... you must untick that box "always ask me" !
And, if you didn't do that with this one, I guess there are quite some more you left like that at the first startup of XXHighEnd for this version. More importantly, things will go seriously wrong, because quite some of these programs are performed under the hood, and then you won't be able to answer them (and things will "hang").

If I were you I would install 0.9z-2 again, but in another folder. Then, at the fisrt startup of XXHighEnd all these programs are performed again, which is just to let you untick that box, so when they are really needed during playback, they will be executed without notice.

Let me know if you have further problems with this !
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Raj.V
Audio Loudspeaker
*
Offline Offline

Posts: 20


View Profile
« Reply #4 on: August 22, 2010, 09:09:10 pm »

Yes, completely re-installing works. Actually, it removed all the irritating bugs that I was experiencing & now it is running like a flash.

I had been re-installing on the same folder but that doesn't work, I realise now.
 
Uninstalled XXHE. Created a new folder, re-installed and initialised again from start (unticking all the boxes).
Just have to enter the "Activation Code" again to Un-Demo it.

Thanks!
Raj
Logged

XXHE/Ramdisk 1G, Q(-1,0,0,0,0), Special (256), 4xArcP, Non-Invert, Peak Extend, Unattended-Services Off, Core Appointment - 1, Player priority - Lowl, Thread priority - Realtime, Split File size - 75MB, Vista 32Bit Home Premium Laptop (C2D) -> HiFace
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16825



View Profile Email
« Reply #5 on: August 22, 2010, 10:36:10 pm »

Hei Raj - Good !

Sorry for the inconvenience, but have fun now !
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.026 seconds with 19 queries.