XXHighEnd - The Ultra HighEnd Audio Player
August 20, 2019, 02:52:28 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: NOS1 First Impressions  (Read 4489 times)
0 Members and 0 Guests are viewing this topic.
BrianG
Audio Loudspeaker
*
Offline Offline

Posts: 46


View Profile
« on: January 05, 2011, 12:20:10 pm »

Hi all,

I have joined the lucky band of early adopters for the NOS1 DAC, does it live up to the hype?
YES it does!  yahoo

OK a little more detail, first, I've been following the XXHighEnd and NOS1 development since Bert kicked Peter off his forum  Wink   

I wouldn't call myself an avid hifi nut but after years of searching for the holly grail of sound reproduction I stumbled upon Bert's forum and built the Oris horns with Onken bass units, I then stumbled upon Allen Wright's site, spent a day with him in Zurich and then built his DIY version of the DPA300b amps.  The pre-amp came from Bert as did the TwinDAC+ and I was a very happy chappy.

So I was content with my lot but why go for the NOS1?  Just curiosity I guess and with the almost "try before you buy" option it was reasonably low risk and of course the XXHighEnd software is optimized for the NOS1 so a no brainer to at least have a listen.

Well what does it sound like?  In my system before NOS1 it was if I had been listening through a curtain draped between me and the speakers, or like listening through something thicker than air (dense air maybe  Happy ). 

I listen to the NOS1 and the music has no cloths on!   Nice

The first thing I noticed was a headache, don't run the NOS1 without up-sampling with 16/44.1 material  oops

After selecting all the correct starting point options I immediately wanted to play everything I have just to hear them for the first time.  With the NOS1 I do hear everything and there is a certain pleasure in knowing this is "as good as it gets".

Thank You Peter a job well done! Good job !
Brian
Logged

January 5, 2011
*W7 64bit SP1 on SSD*, XX on 1.2GB RAMDisk (Copy to XX-drive = On), music on SATAII, i3-530 HT Off / Engine#4 *Special Mode* / Q1/2/3/4/5 = 16 (samples)/0/0/0/0 (Dev.Buffer = 512) / not Invert / Playerprio = Low / ThreadPrio = Real Time / *Scheme = 3* @ UnAttended (Do Not Start) /Services Off + No Running Time / Octo Arc Prediction Upsampling / *SFS=100* @ *SFS.ini = 00* -> PC-to-I2S Driver latency 512 samples @352800 -> 24/384 Phasure NOS1 DAC -> pre-amp ->main amps
BertD
Audio Enthusiast
**
Offline Offline

Posts: 419


Only the Best!


View Profile WWW Email
« Reply #1 on: January 06, 2011, 09:52:51 am »

Hey Brian,

Long time...  bye

...and welcome to the club!

Quote
... I've been following the XXHighEnd and NOS1 development since Bert kicked Peter off his forum  Wink   

Yep, for everything there is a place and here it IS the perfect spot for Peter's XXHighend and DAC developments...  innocent

Cheers,

Bert
Logged

Februari 1st: RDC controlled i7-4785T (set to 800Mhz - fully passive design without any moving parts), 16GB RAM / XXHighEnd 2.04c on 2GB RAMDisk (IMDisk) / Windows 10 Pro 10586.0 X64 on internal 250GB SSD / Music on external NAS / Playback Drive 10GB RAMDisk (IMDisk) / SFS 0.10 / Barbone Industrial Intona > Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) > Blaxius BNC interlink > BD-Design BD30-SPR amplifiers > BD-Design Custom Made Sigma loudspeakers.

XX settings basically similar to PeterSt's
BrianG
Audio Loudspeaker
*
Offline Offline

Posts: 46


View Profile
« Reply #2 on: January 18, 2011, 12:01:05 pm »

Chaps,

I have had the courage to remove my pre-amp and drive my amps direct from NOS1.  I was nervous but it all works fine, no pops or bangs from NOS1 and not having the preamp gain the XXHighend volume control stays well within the green.

Brian
Logged

January 5, 2011
*W7 64bit SP1 on SSD*, XX on 1.2GB RAMDisk (Copy to XX-drive = On), music on SATAII, i3-530 HT Off / Engine#4 *Special Mode* / Q1/2/3/4/5 = 16 (samples)/0/0/0/0 (Dev.Buffer = 512) / not Invert / Playerprio = Low / ThreadPrio = Real Time / *Scheme = 3* @ UnAttended (Do Not Start) /Services Off + No Running Time / Octo Arc Prediction Upsampling / *SFS=100* @ *SFS.ini = 00* -> PC-to-I2S Driver latency 512 samples @352800 -> 24/384 Phasure NOS1 DAC -> pre-amp ->main amps
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.085 seconds with 19 queries.