XXHighEnd - The Ultra HighEnd Audio Player
September 15, 2019, 11:59:35 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Distortion on right channel  (Read 2742 times)
0 Members and 0 Guests are viewing this topic.
Bigear
Audio Loudspeaker
*
Offline Offline

Posts: 57


View Profile
« on: October 02, 2011, 09:17:10 pm »

Hi Peter,

I have sometimes a very heavy distortion on the right channel playing in unattended (not sure if it has to do with that). Selecting a new song (alt-n) solves the problem.
Replaying also.

Best regards,
Quint
Logged

i7 920, Asus MB, Windows 7 Home Premium 64 bit / 6 Gb RAM /no updates / music on SATAII  => XX V9z-6 / adaptive mode / XX buffer 4096 / Q1,2,3,4,5 = 5,0,0,0,0 / unattended / SFS 60 Mb memory straight contiguous / system clock 10ms / CPU Engine 3 / Threadprio RealTime / Playerprio Low / 16x Arc Prediction / Minimise OS / Peak Extend on / Phase invert off => NOS1 USB DAC => Aitos Pre and End amplifiers => PHY-HP KM30 open baffle.  NOT a single capacitor or coil from DAC chip to speaker
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15505



View Profile Email
« Reply #1 on: October 02, 2011, 10:45:13 pm »

Hi Quint,

It is good that you (at last ??) mention this, because I dare say that *everybody* with the original NOS1 suffers from this once in a while. I did too, really (like once per maybe three days ?). In the end it is related to this more severe problem : http://www.phasure.com/index.php?topic=1632.0

No no, don't apply what's in there, because it is only related.
I want to ask/tell you : don't be bothered about it, because with the USB version this won't happen ever again (and a sheer reason to finally go that route).

I hope this is okay with you for now !
Peter


PS: There is an original topic somewhere about Chopin and such. That describes the inherent problem better. But you can play normally most of the time - think it can't be improved upon. Well, not that I know how (yeah, outside this PCIe connection).
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Bigear
Audio Loudspeaker
*
Offline Offline

Posts: 57


View Profile
« Reply #2 on: October 03, 2011, 12:49:33 pm »

Ah, I see. unhappy

I was thinking of (as experiment) direct driving my main-amp with the NOS1 DAC. Does this distortion pass the volume settings of XXhigend? (I get nightmares by the idea of blowing up my speakers that way....)

Anyway, hopefully the USB ship will arrive soon... Wink

Cheers,
Quint
Logged

i7 920, Asus MB, Windows 7 Home Premium 64 bit / 6 Gb RAM /no updates / music on SATAII  => XX V9z-6 / adaptive mode / XX buffer 4096 / Q1,2,3,4,5 = 5,0,0,0,0 / unattended / SFS 60 Mb memory straight contiguous / system clock 10ms / CPU Engine 3 / Threadprio RealTime / Playerprio Low / 16x Arc Prediction / Minimise OS / Peak Extend on / Phase invert off => NOS1 USB DAC => Aitos Pre and End amplifiers => PHY-HP KM30 open baffle.  NOT a single capacitor or coil from DAC chip to speaker
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15505



View Profile Email
« Reply #3 on: October 03, 2011, 01:13:23 pm »

The distortion is not that bad. Not window-breaking. Or otherwise, when you have it again, set the volume to full first so you will know. In the mean time when it is going on, lower the digital volume with Alt-D (Unattended assumed, or otherwise it might not work at all). Does it lower the noise ? than all might not be so bad, again.

Or wait a little for the USB indeed.
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.074 seconds with 19 queries.