XXHighEnd - The Ultra HighEnd Audio Player
June 27, 2019, 12:46:34 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problems with high-res files in 0.9z-6  (Read 4246 times)
0 Members and 0 Guests are viewing this topic.
hf
Audio Loudspeaker
*
Offline Offline

Posts: 30

Music lover


View Profile
« on: October 05, 2011, 10:50:53 pm »

Dear Peter,

Yesterday I bought the software (0.9z-6) and it gives a fantastic sound on 16bit/44.1Khz! Really detailed, warm and 'quiet' (lots of black).
But whatever I try, I cannot switch to either upsampling (i.e. 96Khz) OR use my hires material (i.e. 24 bit/88Khz or 24 bit/192Khz). It consequently gives as first error message: "error number: -2004287456" (seems like an integer overflow from my programming days) and as next message "2|16|44100|176400|4" and then "Device cannot play".

I tried nearly all the combinations of bits/khz on device driver and in the XXHighEnd player

Hope you can help!

Hein
« Last Edit: October 06, 2011, 08:54:27 pm by hf » Logged

XXHighEnd 09-z83a on W7 Pro -16Gb - Ramdisk 4Gb - engine #4 - Adaptive mode - 4096 buffer - Player Low - ThreadPrio Realtime- Qs 30/0/0/0/0 - Qfact 10 - clock 15ms -Tweaks Ultimate - straight cont mode - SFS 120- Max 120 - core scheme 3 - PA on (strength 1) - playback on SATA spinning disc
NOS1 Dac --> LFD power amplifier --> Harbeths monitor 40.1
Calibrator
Audio Enthusiast
**
Offline Offline

Posts: 556

Certified tweakaholic


View Profile
« Reply #1 on: October 06, 2011, 01:01:11 am »

G'day Hein and  Welcome !

Peter is probably tucked up in bed at the moment dreaming of more ways to improve XXHE, so in the interim, may I suggest you try using engine#4, and set to Special Mode. Make sure the buffers are set to the same as the 'driver' within Windows itself if possible.

Also, as you haven't mentioned specifically in your signature, make sure you have the 'DAC is' parameter set to 24/192.

If none of that helps it is likely the soundcard itself that is the issue. I seem to recall others having issues with that, so search through the forum here for any occurrences.

Cheers,

Russ
Logged

(Sep 26th 2012) (0.9z-7-4 )
Parameters (0.9z-7-4) ->Coming soon...
Parameters (0.9z-6-1) ->Same as for 0.9z-6
Parameters (0.9z-6) ->http://members.iinet.net.au/~calibrator/XXHE/XXHE_parms_(0.9z-6).jpg
Hardware: Asus P5Q, H2O cooled 3.6GHz C2D, 8GB ram, W7 Ult X64 (NO SP1), O/S plus Galleries on 2x(OCZ 60GB Vertex2) -> ESI Juli@ (v0.978 drivers @ 48 samples) -> coax SPDIF -> Integra DHC-9.9 -> Hafler XL600 -> SGR Audio S-series Octagons -> aural organs -> nucleus accumbens sounds good !

====================
Turntables .. how quaint bored
praphan
Audio Enthusiast
**
Offline Offline

Posts: 242


View Profile Email
« Reply #2 on: October 06, 2011, 01:35:43 am »

Hi Hein,

Which version of Lynx driver you are using?  I recommend 18c. Latest version of Lynx driver doesn't work with XXHE. And like Russ said you must set DAC parameter to 24/192.

Praphan
Logged

PC: Asus X58 chipset M/B; Seasonic 850W PSU; i7 970 12 threads (HT=on); ATI HD 5770; Zalman Reserator water cooling, 24GB RAM, Plextor PX230A drive ; W7 Pro 64bit plain SP1 (no further update) and XXHE on Velociraptor; music on Sata 3 2 TB HDD; WD5003ABYX sits on Thermaltake USB3 dock as playback drive; Star Tech PCIe USB3 card

XX 0.9z-8-3a : KS Engine 4 "Adaptive"; DB = 4096; APx16; Q1/2/3/4/5 = 14x1/0/0/0/0; No Appointment/low/real time; CR = 0.5 ms; XTweaks Ultimate; SC; SFS= 120/120 ; allow format change; unattended ; min OS and stop "all" services; normalized volume usually played at -15db ;  peak extension on ; PA off

Signal chain: 24/786 NOS1 USB; 16 ms buffer on driver 1.0.2 => Valhalla XLR IC = > McIntosh 2301 tube monoblocks => Purist Dominus spk cable => B&W 802 D
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15464



View Profile Email
« Reply #3 on: October 06, 2011, 07:29:09 am »

Hi there Hein,

I think it is important to understand that the Lynx drivers are not the best when it comes to compatibility issues. This already means that Engine#3 (WASAPI) requires different things from the Lynx than Engine#4 (Kernel Streaming).
There's always confusement about it, and it's always Lynx and Lynx only. But, in the end it will always run as far as I know. Follow the advice of Praphan, and I'm most sure you will get there (he owns a Lynx/Alpha combo as well).

Quote
It consequently gives as first error message: "error number: -2004287456"

Assuming that I know the error numbers by heart (which I do not) this will be the situation that you selected a device (in XXHighEnd), which under the hood in the driver has been shutoff. You could call that an inconsistent situation, but I can incur for that with the Phasure (NOS1) driver just the same. Just select a channel combination in the control panel (like 8 ch) which has been shut off in the driver. Knowing about this should be a helpful thing, I hope.
(and yes, since I know about the error (number) which comes from deep down in the OS, I can make a normal error message for it yes)

Regards,
Peter

Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
hf
Audio Loudspeaker
*
Offline Offline

Posts: 30

Music lover


View Profile
« Reply #4 on: October 06, 2011, 06:19:23 pm »

Dear Peter, Praphan & Russ,

Thanks for your helpful comments. I'm gonna try some new things (for me).. unhappy;

I indeed recently updated my Lynx driver (I believe v19 now) but I'll go back to 18c).

I'm not sure how to use the Lynx in KS mode. I don't see any of the devices preceeded by KS.

Kind regards,

Hein
Logged

XXHighEnd 09-z83a on W7 Pro -16Gb - Ramdisk 4Gb - engine #4 - Adaptive mode - 4096 buffer - Player Low - ThreadPrio Realtime- Qs 30/0/0/0/0 - Qfact 10 - clock 15ms -Tweaks Ultimate - straight cont mode - SFS 120- Max 120 - core scheme 3 - PA on (strength 1) - playback on SATA spinning disc
NOS1 Dac --> LFD power amplifier --> Harbeths monitor 40.1
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15464



View Profile Email
« Reply #5 on: October 06, 2011, 06:44:04 pm »

I think you will with that other driver version ... yes
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
hf
Audio Loudspeaker
*
Offline Offline

Posts: 30

Music lover


View Profile
« Reply #6 on: October 06, 2011, 08:31:37 pm »

Dear Peter, Praphan & Russ,

Thanks, thanks, thanks!
I would like to invite you to the party currently going on here... Melua sang her song, Sa Trincha (very beautiful soundtrack by the way), the English Baroque Soloists, and the Pirates of the Carribean were also here in my room!

It was indeed the driver.. went back to 18c and all the stuff worked: upsampling (which I don't use further), the high res things and I can now use the KS-mode!
 
Next topic: the straight contiguous mode... but let's first read something about it.

Have a musical evening!

Hein
Logged

XXHighEnd 09-z83a on W7 Pro -16Gb - Ramdisk 4Gb - engine #4 - Adaptive mode - 4096 buffer - Player Low - ThreadPrio Realtime- Qs 30/0/0/0/0 - Qfact 10 - clock 15ms -Tweaks Ultimate - straight cont mode - SFS 120- Max 120 - core scheme 3 - PA on (strength 1) - playback on SATA spinning disc
NOS1 Dac --> LFD power amplifier --> Harbeths monitor 40.1
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15464



View Profile Email
« Reply #7 on: October 06, 2011, 08:33:47 pm »

Happy
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.082 seconds with 19 queries.