XXHighEnd - The Ultra HighEnd Audio Player
September 03, 2014, 06:37:18 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Dec. 31, 2012 : XXHighEnd + Phasure NOS1 DAC receive 6moons Blue Moon Award !
** "Lonely at the very top" **
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 5 6 [7] 8 9 10 11 12 13 14  All
  Print  
Author Topic: PCIe USB 3.0 host card  (Read 51172 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 10817



View Profile
« Reply #90 on: March 25, 2012, 08:24:05 pm »

Thanks Nick;

Quote
re reading this it has me asking if the NOS could actually by connecting as a USB3 device. Is this possible Peter ?

Nope. Oh, later maybe (an USB3 driver which will be there at some stage).

Whether this is dealt with as USB2 is not the problem and is as expected by me, but travelling a route to a complete different chip is what not suits be much. That doesn't seem to happen in your case ...
(but what happens if you shut off USB2 ? most probably then it doesn't run anymore either ??)

Regards,
Peter
Logged

** Denote the latest changes.

W7 - February 9, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @*500MHz*, 16GB, Windows 7 Enterprise 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *6*/-/1/1/1 / Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.40* (max 320.00) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - *Persist* (this is for conveniency and sub 1.186a)  / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *64, 1, 1, 0, 1* / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (*Silverstone *both* sides isolated*) -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (*16ms*) -> Orelo MKII Active Open Baffle Horn Speakers.
**Removed Switching Supplies from everywhere**

W8 - March 1, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @0.43GHz, 16GB, Windows 8 Pro 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 6/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = *0.5ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.32* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - Not Persist / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = *1* / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (Silverstone both sides isolated) -> 24/768 *modded* Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms - this is not guaranteed for the NOS1) -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere

Global Moderator
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 1392

www.the2ndtier.com


View Profile WWW Email
« Reply #91 on: March 25, 2012, 09:18:36 pm »

I'm not sure if I can add anything useful to this thread, but using a standard USB2.0 cable, I hear a big difference between the USB2.0 and USB3.0 ports on my mobo. Unfortunately, I have no USB3.0 devices so I can't test if these ports are dedicated to USB3.0 only. But they are 'blue' and only have 'USB3' written on the mobo next to them (not USB3/USB2).

The USB3.0 ports sound much cleaner than the USB2.0 ports. They don't sound as if they're 'filtering' the sound at all. Quite the opposite - the USB2.0 ports sound thick and filtered in comparison. One thought I have is that the two ports may actually require different SFS settings. It might just be that my current SFS of 475 suits the USB3.0 ports but is simply too high for the USB2.0 ports. (I long for the day that the SFS no longer makes a difference. Until then, we just haven't cracked computer audio.)

Mani.
Logged

PC 'Le Monster': CaseLabs W8 / x79 mobo / i7 3960X / 16GB RAM / W8Pro(x64), XX and all music on a single 2TB HDD (100GB partition for OS)
XXHighEnd: 1.186 / Engine#4 Adaptive / DB=4096 / Q1=6 /  xQ1=1 / Q3,4,5=1 / SFS=2.0 (120 max) / Straight Contiguous / Clock Resolution = 0.5ms / Scheme 3-5 (low/realtime) / 16x Custom / Peak Extend = OFF / Unattended / Minimize OS / Phase Alignment = OFF / XTweaks = 43, 1, 1, 1, 1
System: Phasure ***NOS1a*** -> ***BD-Design Orelo MkII speakers***
Nick
Audio Enthusiast
**
Offline Offline

Posts: 594


View Profile
« Reply #92 on: March 26, 2012, 12:17:01 am »

Thanks Nick;

Quote
re reading this it has me asking if the NOS could actually by connecting as a USB3 device. Is this possible Peter ?

Nope. Oh, later maybe (an USB3 driver which will be there at some stage).

Whether this is dealt with as USB2 is not the problem and is as expected by me, but travelling a route to a complete different chip is what not suits be much. That doesn't seem to happen in your case ...
(but what happens if you shut off USB2 ? most probably then it doesn't run anymore either ??)

Regards,
Peter

Peter hi,

I have all other physical USB 2 devices switched off, so the pc only has two USB ports running. When you say what happens when you shut of USB 2 do you means stop a software service ?

Mani,

I agree with your observation my ears also tell me that the filtering is with USB 2 it just does not sound as right. Do you have any general specs on the le monster pc ? What motherboard cpu and socket type did you go with ?

Cheers,

Nick.
Logged

Windows 8 Ultimate 64bit  / Intel 3930 CPU 6 cores 12 threads, standard CPU speed / ASRock x79 Extreme4-M/ SeaSonic Platinum 400w ATX PSU / 16Gb RAM / fanless / SATAII  HDD / Asus GeForce 210  VGA card / PCIe USB 3 card with DIY 24mhz clock upgrade => XX V09-z9/ adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 16ms / Q1,2,3,4,5 = 30,0,0,0,3 / xQ1 =2 unattended / SFS 60Mb / memory straight continuous / system clock 1ms / Threadprio RealTime / Playerprio Low / CPU scheme 3 / 16x Arc Prediction / Peak Extend off / Phase alignment on + / Phase off  / XTweaks : Balanced Load 53 / Nervous Rate 100 / Cool when Idle 1 / Provide Stable Power 1 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On => modified NOS1 USB DAC => no pre-amp => Bi-amp Bridged Gainclones => Avantguard Duos. System powered from two 3kva balanced mains isolation transformers.
xp9433
Audio Loudspeaker
*
Offline Offline

Posts: 66


View Profile Email
« Reply #93 on: March 26, 2012, 02:02:07 am »

Nick
In Mani's signature
Frank
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 10817



View Profile
« Reply #94 on: March 26, 2012, 08:03:29 am »

Quote
I have all other physical USB 2 devices switched off, so the pc only has two USB ports running. When you say what happens when you shut of USB 2 do you means stop a software service ?

Hi Nick - Shut off USB support in the BIOS. This is not specifically USB2, but I think it is anyway. USB3 is another section (to shut off).
Not sure what happens to the general "USB system" when the first is shut off, but at least the USB3 part keeps on running if you do.

And otherwise you can uninstall the USB2 hubs in Device Manager. Functionally that comes down to the same I think. So when that is out, you can be sure (??) your PCIe card is doing the whole of the job.

Peter
Logged

** Denote the latest changes.

W7 - February 9, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @*500MHz*, 16GB, Windows 7 Enterprise 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *6*/-/1/1/1 / Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.40* (max 320.00) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - *Persist* (this is for conveniency and sub 1.186a)  / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *64, 1, 1, 0, 1* / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (*Silverstone *both* sides isolated*) -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (*16ms*) -> Orelo MKII Active Open Baffle Horn Speakers.
**Removed Switching Supplies from everywhere**

W8 - March 1, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @0.43GHz, 16GB, Windows 8 Pro 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 6/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = *0.5ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.32* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - Not Persist / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = *1* / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (Silverstone both sides isolated) -> 24/768 *modded* Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms - this is not guaranteed for the NOS1) -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere

Global Moderator
Nick
Audio Enthusiast
**
Offline Offline

Posts: 594


View Profile
« Reply #95 on: March 26, 2012, 01:32:26 pm »

Nick
In Mani's signature
Frank

Ahh, thanks frank !

Mani's spec is exactly what I have been looking into for a few weeks. Asus X97 with a 3930 CPU. Lots of stuff in this architectre that I think may end up helping music, and the USB 3 port sounds like it works fine also. I will have to compare notes with Mani. But his initial comments seem promising.

Best,

Nick.
Logged

Windows 8 Ultimate 64bit  / Intel 3930 CPU 6 cores 12 threads, standard CPU speed / ASRock x79 Extreme4-M/ SeaSonic Platinum 400w ATX PSU / 16Gb RAM / fanless / SATAII  HDD / Asus GeForce 210  VGA card / PCIe USB 3 card with DIY 24mhz clock upgrade => XX V09-z9/ adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 16ms / Q1,2,3,4,5 = 30,0,0,0,3 / xQ1 =2 unattended / SFS 60Mb / memory straight continuous / system clock 1ms / Threadprio RealTime / Playerprio Low / CPU scheme 3 / 16x Arc Prediction / Peak Extend off / Phase alignment on + / Phase off  / XTweaks : Balanced Load 53 / Nervous Rate 100 / Cool when Idle 1 / Provide Stable Power 1 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On => modified NOS1 USB DAC => no pre-amp => Bi-amp Bridged Gainclones => Avantguard Duos. System powered from two 3kva balanced mains isolation transformers.
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 1392

www.the2ndtier.com


View Profile WWW Email
« Reply #96 on: March 26, 2012, 08:32:35 pm »

Hey Nick, just let me know if you'd like some details specs of Le Monster's build.

Mani.
Logged

PC 'Le Monster': CaseLabs W8 / x79 mobo / i7 3960X / 16GB RAM / W8Pro(x64), XX and all music on a single 2TB HDD (100GB partition for OS)
XXHighEnd: 1.186 / Engine#4 Adaptive / DB=4096 / Q1=6 /  xQ1=1 / Q3,4,5=1 / SFS=2.0 (120 max) / Straight Contiguous / Clock Resolution = 0.5ms / Scheme 3-5 (low/realtime) / 16x Custom / Peak Extend = OFF / Unattended / Minimize OS / Phase Alignment = OFF / XTweaks = 43, 1, 1, 1, 1
System: Phasure ***NOS1a*** -> ***BD-Design Orelo MkII speakers***
Scroobius
Audio Addict
***
Offline Offline

Posts: 908


View Profile Email
« Reply #97 on: March 26, 2012, 10:05:59 pm »

Hi All - eventually got round to this but in my BIOS setup I can disable NEC USB3 and/or USB 2 controller. So I have disabled the USB2 controller leaving the NEC USB3 controller running. I am now listening to music with USB2 disabled. No problems and I have not experienced any cracking at all at any time.

It does seem to me that the sound quality is even better with USB2 disabled but further listening is needed to be sure.

USB3 is on the mobo which is ASUS P6X58D-E as stated earlier in the thread

[UPDATE: OK I can say certainly there is a very significant improvement in sound quality with USB2 turned off - no question about it]

Peter mentioned earlier that dynamics sounded reduced with USB3 well that is not my experience. When I first connected to USB3 the improvement was a smoother fuller more analogue even softer sound and I can see how that might appear to sound less dynamic. But that is not my experience - my system has a very dynamic detailed sound and I would say that particularly with USB2 disabled the sound is very dynamic - no complaints at all and sounding by some margin the best it has ever done.

All the best

Paul


« Last Edit: March 27, 2012, 08:17:01 am by Scroobius » Logged

W8 - March 22, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @0.43GHz, 16GB, Windows 8 Pro 64bit on SATAIII spinning disk, Page File *OFF*, no other HDD's, DVD rewriter disconnnected, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 6/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 0.5ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.32 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core3-5 / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - Not Persist / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (Dexa clocks at both ends) -> 24/768  Modified Phasure NOS1 async USB DAC, Driver v1.0.3 -> Bridged Gainclone Amp -> IPL S5 Speakers (with Bybees). No fans in PC. No SM supplies. 3kw Balanced Supply Transformer *extreme* star earth.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 10817



View Profile
« Reply #98 on: March 27, 2012, 08:57:38 am »

Quote
When I first connected to USB3 the improvement was a smoother fuller more analogue even softer sound and I can see how that might appear to sound less dynamic.

That is exactly how I experienced it. There's a somewhat less "byte" now in my case. But I'm not saying this is particularly bad ...

But personally I have learned something new : explicitly listen for distortion in the highs.

People may say "wow, good for you but I could do that ages ago", and they may be right. But still I wonder ...
The XXHE tweak allows for such a pure sound, that from there it is quite easy to see where the not-so-pure sound is coming from. So, the general perception of "pure" may be in voices, but since this will be everywhere (I know Happy) it can be reversely mapped from the highs just the same. And there you hear it;

"Dynamics" expressed in the attacks of nearly everything come from distortion;
It is just that minuscule edge which is audible in e.g. cymbal attacks.
But what about my elsewhere expressed now satin-like synthesized drums (think Enigma) ? here it is even far more clear, once you know what is going on.
Btw, earlier I said silk. Haha, I just noticed myself that I chaged that to satin (do you feel the difference ?).

But don't let me confuse you, when I talk about the XXHE tweak which I did above. The trick is in the combination with this USB3 connection, which I even hardly have (and others do, like Nick and now Paul). It fills up something which the tweak made lacking. How the combination can work ? I don't know yet. I guess it needs measuring deep down in the DAC to find out (so not at the outputs I mean). It must be a noise (signature) thing. No matter how small.

Peter

Logged

** Denote the latest changes.

W7 - February 9, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @*500MHz*, 16GB, Windows 7 Enterprise 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *6*/-/1/1/1 / Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.40* (max 320.00) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - *Persist* (this is for conveniency and sub 1.186a)  / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *64, 1, 1, 0, 1* / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (*Silverstone *both* sides isolated*) -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (*16ms*) -> Orelo MKII Active Open Baffle Horn Speakers.
**Removed Switching Supplies from everywhere**

W8 - March 1, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @0.43GHz, 16GB, Windows 8 Pro 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 6/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = *0.5ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.32* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - Not Persist / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = *1* / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (Silverstone both sides isolated) -> 24/768 *modded* Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms - this is not guaranteed for the NOS1) -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere

Global Moderator
Scroobius
Audio Addict
***
Offline Offline

Posts: 908


View Profile Email
« Reply #99 on: March 27, 2012, 09:46:29 pm »

I find it crazy just how good these old recordings sound with NOS1. And now with USB3 even better not in any subtle way but in a very obvious "my wife can hear it" kind of way - Right now I am listening to old mono recordings of Billie Holiday - Original Masters and the sound quality is silly - as in silly good - no dynamic range old mono and it just sounds great I mean really great - it really should not but it does. There is depth and space and ambience - Billie's voice just sounds so real - what I really mean is that her voice sounds like a personal performance just for me. She is in my room singing for me. All the emotion and inflection in the voice is there - just for me. How this is possible? I just do not know but oh boy is it great listening.

So rather than putting up with poor sound quality to listen to one of the all time greats - I actually look forward to listening to the performance.

Crazy as I said before but in the best possible way.

Regards

Paul




Logged

W8 - March 22, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @0.43GHz, 16GB, Windows 8 Pro 64bit on SATAIII spinning disk, Page File *OFF*, no other HDD's, DVD rewriter disconnnected, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 6/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 0.5ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.32 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core3-5 / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - Not Persist / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (Dexa clocks at both ends) -> 24/768  Modified Phasure NOS1 async USB DAC, Driver v1.0.3 -> Bridged Gainclone Amp -> IPL S5 Speakers (with Bybees). No fans in PC. No SM supplies. 3kw Balanced Supply Transformer *extreme* star earth.
juanpmar
Audio Addict
***
Offline Offline

Posts: 832


View Profile Email
« Reply #100 on: March 29, 2012, 03:38:20 pm »

Finally I could connect the NOS1 using an USB 3.0 cable. It was the previous cable that was defective because with a couple of new cables from a different seller and other cable brands it was working perfectly since the first moment.

I appreciate minor differences in relation with the USB 2.0 cable in the USB 3.0 port, maybe a subtle improvement in the sound scape size. I also can tell some difference, minor again, using the blue adapter with the proper cable seen in the pic in place of the other one. There is some more presence and bigger sound stage with the blue adapter. It lets me think again that there is some kind of influence of the cables.

Anyway, I still think that the sound is better coming from the USB 3.0 port than from the USB 2.0 port. It doesn´t seem to me that this is a distorted sound.

http://www.cablematic.com/Cable-y-adaptador-USB-3_dot_0/Adaptador-USB-3_dot_0-a-USB-2_dot_0-_open_parenthesis_B-Hembra-a-B-Macho_close_parenthesis_/?pag=83

http://www.amazon.es/gp/product/B004Z56TSS/ref=oh_o00_s01_i00_details

Best regards,
Juan
Logged

Processor i7 970: 3200MHz, 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in same SSD (Crucial M4 128Gb) Sata II connected/ Music files: WD 2Tb in USB 3.0 external box/ Graphics: Radeon HD5000 series 512 Mbytes, passive/ Power supply: Seasonic SS-400FL2, passive/ PCIe: Silverstone USB 3.0 SST-EC04-P.

Configuration and Updates in HOW I´VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

Windows 8 Pro 64bits/ XXHE 1.186-a and OS in SSD, XXHE and XXdata running from Ramdisk (A:) 3Gb/ Playback Drive: Ramdisk (B:) 5Gb/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=6, Q3,Q4,Q5=1, xQ1=10/ Dev.Buffer: 4096/ ClockRes: 1ms/ Straight Contiguous/ SFS: 120 (max 120)/ not Invert/ Phase Alignment Off/ Playerprio: Low/ ThreadPrio: Real Time/ PCA Scheme:Core 1-2/ UnAttended/ All Services Off and Stop ALL Services/ No WallPaper/ No OSD/ No Running Time/ Minimize OS/ XTweaks: Balanced Load: 45/ Nervous Rate: 1/ Cool when Idle:1/ Provide Stable Power: 1/ Utilize Cores always: 1/ Time Performance Index: Optimal/ Time Stability: Stable/ Double Octo Arc Prediction Upsampling/ No Galleries/ PeakExtend: Off.

Music PC - USB 3.0 Silverstone SST-EC04-P (isolated) > USB2.0 cable (Mapleshade Clearlink Plus) > PHASURE NOS1 -driver v1.0.3a, 2ms- USB isolated > Genelec 1037B 3-Way Active speakers
CoenP
Audio Addict
***
Offline Offline

Posts: 633


View Profile Email
« Reply #101 on: April 01, 2012, 12:01:10 am »

Hi all,

I don't share your enthousiasm for this route. In someway I can't reconcile with USB3 and its sound. Dispite cracking issues that seem (hopefully more than temporarily) to be solved after a driver update, I think the sound lacks something that I like and is there on my USB2 ports.

It occurred to me that, even with the latest driver (NEC/Renesas 720200F1 to 2.0.30.0) the CPU isn't loaded as tidy on USB3 than it is on USB2. The latter has a very nice repetitive pattern with the SFS controlled loading peaks, but playing on USB3 it looks messy, with more cpu load on activity. Probably you are able to reproduce this yourself.

I am using a OEM Western Digital USB3 PCIe card with abovementioned NEC chip.

I'm back to USB2 for now.

regards, Coen
Logged

Seasonic x-400 fanless atx psu, Gigabyte z68 mobo,i5-2500k (no IGP, simple 10Watt 512Mb video card) throttled back, megahalems passive cooling (no fans running), Corsair 16G 1333 DDR3 (running full speed), Silverstone USB3 PCIe card (connected to atx psu). Music on 2x samsung Green SATA2 3Tbyte disks, OS on WD 10k 320Mb velociraptor. Power cable PE not connected, together with nos1 and poweramp in "audio" strip.

RDC: Onboard Gigabit Ethernet to gigabit ETN on atom d525 server pc running windows 7 pro x64. MKV disconnected, no other USB devices than NOS1.

5m USB2 AB cable, Phasure NOS1a USB (buf 4 ms) ->SE EL95 (0,8W triode)-> biwired QED cable-> Altec VOT 515-8G, 808, 511-E (700 Hz LR filter).

Settings: still trying.
Custom Filter, 16x.
Scroobius
Audio Addict
***
Offline Offline

Posts: 908


View Profile Email
« Reply #102 on: April 01, 2012, 12:34:22 am »

Hi Coen - very interesting are you monitoring CPU usage with Task Manager?
Logged

W8 - March 22, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @0.43GHz, 16GB, Windows 8 Pro 64bit on SATAIII spinning disk, Page File *OFF*, no other HDD's, DVD rewriter disconnnected, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 6/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 0.5ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.32 (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core3-5 / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - Not Persist / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (Dexa clocks at both ends) -> 24/768  Modified Phasure NOS1 async USB DAC, Driver v1.0.3 -> Bridged Gainclone Amp -> IPL S5 Speakers (with Bybees). No fans in PC. No SM supplies. 3kw Balanced Supply Transformer *extreme* star earth.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 10817



View Profile
« Reply #103 on: April 01, 2012, 08:12:39 am »

FYI :

A week back or so, I uninstalled the Phasure driver and reinstalled it USB3 connected. I never heard one "crack" since. So there something matters too.

But notice what I said earlier : after connecting to USB3 the first time, nothing auto-installed on that port, and possibly this is not right.

Regards,
Peter


PS: Still liking it.
In my case I don't see different CPU behaviour.
Logged

** Denote the latest changes.

W7 - February 9, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @*500MHz*, 16GB, Windows 7 Enterprise 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *6*/-/1/1/1 / Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.40* (max 320.00) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - *Persist* (this is for conveniency and sub 1.186a)  / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *64, 1, 1, 0, 1* / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (*Silverstone *both* sides isolated*) -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (*16ms*) -> Orelo MKII Active Open Baffle Horn Speakers.
**Removed Switching Supplies from everywhere**

W8 - March 1, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @0.43GHz, 16GB, Windows 8 Pro 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 6/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = *0.5ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.32* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - Not Persist / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = *1* / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (Silverstone both sides isolated) -> 24/768 *modded* Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms - this is not guaranteed for the NOS1) -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere

Global Moderator
CoenP
Audio Addict
***
Offline Offline

Posts: 633


View Profile Email
« Reply #104 on: April 01, 2012, 09:12:46 am »

Hi Coen - very interesting are you monitoring CPU usage with Task Manager?

Yep.

Regards, Coen
Logged

Seasonic x-400 fanless atx psu, Gigabyte z68 mobo,i5-2500k (no IGP, simple 10Watt 512Mb video card) throttled back, megahalems passive cooling (no fans running), Corsair 16G 1333 DDR3 (running full speed), Silverstone USB3 PCIe card (connected to atx psu). Music on 2x samsung Green SATA2 3Tbyte disks, OS on WD 10k 320Mb velociraptor. Power cable PE not connected, together with nos1 and poweramp in "audio" strip.

RDC: Onboard Gigabit Ethernet to gigabit ETN on atom d525 server pc running windows 7 pro x64. MKV disconnected, no other USB devices than NOS1.

5m USB2 AB cable, Phasure NOS1a USB (buf 4 ms) ->SE EL95 (0,8W triode)-> biwired QED cable-> Altec VOT 515-8G, 808, 511-E (700 Hz LR filter).

Settings: still trying.
Custom Filter, 16x.
Pages: 1 2 3 4 5 6 [7] 8 9 10 11 12 13 14  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.324 seconds with 20 queries.