XXHighEnd - The Ultra HighEnd Audio Player
July 26, 2014, 03:11:06 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Dec. 31, 2012 : XXHighEnd + Phasure NOS1 DAC receive 6moons Blue Moon Award !
** "Lonely at the very top" **
Search current board structure only !!
Home Help Search Login Register
Pages: [1]
Print
Author Topic: Really short activation code!  (Read 1350 times)
0 Members and 1 Guest are viewing this topic.
Leo
Audio Loudspeaker
*
Offline Offline

Posts: 192


View Profile Email
« on: August 20, 2012, 10:47:22 am »

Hello Peter,

in order to get started someway (while waiting for a solution for a stand alone PC without internet acces) I paypalled you the well earned 72 euro for my laptop. The activationcode I got was only one digit and not even a very large digit as digits go.
It also seems unconvincing to XX-7 as pressing the activate button with this activation code gets no reaction

What to do?

regards,

Leo
Logged

Dedicated silent audio pc HFX classic, Windows 8 pro 64bit  / Intel 3930 CPU 6 cores 12 threads,  ASRock x79 Extreme4-M/ SeaSonic Platinum 400w ATX PSU / 16Gb RAM , music on (SATAIII), MinOS/ Engine#4 Special Mode / Q1/2/3/4/5 = *6*/0/1/1/1 Qf=1 (Dev.Buffer = 4096) / not Invert / Playerprio = Low / ThreadPrio = Real Time / *Scheme = 1-2* @ UnAttended  /Services Off + No Running Time / Octo Arc Prediction Upsampling / *SFS=0,4 max= 120*  XT Tweaks balanced load 43, nervous=100, cool when idle 1, Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB with Dexa clock -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms) ->  direct to AMP: Gainclone mid high, Hypex DPS400 low, horn system (tractrix for mid/high, BD for bass with Oris200)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 10724



View Profile
« Reply #1 on: August 20, 2012, 11:17:40 am »

Hey Leo,

It seems that possibly you pressed some button twice and went back ? I don't know. Anyway, I received two emails, one with the Code and one with the "short one". I just sent you the Code by email.

Apologies for the inconvenience
Peter
Logged

** Denote the latest changes.

W7 - February 9, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @*500MHz*, 16GB, Windows 7 Enterprise 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *6*/-/1/1/1 / Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.40* (max 320.00) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - *Persist* (this is for conveniency and sub 1.186a)  / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *64, 1, 1, 0, 1* / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (*Silverstone *both* sides isolated*) -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (*16ms*) -> Orelo MKII Active Open Baffle Horn Speakers.
**Removed Switching Supplies from everywhere**

W8 - March 1, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @0.43GHz, 16GB, Windows 8 Pro 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 6/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = *0.5ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.32* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - Not Persist / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = *1* / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (Silverstone both sides isolated) -> 24/768 *modded* Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms - this is not guaranteed for the NOS1) -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere

Global Moderator
Leo
Audio Loudspeaker
*
Offline Offline

Posts: 192


View Profile Email
« Reply #2 on: August 20, 2012, 11:27:12 am »

And now I see RED!

thanks,

Leo
Logged

Dedicated silent audio pc HFX classic, Windows 8 pro 64bit  / Intel 3930 CPU 6 cores 12 threads,  ASRock x79 Extreme4-M/ SeaSonic Platinum 400w ATX PSU / 16Gb RAM , music on (SATAIII), MinOS/ Engine#4 Special Mode / Q1/2/3/4/5 = *6*/0/1/1/1 Qf=1 (Dev.Buffer = 4096) / not Invert / Playerprio = Low / ThreadPrio = Real Time / *Scheme = 1-2* @ UnAttended  /Services Off + No Running Time / Octo Arc Prediction Upsampling / *SFS=0,4 max= 120*  XT Tweaks balanced load 43, nervous=100, cool when idle 1, Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB with Dexa clock -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms) ->  direct to AMP: Gainclone mid high, Hypex DPS400 low, horn system (tractrix for mid/high, BD for bass with Oris200)
Leo
Audio Loudspeaker
*
Offline Offline

Posts: 192


View Profile Email
« Reply #3 on: August 20, 2012, 02:30:58 pm »

And is there procedure to activate on a stand alone PC (not connected at all, except to the mains and the NOS1)?
Can't wait to get '7' on on my main system!

regards,
Leo
Logged

Dedicated silent audio pc HFX classic, Windows 8 pro 64bit  / Intel 3930 CPU 6 cores 12 threads,  ASRock x79 Extreme4-M/ SeaSonic Platinum 400w ATX PSU / 16Gb RAM , music on (SATAIII), MinOS/ Engine#4 Special Mode / Q1/2/3/4/5 = *6*/0/1/1/1 Qf=1 (Dev.Buffer = 4096) / not Invert / Playerprio = Low / ThreadPrio = Real Time / *Scheme = 1-2* @ UnAttended  /Services Off + No Running Time / Octo Arc Prediction Upsampling / *SFS=0,4 max= 120*  XT Tweaks balanced load 43, nervous=100, cool when idle 1, Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB with Dexa clock -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms) ->  direct to AMP: Gainclone mid high, Hypex DPS400 low, horn system (tractrix for mid/high, BD for bass with Oris200)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 10724



View Profile
« Reply #4 on: August 20, 2012, 04:12:06 pm »

No Leo. Not at this time.

Peter
Logged

** Denote the latest changes.

W7 - February 9, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @*500MHz*, 16GB, Windows 7 Enterprise 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *6*/-/1/1/1 / Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.40* (max 320.00) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - *Persist* (this is for conveniency and sub 1.186a)  / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *64, 1, 1, 0, 1* / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (*Silverstone *both* sides isolated*) -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (*16ms*) -> Orelo MKII Active Open Baffle Horn Speakers.
**Removed Switching Supplies from everywhere**

W8 - March 1, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @0.43GHz, 16GB, Windows 8 Pro 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 6/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = *0.5ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.32* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - Not Persist / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = *1* / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (Silverstone both sides isolated) -> 24/768 *modded* Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms - this is not guaranteed for the NOS1) -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere

Global Moderator
GerardA
Audio Enthusiast
**
Offline Offline

Posts: 381


View Profile
« Reply #5 on: August 22, 2012, 09:32:53 pm »

I received the short activationcode too.
Not working for me too.
Just sent an email.
Logged

Gigabyte ->AMD Phenom 905e/4GB/Vertex SSD/Win 8.1 Pro /XXHE z9b eng#4 Special (32) Clock: max ,SFS: 4  MC, Q1 = 14, Q2,3,4,5=1,1,1,1 Quad AP, No Invert / Playerprio = Belownormal / ThreadPrio = Realtime / Scheme = 3 / Mixed contigious / Unattended -> M2Tech hiFace (@176kHz) -> Coax->15dB att.-> Gigaworks DAC/Jensen trafo -> 6N1P-pre -> Monacor subwoofer amp @50Hz XO to ->300B -> TDL TL/Seas Excell/ScanSpeak
GerardA
Audio Enthusiast
**
Offline Offline

Posts: 381


View Profile
« Reply #6 on: August 22, 2012, 10:16:53 pm »

Solved.
I did a reboot and asked for a new activationcode.
Guess the reboot is necessary to get some information from the PC?

After a restart the wallpaper has a red top and bottom.

BTW, the wallpaper defaultsize is to big at 600.
I get an error about height has to be lower then parameter (guess this is width?) Confusing message and setting!

Maybe should be a seperate topic but I guess you have a good bugadministration system. Wink
Logged

Gigabyte ->AMD Phenom 905e/4GB/Vertex SSD/Win 8.1 Pro /XXHE z9b eng#4 Special (32) Clock: max ,SFS: 4  MC, Q1 = 14, Q2,3,4,5=1,1,1,1 Quad AP, No Invert / Playerprio = Belownormal / ThreadPrio = Realtime / Scheme = 3 / Mixed contigious / Unattended -> M2Tech hiFace (@176kHz) -> Coax->15dB att.-> Gigaworks DAC/Jensen trafo -> 6N1P-pre -> Monacor subwoofer amp @50Hz XO to ->300B -> TDL TL/Seas Excell/ScanSpeak
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 10724



View Profile
« Reply #7 on: August 23, 2012, 10:45:41 am »

Bug system activated ! Happy

When you receive that short code, it only means that the process was applied twice. I don't know how you can incur for that, but I already heard something like a telephone number which is needed for some (Paypal) confirmation, which may break the process (while it was started already). So then you try again, and next it is rejected at my side
(something like that).

Thank you for your feedback Gerard !
Peter
Logged

** Denote the latest changes.

W7 - February 9, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @*500MHz*, 16GB, Windows 7 Enterprise 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *6*/-/1/1/1 / Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.40* (max 320.00) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - *Persist* (this is for conveniency and sub 1.186a)  / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *64, 1, 1, 0, 1* / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (*Silverstone *both* sides isolated*) -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (*16ms*) -> Orelo MKII Active Open Baffle Horn Speakers.
**Removed Switching Supplies from everywhere**

W8 - March 1, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @0.43GHz, 16GB, Windows 8 Pro 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 6/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = *0.5ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.32* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - Not Persist / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = *1* / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (Silverstone both sides isolated) -> 24/768 *modded* Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms - this is not guaranteed for the NOS1) -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere

Global Moderator
GerardA
Audio Enthusiast
**
Offline Offline

Posts: 381


View Profile
« Reply #8 on: August 23, 2012, 09:10:51 pm »

I remember I got a pop up screen about going to a trusted website. This was at getting back from paypal to XX again.
Must be it. First time I clicked it second time I think not.
Logged

Gigabyte ->AMD Phenom 905e/4GB/Vertex SSD/Win 8.1 Pro /XXHE z9b eng#4 Special (32) Clock: max ,SFS: 4  MC, Q1 = 14, Q2,3,4,5=1,1,1,1 Quad AP, No Invert / Playerprio = Belownormal / ThreadPrio = Realtime / Scheme = 3 / Mixed contigious / Unattended -> M2Tech hiFace (@176kHz) -> Coax->15dB att.-> Gigaworks DAC/Jensen trafo -> 6N1P-pre -> Monacor subwoofer amp @50Hz XO to ->300B -> TDL TL/Seas Excell/ScanSpeak
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 10724



View Profile
« Reply #9 on: August 23, 2012, 11:50:39 pm »

Thank you Gerard.
Logged

** Denote the latest changes.

W7 - February 9, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @*500MHz*, 16GB, Windows 7 Enterprise 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *6*/-/1/1/1 / Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.40* (max 320.00) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - *Persist* (this is for conveniency and sub 1.186a)  / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *64, 1, 1, 0, 1* / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (*Silverstone *both* sides isolated*) -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (*16ms*) -> Orelo MKII Active Open Baffle Horn Speakers.
**Removed Switching Supplies from everywhere**

W8 - March 1, 2014 (1.186-a)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @0.43GHz, 16GB, Windows 8 Pro 64bit on EMedia SATAIII 2.5" 7200RMP spinning disk, XXHE on 2GB RAMDisk (IMDisk), music on LAN (dynamically stopped/started) / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 6/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = *0.5ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.32* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / Playback Drive 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / All Services Off / Keep LAN - Not Persist / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = *1* / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB3 (Silverstone both sides isolated) -> 24/768 *modded* Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms - this is not guaranteed for the NOS1) -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere

Global Moderator
Pages: [1]
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.794 seconds with 19 queries.