XXHighEnd - The Ultra HighEnd Audio Player
June 24, 2024, 11:57:01 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2 3 4  All
  Print  
Author Topic: Problems with RDC  (Read 43016 times)
0 Members and 0 Guests are viewing this topic.
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2112

from-first-principles.com


View Profile WWW Email
« on: August 22, 2012, 10:33:46 pm »

Hi all, I'm kind of reluctant to post this here, because it really doesn't have anything to do with XX, but I'm trying to get RDC working via bluetooth and am having problems.

The two computers see each other no problem. But RDC refuses to work. I will go online and do some research myself, but if anyone has an obvious fix, please let me know.

Cheers, Mani.


* PAN.JPG (19.31 KB, 281x191 - viewed 768 times.)

* RDC.JPG (47.04 KB, 418x480 - viewed 743 times.)

* RDC 2.JPG (33.74 KB, 500x274 - viewed 777 times.)
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2112

from-first-principles.com


View Profile WWW Email
« Reply #1 on: August 22, 2012, 10:44:23 pm »

ALL SORTED!

It was just a matter of sorting credentials out.

Mani
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2112

from-first-principles.com


View Profile WWW Email
« Reply #2 on: August 22, 2012, 11:32:46 pm »

NOT ALL SORTED!

I'm having problems connecting with the computer name '169.254.108.156'.

When I thought everything worked OK, I was connecting using the name of the AudioPC (MAIN-HIFI-PC in my case) and not '169.254.108.156'.

Connecting via the name of the AudioPC works fine if the AudioPC is not in Minimize OS mode. But as soon as you go into this, the connecting PC cannot find AudioPC.

I cannot connect using the name '169.254.108.156' irrespective of whether the AudioPC is in Minimized or normal OS mode.

Any thoughts?

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2112

from-first-principles.com


View Profile WWW Email
« Reply #3 on: August 23, 2012, 12:58:55 am »

I've managed to get everything working in Minimize OS mode!

BUT...

... it only works if I have 'Keep LAN services' ON. This is not an ideal situation - even though I have unplugged the LAN cable from the AudioPC I would prefer it if I could switch 'Keep LAN services' off.

Any thoughts?

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
stefanobilliani
Audio Enthusiast
**
Offline Offline

Posts: 207


View Profile
« Reply #4 on: August 23, 2012, 07:35:04 am »

Hi, I had the same impossibility to connect my laptop exactly as described in manis' post . Later in the afternoon will try to change credentials too and see if it works .
NOT ALL SORTED!

I'm having problems connecting with the computer name '169.254.108.156'.

When I thought everything worked OK, I was connecting using the name of the AudioPC (MAIN-HIFI-PC in my case) and not '169.254.108.156'.

Connecting via the name of the AudioPC works fine if the AudioPC is not in Minimize OS mode. But as soon as you go into this, the connecting PC cannot find AudioPC.

I cannot connect using the name '169.254.108.156' irrespective of whether the AudioPC is in Minimized or normal OS mode.

Any thoughts?

Mani
Logged

May 27 -2013 ,  0.9z-9

W8 pro 64bit, UEFI
sata ahci mode .
i7 (8 cores ) 2600k
RAM : 16Gig
XXHE on OS disk
Music on OS disk
Playback drive on USB3 to 4Gig Pendrive
Mobo USB 3 to Oversampling dac at 2X
KS adaptive , ArcPredict  , dev buffer 1024
Q1=8 , Q5=3 , res 1msec
Minimized OS , stop all services
X-tweaks : 45,100,1,1,1, stable , optimal
Disk Utilization : Split File Size: 120 ,max the same as SFS
Memory Organization : Straight Contiguous
Scroobius
Audio Addict
***
Offline Offline

Posts: 1170


View Profile
« Reply #5 on: August 23, 2012, 07:56:51 am »

Hi Stefan - Peters IP address did not work for me either. I used the actual ip address of my PC which is different to Peters. Mine works with the LAN services off so don't know what to suggest there.

Paul
Logged

621 Xeon 6120 LPS PC  -> Xeon Scalable 16/32 core with Hyperthreading On (all cores active) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Off / WallPaper Off/ OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelino Active Open Baffle Horn Speakers.
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2112

from-first-principles.com


View Profile WWW Email
« Reply #6 on: August 23, 2012, 09:38:42 am »

ALL SOLVED!

If you have problems establishing an RDC connection when the AudioPC is in 'Minimize OS' mode, then you need to connect using the AudioPC's IP address. To find this:

- make sure bluetooth PAN has been established (see tutorial)
- run the command line (cmd) in AudioPC
- type 'ipconfig'

This will give you the IP address of the bluetooth connection. In the connecting PC (laptop, or whatever else you're using), use this address in the RDC window, and NOT the one Peter states in the tutorial OR the name of the AudioPC (this will work, but not if LAN services are off). I attached a screen shot of mine, but of course your IP address is likely to be different.

HTH.

Mani.


* Correct IP Address.JPG (51.21 KB, 420x482 - viewed 808 times.)
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #7 on: August 23, 2012, 11:00:26 am »

Woops …

So this is my bad. I figured the IP address of the dongle at the main PC's side was fixed, but apparently it is not.
I obtained it the same way (via IPConfig) ...

Thank you for sorting it out !
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #8 on: August 23, 2012, 11:06:24 am »

Mani (or others), a stupid question maybe :

Since I am not there to check it out literally, and since I tried to update the Tutorial for it, at what recognizable ipconfig line should one look for the Bluetooth IP address ?

Thanks a lot.
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2112

from-first-principles.com


View Profile WWW Email
« Reply #9 on: August 23, 2012, 11:26:34 am »

Here's what I get...

Mani.

PS. But note that this is for the BT-PC not the Audio-PC (the latter is not connected to a LAN and it's too much hassle to transfer a screenshot).


* ipconfig.JPG (44.39 KB, 669x294 - viewed 721 times.)
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
Scroobius
Audio Addict
***
Offline Offline

Posts: 1170


View Profile
« Reply #10 on: August 23, 2012, 11:50:15 am »

I used the "Autoconfig IPv4" address and it works fine

P
Logged

621 Xeon 6120 LPS PC  -> Xeon Scalable 16/32 core with Hyperthreading On (all cores active) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Off / WallPaper Off/ OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelino Active Open Baffle Horn Speakers.
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #11 on: August 25, 2012, 02:44:17 pm »

Hi Peter,

I installed the driver from the e mail on the audio PC & laptop. However neither computers are able to locate each other. I rechecked the driver download, both seem ok but the problem persists. Any suggestions?

Best regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #12 on: August 25, 2012, 04:38:09 pm »

Hello Arvind,

I assume you precisely followed this Turorial about it : Set up BlueTooth PAN. Now, I recon that when it now doesn't work, somewhere along the lines of this process something didn't work out as described. So, where was that ?
If you think it was all okay, I am afraid you will have to do it again so you can run into whatever it is. If you are 100% sure that all when exactly as described, well, then I don't know, but you *still* need to tell where it stopped being in alignment with the description.

All in other words : it should just work. If not, then I can't do much with the (no) data provided. Happy So I hope you can find something for me ...

Regards,
Peter


PS: To be sure we talk about the same thing later, maybe add a screen copy of where things don't align. Can be a copy of the picture in the Tutorial along with a picture of how your screen looks at the same time.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #13 on: August 25, 2012, 05:18:51 pm »

Hi Peter,

Attached are 2 screenshots from the Laptop.

Identical pictures from the audio PC too.

Hope these help.

Best regards,

Arvind


* Laptop.jpg (99.79 KB, 1024x768 - viewed 766 times.)

* Laptop 2.jpg (72.3 KB, 1024x768 - viewed 707 times.)
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #14 on: August 25, 2012, 05:37:09 pm »

Arvind, I am sorry but you now showed the status of how you have it. Can you answer my previous questions please ? Thanks.

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1] 2 3 4  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.022 seconds with 20 queries.