XXHighEnd - The Ultra HighEnd Audio Player
December 05, 2022, 01:07:40 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 [4]  All
  Print  
Author Topic: Crack at Stop  (Read 35606 times)
0 Members and 1 Guest are viewing this topic.
tillen
Audio Loudspeaker
*
Offline Offline

Posts: 72


View Profile
« Reply #45 on: September 09, 2012, 03:46:37 am »

Hello Peter
Thougt I had to dare using the PA now, with the version 3, but I get the same crack/beplop sound at end, and while stopping playback as the others did before. did I misunderstand anything? thought it was safe now. tried with the fade out step as well.

Regards Arnt
Logged

PC- Asrock X79 Extreme 4-M -
i7 4930K Hyperthreading On (12 cores) 32GB, Windows 10 Pro 64 bit build 10393.0 RAM-OS, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.05  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive / UnAttended  / All Services Off / Keep LAN - Not Persist / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable/ Custom Filter Mid 705600 / -> USB3 from MB - Sw#3 off NOS1a = Up) -> Clarixa USB-> 24/768 Phasure NOS1a async USB DAC 75B, Driver v1.0.4 (4ms) -> Blaxius BNC interlink
CaOd
Audio Loudspeaker
*
Offline Offline

Posts: 52


View Profile
« Reply #46 on: September 09, 2012, 08:44:09 am »

For me everything is running smooth with 9z-7-3 now! No more crack at the end, one buffer repeat, thats it. Thanks Peter!

Just one question: Shall I keep all the changes in the settings? I.e. is it advisable to keep buffer length at 256 or shall I go back to 4096? Whats the advantage if both are running ok? Q1 and xQ1 (now at 30, 10) shall I go back to (14,1)?

Many thanks for the improvements,

Carsten

Logged

August 26, 2013 (0.9z-9b)
MacBookPro 15" i7 2,4Ghz,16GB,Win 8 Pro 64bits, OS on internal SSD, XXHE on internal SSD, Music (WAV) on spinning disc, loaded on Ramdrive,
Engine#4 Adaptive Mode / Q1/2/3/4/5 = 15/0/0/0/5 / Q1Factor = 10 (Dev.Buffer = 256) / ClockRes = 1ms / Straight Contiguous / PA off / SFS = 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3 / UnAttended (Just Start) / All Services Off /XTweaks : Balanced Load = 45 / Nervous Rate = 100 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Minimize OS = On / 4 times Arc Prediction Upsampling  -> Weiss DAC202 (modified by Klang&Kunst) -> Jadis DA50Signature -> Audioplan Kontrast V
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16560



View Profile Email
« Reply #47 on: September 09, 2012, 09:35:24 am »

You can do what you want Carsten. Those settings were just mine, so it was to compare with settings which had to work by "guarantee". That's all.

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #48 on: September 09, 2012, 10:57:22 am »

Hello Peter
Thougt I had to dare using the PA now, with the version 3, but I get the same crack/beplop sound at end, and while stopping playback as the others did before. did I misunderstand anything? thought it was safe now. tried with the fade out step as well.

Regards Arnt

hmm 9z-7-3
Tried with my regular settings, but not minimized and not unattended.  Set fade out to 0.  Very low volume for me @-36
didn't hear the crack when pushed stop.  Turned up the volume to close to listening levels... pushed stop and heard the crack :/  It wasn't too loud compared to what I heard with 9z-7-2... but the volume was a little lower.  Tried with Fade Out set to default 3 and that seems to work at not hearing the crack... but does that mean PA is still not working properly?  Very late here... need sleepy time.  Will try more tomorrow.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16560



View Profile Email
« Reply #49 on: September 09, 2012, 11:14:45 am »

Okay ...
What people (Arnt too) now must know is that now all applies what applied before this topic emerged. So, buffer settings stuff etc. For example, when I set my Q1 and Q1F to 1 (DevBuffer at 4096) I sure have that louder tick at the end too. This is just the basics of all. Too bad of course that before 0.9z-7-3 things didn't work out for other reasons. But I think it is a good idea to now think *this* part just works, so now it's back to those basics again.

Note :
What I said before is that I now would be able to check whether it all didn't work out in reversed mode. But I can't. That is, looking at the code-changes I "forgot" why it worked with 8x or 16x upsampling only - such a reason can not be checked for (sadly !).
But when everything is followed in normal fashion (hence the protections are normally obayed), all should be working. For example, for Engine#3 it is not allowed and this is obvious when you try it. However, I think that me myself and I would be able to activate it for Engine#3 anyway, but it is obvious that should not be attempted (because it really doesn't work).

Peter

Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
stefanobilliani
Audio Enthusiast
**
Offline Offline

Posts: 207


View Profile
« Reply #50 on: September 09, 2012, 11:35:11 am »

Last night I had the pleasure to finally 'listen' to PA . IF you did note , I didn't tell about anything for the 0.9z7 sound in general .
That was because I think , PA wasn't working or engaging correctly at the famous 88200Hz , which is the only upsample frequency I can afford now ( but soon will be more than that ) .

It worked all for me at : Q1 from 14 to 30 , XQ1=1 Dev Buff size at 4096 and its value on the DAC the same .

It did set perfectly to fade out at a Step of 4 .

Changing the DAC buffer size in front of a fixed XXHE buffer size ( 4096) didn't change anything for the fade out Step .

So from what I hear , I say : IT IS WORKING !!!!   Happy


For the sound ... congratulations . It seems to me a wonderful feature . I can hear basycally a very RIAA like dynamic sound , much more musical all over , with a good notice for the bass zone which is delicate , round , and .... dynamic .

Also all the cymbals and drums details are better ;
It is another sound , it is audible pretty soon turning on and off PA , but of course the enjoyment comes listening to all the album . More there is tons of stereo information of the rooms , keyboards and fingers to the bassguitars . Mmmmm . Sweet .


Stefano

Logged

May 27 -2013 ,  0.9z-9

W8 pro 64bit, UEFI
sata ahci mode .
i7 (8 cores ) 2600k
RAM : 16Gig
XXHE on OS disk
Music on OS disk
Playback drive on USB3 to 4Gig Pendrive
Mobo USB 3 to Oversampling dac at 2X
KS adaptive , ArcPredict  , dev buffer 1024
Q1=8 , Q5=3 , res 1msec
Minimized OS , stop all services
X-tweaks : 45,100,1,1,1, stable , optimal
Disk Utilization : Split File Size: 120 ,max the same as SFS
Memory Organization : Straight Contiguous
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #51 on: September 09, 2012, 04:19:39 pm »

CaOd & Stefano I'm assuming you both are using the Fade Out feature to avoid the crack?  If the crack is still there but being hidden by the Fade Out, does that mean that PA is not engaging or not engaging properly?  The player sure sounded wonderful for the small amount of time I got to listen to it last night.  I had it running in Minimized/unattended mode and my "good" settings and it has been almost 3 weeks since I've gotten to listen, so it could be I was just starved for good 'ol XXHE, but it sure sounded good with PA knowing I could relax with Fade Out engaged.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
stefanobilliani
Audio Enthusiast
**
Offline Offline

Posts: 207


View Profile
« Reply #52 on: September 09, 2012, 05:46:49 pm »

CaOd & Stefano I'm assuming you both are using the Fade Out feature to avoid the crack?  If the crack is still there but being hidden by the Fade Out, does that mean that PA is not engaging or not engaging properly?  The player sure sounded wonderful for the small amount of time I got to listen to it last night.  I had it running in Minimized/unattended mode and my "good" settings and it has been almost 3 weeks since I've gotten to listen, so it could be I was just starved for good 'ol XXHE, but it sure sounded good with PA knowing I could relax with Fade Out engaged.

I do not have severe cracks at stop , only that plop thing . But to me is clear that now PA engages , and I maybe know why .

Engaging properly ? How could I know , since the feature is considered a secret?  Wink


stefano
Logged

May 27 -2013 ,  0.9z-9

W8 pro 64bit, UEFI
sata ahci mode .
i7 (8 cores ) 2600k
RAM : 16Gig
XXHE on OS disk
Music on OS disk
Playback drive on USB3 to 4Gig Pendrive
Mobo USB 3 to Oversampling dac at 2X
KS adaptive , ArcPredict  , dev buffer 1024
Q1=8 , Q5=3 , res 1msec
Minimized OS , stop all services
X-tweaks : 45,100,1,1,1, stable , optimal
Disk Utilization : Split File Size: 120 ,max the same as SFS
Memory Organization : Straight Contiguous
stefanobilliani
Audio Enthusiast
**
Offline Offline

Posts: 207


View Profile
« Reply #53 on: September 09, 2012, 05:51:19 pm »

From the beginning this has been Peter's player he is developing for himself, he's just using us for further development and confirmation (the more ears the better to help him make a the best for himself).  We are lucky he decided to let us in on this sometimes risky game.

I hope you are just kidding with this .  Shocked
Logged

May 27 -2013 ,  0.9z-9

W8 pro 64bit, UEFI
sata ahci mode .
i7 (8 cores ) 2600k
RAM : 16Gig
XXHE on OS disk
Music on OS disk
Playback drive on USB3 to 4Gig Pendrive
Mobo USB 3 to Oversampling dac at 2X
KS adaptive , ArcPredict  , dev buffer 1024
Q1=8 , Q5=3 , res 1msec
Minimized OS , stop all services
X-tweaks : 45,100,1,1,1, stable , optimal
Disk Utilization : Split File Size: 120 ,max the same as SFS
Memory Organization : Straight Contiguous
Pages: 1 2 3 [4]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.153 seconds with 20 queries.