XXHighEnd - The Ultra HighEnd Audio Player
July 13, 2024, 08:45:00 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: RE-CHECK YOUR DC !!!  (Read 10314 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16838



View Profile Email
« on: September 09, 2012, 09:23:46 pm »

It just occurred to me ...

When you guys have been checking DC Offset from your amps (output) while it did not work pre-0.9z-7-3, YOU MUST CHECK THAT AGAIN.

Do that ! Phase Alignment (advanced usage)

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
BertD
Audio Enthusiast
**
Offline Offline

Posts: 422


Only the Best!


View Profile WWW Email
« Reply #1 on: September 10, 2012, 05:24:29 pm »

It just occurred to me ...

When you guys have been checking DC Offset from your amps (output) while it did not work pre-0.9z-7-3, YOU MUST CHECK THAT AGAIN.

You mean that it did not work at all or only for those who, could not get it engaged with previous versions?

I had a lot of DC at the outputs of my amps when I last checked with PA engaged which tells me that it worked for me before this last version or ... ?

Bert
Logged

Februari 1st: RDC controlled i7-4785T (set to 800Mhz - fully passive design without any moving parts), 16GB RAM / XXHighEnd 2.04c on 2GB RAMDisk (IMDisk) / Windows 10 Pro 10586.0 X64 on internal 250GB SSD / Music on external NAS / Playback Drive 10GB RAMDisk (IMDisk) / SFS 0.10 / Barbone Industrial Intona > Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) > Blaxius BNC interlink > BD-Design BD30-SPR amplifiers > BD-Design Custom Made Sigma loudspeakers.

XX settings basically similar to PeterSt's
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2112

from-first-principles.com


View Profile WWW Email
« Reply #2 on: September 10, 2012, 06:25:27 pm »

You mean that it did not work at all or only for those who, could not get it engaged with previous versions?

If what I've been listening to for the last few weeks is not PA, then I will 'eat my hat', get some mp3 downloads and give up on audio altogether... (But somehow I think I'm safe.)

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16838



View Profile Email
« Reply #3 on: September 10, 2012, 07:26:22 pm »

"Logically" this would only count for those who are not able to upsample 8 times or more (because that did not work pre-0.9z-7-3) *OR* for those who only thought they were Activated but were not.

The latter could be called partly (or sort of) my fault, because no matter I referred to "WallPaper Coverart" a 100 times, quite some people seem not to know what the Windows WallPaper is, and look for random red borders elsewhere. That, in the mean time, 80% of those same people apparently never used Unattended, is all something I could never have guessed.
So, much is relied on reading and my perception of what people understand from all the XXHighEnd blah, and this is dangerous within itself.

All 'n all, for those who only thought they had engaged Phase Alignment but really did not for the various reasons - they should re-do the DC check. IOW, finding "no DC" while no Phase Alignment ever engaged (obviously) says nothing. And thus it is dangerous to proceed on those earlier "checked base".

If this really is all too difficult for people (but blame me please !) I *really* have to eliminate it. And as beta testers will remember, I actually already "half" did so ... (but was begged to put it back, and not by one person only).

Regards,
Peter


PS: Please also look what you're ahead of :
I ran into people who most certainly never knew what the heck I meant by WallPaper Coverart, let alone they ever could have observed *~* and stuff. Those same people "claim" to use PA and love it. So ? the stuff is just dangerous, and it includes software bugs from my side. Really. Well, to the sense we just saw up to pre-0.9z-7-3. So, there's also no reason to get extra-scared ...
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
BertD
Audio Enthusiast
**
Offline Offline

Posts: 422


Only the Best!


View Profile WWW Email
« Reply #4 on: September 10, 2012, 07:38:02 pm »

Ah, thanks for the clearing the matter...

I am listening to PA engaged only and do not know the difference as I did not compare it. I do not feel the need to alter anything (the sound is unbeatable already!) and also because I believe what other people on this forum tell me is a good starting point.

Not that this isn't interesting to experiment but mostly because I am seriously upgrading my speaker system here and using the latest XX features as reference for tuning purposes.

I should focus on the speakers and amps, Peter should focus on XX so that we both can play some real nice tunes at the X-fi show at the end of this month...

Bert
Logged

Februari 1st: RDC controlled i7-4785T (set to 800Mhz - fully passive design without any moving parts), 16GB RAM / XXHighEnd 2.04c on 2GB RAMDisk (IMDisk) / Windows 10 Pro 10586.0 X64 on internal 250GB SSD / Music on external NAS / Playback Drive 10GB RAMDisk (IMDisk) / SFS 0.10 / Barbone Industrial Intona > Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) > Blaxius BNC interlink > BD-Design BD30-SPR amplifiers > BD-Design Custom Made Sigma loudspeakers.

XX settings basically similar to PeterSt's
Scroobius
Audio Addict
***
Offline Offline

Posts: 1170


View Profile
« Reply #5 on: September 10, 2012, 10:18:19 pm »

Well I know PA is working here!!! - just change the volume while playing a track and watch those speakers cones go!! until the new BG's quickly settle everything back down of course.

P

Logged

621 Xeon 6120 LPS PC  -> Xeon Scalable 16/32 core with Hyperthreading On (all cores active) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Off / WallPaper Off/ OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelino Active Open Baffle Horn Speakers.
stefanobilliani
Audio Enthusiast
**
Offline Offline

Posts: 207


View Profile
« Reply #6 on: September 11, 2012, 02:55:45 pm »

HI ,

my DC deviations during starting play are about 20 millivolt on the negative side if I remember well : normal phase , PA - . After that second in time , it come back to its previous value of DC readings .

In unattended plus minimized I can listen to an entire album at SFS = 2 smootly and in complete absence of audible clicks . Also the volume changes by the Alt- U or Alt- D are taking their effect smoothly and clickless .


S

EDIT :
At the main line output I can't see any dc value after a second of playing  , so to speak the 'peak' might be larger that 20mVolt, since I am measuring with a digital voltmeter .But me , myself do not consither it a problem . Actually in my amp speakers output ( which is directly coupled - no capacitors allover ) the only variation  after that is 0.1 millivolt . Not bad .
In all my DC at the speakers is 0.5 millivolt .

Logged

May 27 -2013 ,  0.9z-9

W8 pro 64bit, UEFI
sata ahci mode .
i7 (8 cores ) 2600k
RAM : 16Gig
XXHE on OS disk
Music on OS disk
Playback drive on USB3 to 4Gig Pendrive
Mobo USB 3 to Oversampling dac at 2X
KS adaptive , ArcPredict  , dev buffer 1024
Q1=8 , Q5=3 , res 1msec
Minimized OS , stop all services
X-tweaks : 45,100,1,1,1, stable , optimal
Disk Utilization : Split File Size: 120 ,max the same as SFS
Memory Organization : Straight Contiguous
Gerard
Audio Addict
***
Offline Offline

Posts: 1077


WWG1WGA


View Profile
« Reply #7 on: September 11, 2012, 05:11:07 pm »

I should focus on the speakers and amps, Peter should focus on XX so that we both can play some real nice tunes at the X-fi show at the end of this month...

Bert

Nice!!!  Happy

Its in the agenda!

 Happy
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
stefanobilliani
Audio Enthusiast
**
Offline Offline

Posts: 207


View Profile
« Reply #8 on: September 11, 2012, 07:41:26 pm »

HI ,

my DC deviations during starting play are about 20 millivolt on the negative side if I remember well : normal phase , PA - . After that second in time , it come back to its previous value of DC readings .

In unattended plus minimized I can listen to an entire album at SFS = 2 smootly and in complete absence of audible clicks . Also the volume changes by the Alt- U or Alt- D are taking their effect smoothly and clickless .


S

EDIT :
At the main line output I can't see any dc value after a second of playing  , so to speak the 'peak' might be larger that 20mVolt, since I am measuring with a digital voltmeter .But me , myself do not consither it a problem . Actually in my amp speakers output ( which is directly coupled - no capacitors allover ) the only variation  after that is 0.1 millivolt . Not bad .
In all my DC at the speakers is 0.5 millivolt .



Well you know that DC reading is relate to volume levels with PA , so the above is measured at about -30dB .
What is important that the peak , last one second and not more .

Logged

May 27 -2013 ,  0.9z-9

W8 pro 64bit, UEFI
sata ahci mode .
i7 (8 cores ) 2600k
RAM : 16Gig
XXHE on OS disk
Music on OS disk
Playback drive on USB3 to 4Gig Pendrive
Mobo USB 3 to Oversampling dac at 2X
KS adaptive , ArcPredict  , dev buffer 1024
Q1=8 , Q5=3 , res 1msec
Minimized OS , stop all services
X-tweaks : 45,100,1,1,1, stable , optimal
Disk Utilization : Split File Size: 120 ,max the same as SFS
Memory Organization : Straight Contiguous
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.037 seconds with 20 queries.