XXHighEnd - The Ultra HighEnd Audio Player
November 15, 2018, 09:47:48 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 [3] 4  All
  Print  
Author Topic: Minimized Mode for 09-z7-3  (Read 22539 times)
0 Members and 1 Guest are viewing this topic.
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #30 on: September 19, 2012, 10:29:36 am »

Quote
I can do it once also. Use the resore point to make it work again. Once it is in minOS i tried not to touch it anymore.

What do you mean by "not to touch it anymore"?

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15283



View Profile Email
« Reply #31 on: September 19, 2012, 10:40:12 am »

Ivo,

I think I told it before, but for the time Minimized OS is there I swap boots at least 2 times a day each day since. Besides that I reboot often by normal means and in either mode.

As far as my own experience goes, it only goes wrong when you install something else and

a. do that in Minimized Mode;
b. do that in Normal Mode and don't apply a reboot after that, no matter the install concerned doesn't ask for that.

Something like that and either way another install is involved. And, this even seems logic, when the message from XXHighEnd is "Reboot the OS to your original state" with the emphasis on original. Thus, this can be tampered with by doing things in between what original was and what it is supposed to go back to.

Do you recognize anything of this ?
Otherwise I have no idea what is going on but all I know is that somehow you must be an exception. But let me please refer again to you loosing your Activation (assumed it was okay before). That too is an indication that you "do" things which you should not. So, nobody looses his Activation by itself; it can only happen because things are mangled with. Not on purpose, but mangled with. Blame me for that - this is okay. But now the question is : why you.

Anyway, to me it sounds sheer impossible that you :
a. got your Activation right;
b. tried Minimized OS;
c. went back to Normal;
d. created a restore point;
e. went to Minimized;
f. went back to Normal;
g. wife rebooted the PC;
h. tried Minimized and it does not work anymore.

Look at c. There is no way you will have done that, or otherwise you wouldn't have encountered the problem this morning. This, left alone in between installs like I just talked about). This implies that you also can't have performed d. Am I right ? then you did wrong (haha).

Btw about g. ... whether your wife has done this after being back in Normal or at Minimized will not matter (normally !).

So ... when you would have applied c. and e. (which I doubt you did) then we would have known that it 100% has to be me (still doubtful but okay). But since I don't think you did, we'd now have to blame the OS "situation" and a fresh reinstall of it seems in order.

Still I can't believe it all - or maybe something else can be tried.

So, what you actually say is that since you reactivated it now works. No, workED. So, if that helped, reactivate again. You can just do that. *If* that helps, it should help again for one time. But I really don't see how such a thing like reactivating can help ...

HELP
haha



Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #32 on: September 19, 2012, 10:59:20 am »

Quote
a. do that in Minimized Mode;
Nothing was installed 100%.
Quote
b. do that in Normal Mode and don't apply a reboot after that, no matter the install concerned doesn't ask for that.
Only thing I did is unplugged network cable and disabled physical network adapter because I use WIFI. I guess I did not reboot here. Launched XX and could not get into MinOS.
Quote
a. got your Activation right;
b. tried Minimized OS;
c. went back to Normal;
d. created a restore point;
e. went to Minimized;
f. went back to Normal;
g. wife rebooted the PC;
h. tried Minimized and it does not work anymore.

a.=TRUE
b.=TRUE
c.=TRUE
d.=FALSE
e.=TRUE
f.=TRUE (wife's reboot here)
g.
h.=TRUE

OK, I guess will wait when the refund sum appears in my account (it usually takes several days) and then will get another key and try again.

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15283



View Profile Email
« Reply #33 on: September 19, 2012, 11:39:13 am »

Ok, thanks. But I really really don't see how a normal reboot will end up in a change of OS mode. And FYI : it will be clear that "I" don't do a thing when you press the Start button and choose Reboot.

BUT

Maybe think hard about such an install In between. Or, why your wife rebooted the PC.
So, what will happen with the Install in between is that the OS will draw its own set of "reboot parameters" which mangle with "mine"; I can't prevent that because that is how the OS works (it maintains a total of 4 sets of "reboot parameters").

You just as well can look and see whether you find a Restore Point from this morning, or anyway one you did not create. Maybe your wife installed something. But if the Restore Point is there, at least *something* was installed (and the Restore Point will tell you what it is).

?
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #34 on: September 19, 2012, 01:26:33 pm »

Peter,

Wife rebooted as she wanted to check weather. As I left device (in enters SLEEP mode after a while) in MinOS, there is no network, so she rebooted to get the OS back, thus the network. The use-case has always been such @our place.

And there is really nothing about installing something.

Let's see later... @work now... cannot.

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15283



View Profile Email
« Reply #35 on: September 19, 2012, 02:44:00 pm »

Quote
(in enters SLEEP mode after a while)

Aha ! Well, not sure it can be related Ivo, but did you know that from off Vista any audio PC is not allowed to enter sleep mode ? it will not restore things properly ... (like WASAPI).

And besides that ... and not that I ever thought about it ... I guess Windows "getting out of sleep" (which thus is wackey in the first place) is a most dangerous thing combined with Minimized OS. And if you *then* make the combination of it being to sleep (the OS knows this) and then reboot instead of waking it up as should ... unpredictable results ?

So maybe that is it ! At least I hope so ...
(plus it must be *something* of course)

Okay. Try to do the exact same as how you started out last night. One difference : I'm pretty sure you won't need that new Activation Code. If you only start out the exact same way. And if you do need a new Code you will see that soon enough.

Shut off that ability to Sleep or Hybernate or that 3rd mode.

If all is right you will be able to Minimize again;
If you like it, do the same as before, last night; leave it in the same state.
Reboot the PC tomorrow morning (let your wife do that - haha). Of course this won't be from Sleep or Off state now, so it has to be an explicit reboot which can not be 100% the same as this morning.

And then see ...

Regards and good luck !,
Peter


PS: Make one exception to yesterday's procedure ...
When XXHighEnd is proven to be OK with Minimized and such, now make that Restore Point (when in Normal Mode). Ok ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #36 on: September 19, 2012, 02:52:48 pm »

Peter,

Interesting.
I was using so the old PC (Win7 HP) and everything was perfect. I mean it always went sleep while in MinOS and came back OK. Everytime reboot was perfectly fine!

This time it is laptop and I allow it only to SLEEP, no hybernation or deep sleeps or anything, just sleep.

OK, let's see...

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15283



View Profile Email
« Reply #37 on: September 19, 2012, 02:58:09 pm »

Yeah, well, I have a nice Toshiba laptop, and since its new Windows install it awakes (also from power off) when the lid is closed. And yes, of course I know about the power settings for that. But no-way I can get it solved.

Just an example.

Power management seems to be a big pain since Vista. Can also be super-bad for audio (latency) in general ...

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15283



View Profile Email
« Reply #38 on: September 19, 2012, 03:01:38 pm »

ONE MORE THING

Thus far I *never* stated that Minimized OS was ready for laptops. Rather the other way around. It is only that people seem to be able to use it *if* there are many XX users with laptops these days in the first place.

So please be aware of the -what I call "fact"- that when a laptop is OK for Minimized, it will be coincidence. And not because I even tested it. There's so much sh*t in a laptop that after a year I still didn't put myself to the task (but, in maybe 8 hours of time I was able to determine the services involved, so the beginning is there).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #39 on: September 21, 2012, 10:54:13 am »

Peter,

Last night tried. Seems I need a new key as the current one does not turn title from BLUE to RED. So, I suspect it is not activated properly.
This month was financially strong, so to say, will wait for Oct to come and then proceed Happy

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
JohanZ
Audio Enthusiast
**
Offline Offline

Posts: 578


View Profile Email
« Reply #40 on: September 23, 2012, 09:41:06 pm »

I always thought to recognize a minimized mode via this specific button. But after all this discussions i know that this button only indicates a specific state but tells you nothing about the real mode. How do I recognize a real minimized mode? Most services are stopped i think! I have changed the system setting for maximum performance so the buttons and screens in Windows 7 are all simplified in graphics.
Logged

XXHE Ver: 209/MSI Z87M, i7 4770K Hyperthreading On (8 cores) @ 1,2 GHz, 32GB, Windows 10-14393.0 from RAM / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/1/1/1 Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = 15 / Memory = Straight Contiguous / Include Garbage Collect / SFS = *20.19* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / UnAttended (Just Start) / All Services Off / WallPaper On/ No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *43,1, 1, 1, 1* / Time Performance Index = Optimal / Time Stability = Stable/ Octo Arc Prediction Upsampling / -> USB3 -> Clairixa-Itona-Clairixa ->24/768 PHASURE NOS1a-75B-G3 , Driver v1.0.4b (*16ms*) -> Blaxius BNC interconnects ->Audion Silver Knight 300B-> Speakers CornScala
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15283



View Profile Email
« Reply #41 on: September 24, 2012, 08:11:02 am »

Hi Johan,

The most easy would be to not eliminate those graphisc (Aero and such) yourself. Sounds stupid maybe, but at least now you can recognize dead-easy whether they are shut down when in Minimized OS. And when not ? well, then it did not work ...

Hope this helps somewhat !
Peter

Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #42 on: October 02, 2012, 04:41:45 pm »

Hello,

So, today I got z7-4 and also got a new key (non-refundable this time as am hungry for great playback Happy)

1) Installed, activated and did manual restore point. All works, but so far I have not tried yet un-attended and MinOS.

BTW Peter,
Activation email says we must see red title bar when all is OK, topic here says just check Appointment. In my case latter was OK but title bar still BLUE. Only after reboot I got title bar RED. Maybe a change in manual(s) is needed.

2) Now off for a while, later will try to go deeper into nirvana and find myself in MinOS. Will report.

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15283



View Profile Email
« Reply #43 on: October 02, 2012, 05:04:46 pm »

Ivo, you must be a strange guy. Thanks man ...

That you experienced that reboot to help is a coincidence. A next startup of XXHighEnd + Play should have done it ...

Now finally ... enjoy !
Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #44 on: October 02, 2012, 05:08:15 pm »

Quote
That you experienced that reboot to help is a coincidence. A next startup of XXHighEnd + Play should have done it ...

It did not.  Happy

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
Pages: 1 2 [3] 4  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.066 seconds with 19 queries.