XXHighEnd - The Ultra HighEnd Audio Player
July 13, 2024, 08:50:17 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 9z-83a Initial Playback Stalls  (Read 4861 times)
0 Members and 0 Guests are viewing this topic.
minzyman
Audio Loudspeaker
*
Offline Offline

Posts: 49


View Profile Email
« on: April 03, 2013, 09:05:32 pm »

Hey all,

I am enjoying 9z-83a and still exploring different sound settings. My current settings (in signature) are resulting in very resolved sound on my system, perhaps a bit too bright for my taste, so will be playing with Q1 and Qx1 to render sound less fatiguing, more relaxed. Bass is far superior than prev release. Soundstage is solid.

That said, I am having one issue every time I reboot the computer and startup playback. I select 4 or 5 tracks and hit play. My computer attempts to go into min OS mode (unattend playback), then you see the little window come up saying wait for playback to begin, then it disappears and usually goes to black screen, then to playback. But playback is not starting and instead the blue Win7 screen just stays there, hangs.... No error boxes are popping up. I then hit Comm x to bring back XXHighend, then select fewer tracks and hit play again, and all works fine thereafter.

Am thinking that for my dual core system (16GB RAM and buffer set to 4096, straight Cont) that I need to lower Qx1 to below 7. Is this the only/best fix?

Thanks anyone.

/Lee
Logged

W8 = Jan 10, 2013 (1.186a)
Zalman (Fanless) Chassis with ZUMA Design: Intel DH77EB MB and Intel i7 3770s (quad core) CPU / 16GB RAM / Win 8 Pro SP1 from OCZ SSD / second (Playback) drive OCZ SSD / music on 3 TB eSata HD / XX on OS disk SSD Engine#4 Adaptive Mode / Q1/-/3/4/5 = *6*/-/*1*/*1*/*1* / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *4.0* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core1-2* / UnAttended (Just Start) / All Services Off  / No Running Time / Minimize OS / NO XTweaks / 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 at *8ms* -> main amps -> speakers. No remote, screen off at unattend playback, cd rom unplugged, ethernet cable unplugged, max core temp 117 degrees F.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16838



View Profile Email
« Reply #1 on: April 04, 2013, 08:20:42 am »

Hi Lee,

I don't see how the larger xQ1 can be related here, but maybe.
Also, it is not clear to me whether you already know the lower xQ1 helps this case.

But the most I don't understand is what blue Window screen stays. Unless you meant a black screen (or your black screen is that blue screen). So maybe your sentence was trying to talk Dutch and that won't go. Happy

Outside this all, what about grabbing all the log files from this situation. So, put up an explorer instance in advance, have logging switched on (restart XXHE if it was not on already), press Play and when nothing happens anymore grab the log files. Possibly no X3 or X3PB are there yet and then XX is enough (bet let me explicitly know when X3/X3PB were not there).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.027 seconds with 20 queries.