XXHighEnd - The Ultra HighEnd Audio Player
February 28, 2024, 08:14:06 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Reboot Minimized OS issue  (Read 9127 times)
0 Members and 0 Guests are viewing this topic.
listening
Audio Loudspeaker
*
Offline Offline

Posts: 199


View Profile
« on: December 26, 2012, 04:56:14 pm »

Hi Peter,

now I found the time to recover from Christmas  Wink  and tried to install the new version. I run into problems:

1. Switched old version to normal OS
2. Copied new version to PC
3. Activated version and did the configuration
4. Rebooted the PC - seems ok
5. Pressed the Button "Minmize OS"
6. Did the restore point
7. Then the message window "Check reboot" appears:

"Were sorry, but your reboot into Minimized OS cannot continue"

So what to do  scratching

Georg
Logged

XXHE 2.10 - PC ASUS Sabertooth X99, passive Cooling / Seasonic P-400FL Platin / Core I7 6800K 6/12 cores scalable @1.2GHz, 16GB, Windows 10 Pro 64 bit build 14393.0, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 0.69) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / Stop Desktop, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On
(Settings currently not stable)

USB3 from MoBo -> 2m Belkin -> Intona (Standard) with external power supply -> Clairixia cable
USB3 from MoBo -> 0,5m Belkin USB3 -> ALLDAQ ADQ-USB 3.0-ISO-PS with external power supply -> 2m Belkin USB2 cable

-> WaveIO to dddac1794 or to Soekris DAM1021
-> SMSL SU-8 ES9038
-> 2x Gainclone -> TQWT 9710M/01 + BMS 4524 Horn
-> 2x Quad 405 rebuild as mono amps with Dada Electronics boards -> Quad ESL63 Pro
-> 2x Anaview ALC0300-1300 -> Original Celestion SL6 in concrete housing
-> 2x Neumann KH-120
-> Funk MTX Monitor -> AKG K701
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16825



View Profile Email
« Reply #1 on: December 26, 2012, 05:34:11 pm »

Hey Georg,

What to do ? ehm, get your Activation right ? It sure looks like that is not the case.

?
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
listening
Audio Loudspeaker
*
Offline Offline

Posts: 199


View Profile
« Reply #2 on: December 26, 2012, 06:04:10 pm »

Hey Peter,

in the meantime I measured the room resonances for a new loudspeaker, had to reboot the PC two times - that's it. Activation needs sometimes more carefulness or more popular: The problem is sitting 40 cm in front of the display  Wink

Georg
Logged

XXHE 2.10 - PC ASUS Sabertooth X99, passive Cooling / Seasonic P-400FL Platin / Core I7 6800K 6/12 cores scalable @1.2GHz, 16GB, Windows 10 Pro 64 bit build 14393.0, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 0.69) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / Stop Desktop, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On
(Settings currently not stable)

USB3 from MoBo -> 2m Belkin -> Intona (Standard) with external power supply -> Clairixia cable
USB3 from MoBo -> 0,5m Belkin USB3 -> ALLDAQ ADQ-USB 3.0-ISO-PS with external power supply -> 2m Belkin USB2 cable

-> WaveIO to dddac1794 or to Soekris DAM1021
-> SMSL SU-8 ES9038
-> 2x Gainclone -> TQWT 9710M/01 + BMS 4524 Horn
-> 2x Quad 405 rebuild as mono amps with Dada Electronics boards -> Quad ESL63 Pro
-> 2x Anaview ALC0300-1300 -> Original Celestion SL6 in concrete housing
-> 2x Neumann KH-120
-> Funk MTX Monitor -> AKG K701
henri21961
Audio Loudspeaker
*
Offline Offline

Posts: 8


View Profile
« Reply #3 on: December 27, 2012, 12:30:23 pm »

good Morning

I have the same problem with min os  , everthing going til he will shut down  and start again, but then I get information I may have contact with you.

with friendly reagards
Henri
Logged
listening
Audio Loudspeaker
*
Offline Offline

Posts: 199


View Profile
« Reply #4 on: December 27, 2012, 01:15:48 pm »

Hi Henri,

sometimes it was helpfull in my system to start the old version again, stop it, shutdown the PC, boot the PC again and start the new version. If you are using the unattended mode it is possible to show the album cover. If the cover shows a red frame you are fully activated and you can reboot with minimized OS.

Georg   
Logged

XXHE 2.10 - PC ASUS Sabertooth X99, passive Cooling / Seasonic P-400FL Platin / Core I7 6800K 6/12 cores scalable @1.2GHz, 16GB, Windows 10 Pro 64 bit build 14393.0, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 0.69) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ 2GB RAMDisk (IMDisk) / UnAttended (Just Start) / Stop Desktop, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On
(Settings currently not stable)

USB3 from MoBo -> 2m Belkin -> Intona (Standard) with external power supply -> Clairixia cable
USB3 from MoBo -> 0,5m Belkin USB3 -> ALLDAQ ADQ-USB 3.0-ISO-PS with external power supply -> 2m Belkin USB2 cable

-> WaveIO to dddac1794 or to Soekris DAM1021
-> SMSL SU-8 ES9038
-> 2x Gainclone -> TQWT 9710M/01 + BMS 4524 Horn
-> 2x Quad 405 rebuild as mono amps with Dada Electronics boards -> Quad ESL63 Pro
-> 2x Anaview ALC0300-1300 -> Original Celestion SL6 in concrete housing
-> 2x Neumann KH-120
-> Funk MTX Monitor -> AKG K701
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16825



View Profile Email
« Reply #5 on: December 27, 2012, 01:54:18 pm »

Hi there Henri,

Quote
everthing going til he will shut down  and start again, but then I get information I may have contact with you.

I know this message exists, but not in the literal sequence you just described. So you really have to be more specific about what you do and when this message appears. Probably all starts with you pressing the MinOS button and your "starts again" does not mean "after the reboot". This merely will be the screen coming up after being black for a few seconds.

So ?

Peter


PS: And please don't answer "yes you are right" or "I have the same problem". Instead, try to describe what you try to accomplish, what you do and what you see happening. Ok ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
henri21961
Audio Loudspeaker
*
Offline Offline

Posts: 8


View Profile
« Reply #6 on: December 27, 2012, 02:28:59 pm »

hello Peter

I push on the button min os , he start to backup , and I get the information that he made a backup xxhighend OS  , and starts to close down ( black screen ) than popup a screen that it faild and  that I can contact you,  thats all

he will play on unatt. mode ,

I can also thry min.os whith a older xxhigh end, but than I don't have the tweaks? what will popup  with the 9.z8

friendly regards
Henri
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16825



View Profile Email
« Reply #7 on: December 27, 2012, 02:35:25 pm »

Thank you Henri.

Are you properly activated ?
And ehm, did you ever try to reactivate for 0.9z-8 ? (this is necessary)

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
henri21961
Audio Loudspeaker
*
Offline Offline

Posts: 8


View Profile
« Reply #8 on: December 27, 2012, 10:06:01 pm »

Hello Peter

 :)It's working after a new instal. and activation

very well
Thanks for the time and support

it's still better than jplay.......
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.04 seconds with 19 queries.