XXHighEnd - The Ultra HighEnd Audio Player
February 21, 2020, 05:29:44 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problem with HDCD  (Read 2161 times)
0 Members and 0 Guests are viewing this topic.
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2074

from-first-principles.com


View Profile WWW Email
« on: January 17, 2013, 01:12:26 pm »

Yesterday evening, I was enjoying listening to the Jacques Loussier Trio playing Satie. Although not labelled as such, this is in fact an HDCD recording. As with all the other HDCD recordings I have, there is a sweetness to the sound that I just love. Maybe this is actually a distortion that the PM ADC introduces, but in any case I like it.

At one point, I had Alt-X and stop playback to take the kids up to bed. On my return, I pressed 'play' again, and... wtf! The sound was totally destroyed. I'm quite familiar with how HDCD sounds without HDCD decoding and was quite certain this was what I was now getting. In a nutshell, it's cr*p - utterly unlistenable.

So, I pressed the blue button to kill the XX Engine and quit XX. I then started XX again, selected the same track and pressed play. The sweetness was back.

Although I'm less sure about this, I think there may also be an HDCD decoding issue whenever Alt-U or Alt-D are used also.

I believe this really is a big deal. As I said, there is something about the sound of HDCD that is lovely. And all XX users have access to getting this sound from HDCDs. But not if the HDCD decoding in XX is being destroyed by user interventions during replay.

Peter?

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.10 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=0.69 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^2 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5-cloned mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Mach II (with Nick's clock upgrade) -> Lush^2 -> Phasure NOS1a G3 -> BD-Design BD30-SPR mono amps -> Tune Audio Marvel horn speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15559



View Profile Email
« Reply #1 on: January 17, 2013, 06:17:16 pm »

Mani,

Best would be to examine the HDCD indicator on the Wallpaper Coverart. If that still shows HDCD it should be OK. If it does not show HDCD it still can be that.
(I hope this is clear).

Showing it right is difficult with all the "cacheing", but having it right is difficult just the same. These both indeed apply to restarting something which was just played from the current playlist. Playing it the first time should be OK always.

The caches can be cleared with the [ C ] button near the bottom.

Are you using 0.9z-8e ? If not it will be that what you heard ... (which originally is about "ticks").

Peter


PS: I think I have to agree about your mentioned "sweetness".
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.064 seconds with 19 queries.