XXHighEnd - The Ultra HighEnd Audio Player
October 19, 2017, 05:29:38 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: XTweaks : Cool when Idle and Windows 8  (Read 4567 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14497



View Profile
« on: January 19, 2013, 04:54:59 pm »

In Windows 8 the Cool when Idle parameter can best be set to 1 (Cool) because otherwise the usage of all CPU cores jump to a certain percentage (depending on the Balanced Load setting). Whether it is really true that something makes the cpu cores busy is unclear, but it looks to be really so.

If you are comfortable with it anyway, you can use it (not Cool) if you want.

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - September 2017 (2.08)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *14/-/1/1/1/* Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.9*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filter Low 705600 / -> USB3 from MoBo -> *Lush USB 1m00* -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Scroobius
Audio Addict
***
Offline Offline

Posts: 1131


View Profile
« Reply #1 on: February 07, 2013, 03:03:22 pm »

I agree some strange things happening with CWI set to 0 which is where mine is now. But I find similar behaviour in W8 as it was with W7.

I have a Zalman Reserator a nice tall cooling tower (I couldn't let Mani and Nick have all the fun could I?). And I always like to "feel" it at odd times (bear with me!!) to see how warm it gets. And it can certainly gets warm with CWI=0 BUT not all the time it seems to go in cycles sometimes warm sometimes only luke warm. The temperature of the cores is relatively constant at 44-46 for 5 cores and 48-52 core six.

While temperature of the cores is OK now I would not want to leave it in summer with CWI=0.

P
Logged

W10-14393.0 - RAM Disc XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2040v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *3.0*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0/ Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter low(12220) 705600 / -> USB3 from MoBo -> Lush USB 70cm -> Phisolator -> 24/768 Phasure NOS1a G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink -> Orelino MkII Active Open Baffle Horn Speakers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14497



View Profile
« Reply #2 on: October 26, 2013, 11:58:08 am »

All,

I finally found that the Cool when Idle = 0 (= not cool) really drives the CPU mad in Windows 8 (not so in Windows 7).

A bit like Paul said, I can hardly see it on the temperature rising (and if that rises it is one degree Celcius only). However :

I now found that the draw on the mains is significantly higher. A whopping 24% more (measured on the usage of the whole PC, in my case the "XXHighEnd PC" with 6core 3930. Amperage used about the same story (19%).

This means that the ~37% usage TaskManager shows is somehow for real (and an OS bug). Do notice that not all "monitoring" programs show this. But if they do not, something will have been tweaked.
Also think about the "latency" results on the Latency Checker program, which also had to be adjusted for W8. So here too, we must be careful whether we see the real thing. In this case the implied higher draw tells all.

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - September 2017 (2.08)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *14/-/1/1/1/* Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.9*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filter Low 705600 / -> USB3 from MoBo -> *Lush USB 1m00* -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.271 seconds with 19 queries.