XXHighEnd - The Ultra HighEnd Audio Player
February 21, 2020, 03:31:24 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 9Z-8e Clock Resolution message  (Read 1994 times)
0 Members and 0 Guests are viewing this topic.
minzyman
Audio Loudspeaker
*
Offline Offline

Posts: 49


View Profile Email
« on: January 26, 2013, 07:39:29 pm »

Finally installed 9z-8e on a rebuilt win7 machine and am definitely in agreement. Something cool is going on now. I need more time to listen this weekend, but the transparency is obvious. Speakers have totally disappeared. Also noting (initially) that space around instruments is well defined and that the music is smooth and natural, not edgy at all.

I am getting an error message at playback start something like --> system requested 15ms, received 10ms, start playback? The system plays about 3 songs and then engine 3 stops.

Signature is up to date.
/Mincy
Logged

W8 = Jan 10, 2013 (1.186a)
Zalman (Fanless) Chassis with ZUMA Design: Intel DH77EB MB and Intel i7 3770s (quad core) CPU / 16GB RAM / Win 8 Pro SP1 from OCZ SSD / second (Playback) drive OCZ SSD / music on 3 TB eSata HD / XX on OS disk SSD Engine#4 Adaptive Mode / Q1/-/3/4/5 = *6*/-/*1*/*1*/*1* / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *4.0* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core1-2* / UnAttended (Just Start) / All Services Off  / No Running Time / Minimize OS / NO XTweaks / 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 at *8ms* -> main amps -> speakers. No remote, screen off at unattend playback, cd rom unplugged, ethernet cable unplugged, max core temp 117 degrees F.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15559



View Profile Email
« Reply #1 on: January 27, 2013, 09:53:32 am »

Hi,

First of all that message is out of my control. I present it alright but I only detect that the OS has changed the resolution.
Then, what I notice myself is that this change by the OS tends to be there before any "real playback" has happened. So, install a new version (or new OS ?) and the message will be there until you played once in Unattended (or Minimized ?). Then after a while suddenly it never pops up agaiin.

One thing (which I think is important for Windows 8 ) :
The setting of 15ms results in this message by standard because the timing in W8 has changed, and instead of setting it to 15ms you should set it to "Max for this system".
That said, I have set it to 15ms (well, that's what I see for weeks in my system) and I also don't receive the message. But you can bet it helps to set it to max (and receive 15ms).
But you are on W7 ...

Quote
The system plays about 3 songs and then engine 3 stops.

You seem to put this in the context of the Clock Resolution, but I don't see a relation. It could though, because -as explained- receiving the message is rare anyway so I might not have the experience. So, *is* this related to the message you think ?
Otherwise be sure to be activated and that this is not about the demo play time being expired.
Btw, what do you mean "engine 3 stops" ??

If you have more insight for me, don't hold back ...
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.022 seconds with 19 queries.