XXHighEnd - The Ultra HighEnd Audio Player
July 21, 2024, 09:18:50 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2] 3 4 5  All
  Print  
Author Topic: 0.9z-8-3a  (Read 71566 times)
0 Members and 0 Guests are viewing this topic.
Nick
Audio Addict
***
Offline Offline

Posts: 763


View Profile
« Reply #15 on: March 16, 2013, 02:46:45 pm »

In in four words  ...WTF happned !  Happy

Its a quantum leap forwards...

I simply didnt realise I was listening to so much "loudnes" (in the not nice sense) before. Normal loud play for my system was at -30db before this morning, with 09-z03a l'v been playing at -22 db at times!! and the sound is superb !

Settings so far have been similar to 09-z82, but I'v just pluged in Peters settings for a listen. I had meant to spend half an hour listening this morning but its now 1:20pm and I'm still rivitted, enjoying a real seventies fest of music

A superb landmark release Peter, many, many thanks,

Nick.
Logged

Audio PC

C621 motherboard, Xeon 40 thread CPU.

 w10 14393 RAM OS => XX V2.10 / adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 16ms / Q1,2,3,4,5 = 10,-,1,1,1 / xQ1 =15 / unattended / SFS 0.69Mb / memory straight continuous / system clock 15.0ms / Threadprio RealTime / Playerprio Low / CPU scheme 3-5 / 16x Arc Prediction / Peak Extend off / Phase alignment off / Phase off  / XTweaks : Balanced Load 35 / Nervous Rate 10 (or15) / Cool when Idle n/a / Provide Stable Power 0 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On =>  Lush USB cable => modified NOS1 USB DAC => no pre amp => Orelo active horn loudspeakers with modified bass channel DSPs.

Music server: X99, Xeon 28 thread PC.

System power two 3kva balanced tranformers with dedicated earth spur.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16840



View Profile Email
« Reply #16 on: March 16, 2013, 02:50:12 pm »

Alain,

I think it all can easily be brought down to the highs not allowing to hurt earlier than sheer SPL in general. So, whatever the sizzle or snizzle or snoops you like for personal taste are there, and they do not hurt when playing really loud, it is good and maybe even reality (read : dialling out the sizzle would be the wrong thing).

All in other words : All we may like for freshness or perceived sparkle etc. etc., is not the real thing when it starts to hurt at the real high levels.

It is all not so easy;
Take Sabbath Bloody Sabbath. I am not sure anymore, but I think that 0.9z-6 showed this as a way way underweighed album. There's just no bass in it with that version (and maybe a few earlier as well). However, this is with the NOS1 which is just so neutral that no color of any sort is added. This means that if the player doesn't exhibit the bass (don't ask me how that happens as a phenomenon), well, the sound is just too lean. And notice that this can be a quick observation from anyone new to the NOS1 ("I want more bass !"). But all what happens is that the front-end ain't right (XXHighEnd).

The complexity emerges when we see that Sabbath Bloody Sabbath can exhibit this extreme lean sound while any other album you own doesn't do that. Btw, other examples of this are Heaven17 and Uriah Heep - Live. Or Frankie goes to Hollywood - Welcome to the Pleasuredome. Uriah Heep works well now for a longer time and Sabbath Bloody Sabbath the same. But at least the latter - with which I started out yesterday - now sounds as you expect from it, that fat Sabbath sound (don't look at the guitar especially when it's played, because you will be disappointed when you see the ease of the slow moving (half Happy) fingers.

I don't know what it is that causes some albums to behave like this while nothing is noticed from others but it must be about the highs which overwhelm the bass and when this is played loud to get something of the bass, your ears will be on fire first. And so in general : play very loud, and when the highs are hurting, it is not right.

Btw, because of the slam which now is there, I again explicitly looked in each corner of the room - even with the SPL meter, but I can find no single spur of higher SPL in any corner anywhere. And strangely enough, even less so than before (with more low output obviously). This is how I can easily play at 100dBSPL without *the bass* hurting (no standing waves anywhere). All stays as in-tact and loose and separated as with normal volume levels.

Yea, I think I am fairly happy with this version and my settings.
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16840



View Profile Email
« Reply #17 on: March 16, 2013, 02:54:31 pm »

Btw ... I think I already announced pre-0.9z-8-3 that the SFS doesn't matter so much anymore. So, besides the more holographic sound (I think) at the higher settings, the detail remains at the higher settings (my 120 and I never tried higher). This seems to be a good thing (sort of : one dial less).

If I am right at all on this.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Nick
Audio Addict
***
Offline Offline

Posts: 763


View Profile
« Reply #18 on: March 16, 2013, 03:04:01 pm »

Btw ... I think I already announced pre-0.9z-8-3 that the SFS doesn't matter so much anymore. So, besides the more holographic sound (I think) at the higher settings, the detail remains at the higher settings (my 120 and I never tried higher). This seems to be a good thing (sort of : one dial less).

If I am right at all on this.

If I still had  a preamp, the volume would be set to "11" al la Spinal Tap  Happy
Logged

Audio PC

C621 motherboard, Xeon 40 thread CPU.

 w10 14393 RAM OS => XX V2.10 / adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 16ms / Q1,2,3,4,5 = 10,-,1,1,1 / xQ1 =15 / unattended / SFS 0.69Mb / memory straight continuous / system clock 15.0ms / Threadprio RealTime / Playerprio Low / CPU scheme 3-5 / 16x Arc Prediction / Peak Extend off / Phase alignment off / Phase off  / XTweaks : Balanced Load 35 / Nervous Rate 10 (or15) / Cool when Idle n/a / Provide Stable Power 0 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On =>  Lush USB cable => modified NOS1 USB DAC => no pre amp => Orelo active horn loudspeakers with modified bass channel DSPs.

Music server: X99, Xeon 28 thread PC.

System power two 3kva balanced tranformers with dedicated earth spur.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16840



View Profile Email
« Reply #19 on: March 16, 2013, 03:16:54 pm »

One more thing about bass/highs and whatever happens ...

I once bought a few early Beastie Boys (never mind my taste) while on vacation, and played it in the rental car. Sounded the most fat and super. Try it on 0.9z-8-3 (or earlier, doesn't matter). They just forgot to bring along the bass player.
And no, I didn't turn up the bass of the car radio.
So, through the normal home stereo there is no single spur of bass (and totally unlistenable for that).

How ? I don't know.
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

Music for life

alain_gregoire@hotmail.com
View Profile Email
« Reply #20 on: March 16, 2013, 03:58:16 pm »

Alain,

I think it all can easily be brought down to the highs not allowing to hurt earlier than sheer SPL in general. So, whatever the sizzle or snizzle or snoops you like for personal taste are there, and they do not hurt when playing really loud, it is good and maybe even reality (read : dialling out the sizzle would be the wrong thing).

All in other words : All we may like for freshness or perceived sparkle etc. etc., is not the real thing when it starts to hurt at the real high levels.

It is all not so easy;
Take Sabbath Bloody Sabbath. I am not sure anymore, but I think that 0.9z-6 showed this as a way way underweighed album. There's just no bass in it with that version (and maybe a few earlier as well). However, this is with the NOS1 which is just so neutral that no color of any sort is added. This means that if the player doesn't exhibit the bass (don't ask me how that happens as a phenomenon), well, the sound is just too lean. And notice that this can be a quick observation from anyone new to the NOS1 ("I want more bass !"). But all what happens is that the front-end ain't right (XXHighEnd).

The complexity emerges when we see that Sabbath Bloody Sabbath can exhibit this extreme lean sound while any other album you own doesn't do that. Btw, other examples of this are Heaven17 and Uriah Heep - Live. Or Frankie goes to Hollywood - Welcome to the Pleasuredome. Uriah Heep works well now for a longer time and Sabbath Bloody Sabbath the same. But at least the latter - with which I started out yesterday - now sounds as you expect from it, that fat Sabbath sound (don't look at the guitar especially when it's played, because you will be disappointed when you see the ease of the slow moving (half Happy) fingers.

I don't know what it is that causes some albums to behave like this while nothing is noticed from others but it must be about the highs which overwhelm the bass and when this is played loud to get something of the bass, your ears will be on fire first. And so in general : play very loud, and when the highs are hurting, it is not right.

Btw, because of the slam which now is there, I again explicitly looked in each corner of the room - even with the SPL meter, but I can find no single spur of higher SPL in any corner anywhere. And strangely enough, even less so than before (with more low output obviously). This is how I can easily play at 100dBSPL without *the bass* hurting (no standing waves anywhere). All stays as in-tact and loose and separated as with normal volume levels.

Yea, I think I am fairly happy with this version and my settings.
Peter
Thanks a lot Peter, it really helps me to have a better grasp of things. While I was dreaming about hi-fi a long time ago, there are many notions that I yeat have to better understand.

When I first changed whatever speakers I had for the Tannoy, I was surprised to note important differences in the LF depending on the recording and I did not know what to make of it. With the different XXHE versions, these differences lessen, so an important part of it was about standing waves (I think).

I also guess that with components of less neutrality, HF are still too prominent and create a false illusion of details, because when I listen more carefully to the voices, there is digital glare.

I should have made up my mind about this, but like many other things in life, to be explained (like you did) finally triggers a better understanding.

Regards,

Alain
PS: I wrote about this before, but anyway: Black Sabbath (Master of Reality) "Sweet Leaf" has a lot more "sparkle" with the Sanctuary Label than the Warner version. When I listen to it (Sanctuary version), the sound is so much more engaging !
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,32GB ram 1333Mhz,Win 10 pro build 14386 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = (variable),Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = on,all OSD off,SFS = 2,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Lush USB  cable,Phasure NOS1a DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2). * On hiatus for a while...
Scroobius
Audio Addict
***
Offline Offline

Posts: 1170


View Profile
« Reply #21 on: March 16, 2013, 04:59:46 pm »

For the first time I find that bigger SFS & Q settings (I tried your settings Peter) are better - but only slightly I would say. For sure they are not so important any more.

This is brilliant SQ as Nick said WTF happened? wow does this sound good. Also I do not have to frig around with settings and performance seems to be rock solid NO STOPS HOORAY.

I just turned MOBO USB off and for the first time I am not sure there is any difference in SQ - before there has always been a big difference.

Fantastic.

Brilliant work Peter - but where do you go from here? every time I think you have achieved the holy grail you go and improve things again.

A very happy bunny

Paul
Logged

621 Xeon 6120 LPS PC  -> Xeon Scalable 16/32 core with Hyperthreading On (all cores active) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Off / WallPaper Off/ OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelino Active Open Baffle Horn Speakers.
boleary
Crazy Audiophile
****
Offline Offline

Posts: 1233


View Profile Email
« Reply #22 on: March 16, 2013, 05:12:36 pm »

9Z8-3a here seems a bit of a step backwards. Vocals have a subtle glare (less natural sounding) that harken back to pre Phase Alignment days. But turning PA on with 3a doesn't entirely "cure" the problem, so it can't just be about turning PA on and off. My listening was with Peter's most recent 3a settings. So what sounds best here: 9Z8e. Though I last posted that 9Z8-2 is superior to 8e, that was "achieved" through what became ridiculously loud volume levels. What Cohen last said about 8e and there being something so right, regardless of faults, continues to be true here.

Now for something really different: After playing 8-3a in ultimate X-Tweaks mode, close XX and start 8e. Go into settings and ignore the errors that proper values can't be determined and set SFS to 1 and Q1 to 7 (all other settings were as in my signature below) and hit play. What you get, I think, is the Ultimate X-Tweaks setting with the usual 8e PA settings. ..... a very interesting silky smooth, turn up the volume presentation. Not sure if it's "better" but it sure is interesting.
Logged

XX2.07/MB: ASRock Extreme 4M , i7-3930K @ 0.5GHz/ RAM-OS W10586/32 Gigs 1600 DDR3/ Clarixa usb cable  /Q1,3,4,5 = *14*/1/1/*1* / *Q1Factor = 1* / Peak Extension: Off/Dev.Buffer = 4096 / ClockRes = *.5ms* / Straight Contiguous / SFS = *.02,/ Do Nothing With Cover Art / not Invert / *(Phase Alignment Off  / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3-5 / UnAttended (Just Start) / *All* Services Off except LAN & RDC/ Persist off/No OSD / No Running Time / Minimize OS / Boost on/XTweaks : Balanced Load = *40* / Nervous Rate = 1/ Cool when Idle = NA / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Best/ Time Stability = On/ No Up-sampling/R-2R DAC
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16840



View Profile Email
« Reply #23 on: March 16, 2013, 05:52:52 pm »

Ha, nice find Brian. To avoid the errors in 8e rename the NoXtweaks.tss to *.tst. Or is this file not present in 8e ? Then this doesn't work (and putting it there is useless).

Still I would say that when you set all the same in 8-3a as in 8e (and Off for that which doesn't exist in 8e) it should sound the same. If not it is unintentional.

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Scroobius
Audio Addict
***
Offline Offline

Posts: 1170


View Profile
« Reply #24 on: March 16, 2013, 10:29:01 pm »

I have just realised that my DVD burner is still connected after rebuilding my system. Why did I not realise? - simply because it just does not seem to affect SQ any longer.

Mmmmm what is going on? What have you done Peter? all the things that had a major affect on SQ before do not seem to have a significant effect any longer. Of course I reserve the right to change my opinion (when I have listened more) but for sure as of now 09-8-3a seems rock solid and very little seems to affect its ability to produce brilliant SQ.

And no stops ha ha - brilliant!!!!

Hey Nick - could this be a threat to your reputation as a "Tweaker in Chief"?

Cheers

Paul



Logged

621 Xeon 6120 LPS PC  -> Xeon Scalable 16/32 core with Hyperthreading On (all cores active) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Off / WallPaper Off/ OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelino Active Open Baffle Horn Speakers.
Jud
Audio Enthusiast
**
Offline Offline

Posts: 292


View Profile
« Reply #25 on: March 16, 2013, 11:25:21 pm »

Btw ... I think I already announced pre-0.9z-8-3 that the SFS doesn't matter so much anymore. So, besides the more holographic sound (I think) at the higher settings, the detail remains at the higher settings (my 120 and I never tried higher). This seems to be a good thing (sort of : one dial less).

If I am right at all on this.

First, -3a is for me definitely better than -2.  It is not so much an amazing objective leap (because I liked the sound I was finally able to get after some tweaking with -2), as it is the more subjective type of thing I experience when it's all really right: I want to hear this track, then that one, then the next and the next, etc.

It did take me just a little tweaking to get there, by playing with the SFS and Q settings, which you'll see in the sig.  It may indeed be true these (SFS in particular) don't change the sound as much as before, yet I found SFS=2 did not give the music quite enough "body," and 2.2 was just the very slightest bit too controlled.  Similarly, neither Q=16 nor Q=18 was exactly right, but Q=17 with a factor of 2 and SFS=2.1 was about as close to perfect as I can imagine hearing with XXHE at the moment: yes, accurate, but not just that - all the joy is there, too.

Listening to several tracks from Rickie Lee Jones' "Flying Cowboys," -2 gives the right high extension on her voice, cymbals, etc., but -3a does that and also provides more upper midrange body and expressiveness, as well as giving the right rasp and growl to the saxophone.  -3a also gets the subtle Doppler of the toms on "Love Is Gonna Bring Us Back Alive" just right, making me wanna get up and boogie.

Ah, and also, probably because Phase Alignment is off, I can play as loud as I like (or as loud as I've tried, anyway, Dragonfly volume at 50, XXHE at 0 attenuation) without tripping my amp's protective circuitry.

Enjoying my music a lot,

Jud
Logged

Win 7 64-bit; i7-950@3.07GHz; 16GB RAM; OS on SATA 6GB/s SSD; AIFF files on external FW HDD; XXHE and Playback Drive on separate RAMdisks; no page file; Audioquest Dragonfly DAC/preamp; PSE Studio IV amp; Pioneer SP-BS22-LR bookshelf speakers or Etymotic Research ER-4P in-ear monitors.  XXHE 0.9z-8-3a settings for the moment: Peak Extend; Arc Prediction; Redbook files upsampled 2x; KS Adaptive Mode; Phase Alignment off; buffer=512; Straight Contiguous; Playerprio=Low; ThreadPrio=RealTime; Unattended; OS minimized; all services off; Q1=17, factor=2; SFS=2.1; XXTweaks=Ultimate; Time Performance Index=Not the best.
Robert
Audio Enthusiast
**
Offline Offline

Posts: 445


View Profile Email
« Reply #26 on: March 16, 2013, 11:47:20 pm »

Gosh hardly got used to -2 and now we have -3a. I had no problems running XT Ultimate. Sound a further refinement over -2 at this point, still listening.

Robert
Logged

Mach III Stealth LPS PC -> Xeon Scalable 12/24 core with Hyperthreading On (set to 10/20 cores via Boot Menu) @~997MHz, 48GB, W10, Pro64, Ver 14393, No updates,
XXhighend Ver 2.11a, Ram OS, Settings:Q1/-/3/4/5 = *14*/-/*0*/*0*/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max *10.13*) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 62 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering *Low* (16x)
Music on LAN, Phasure Lush^3 USB cable
Oppo 205 UDP Dac
Nordost Heimdall II interconnects and Nordost Heimdall II Power Cords, Audioquest power cords
Minidsp Flex digital 2 way Crossover 167hz
Unity Audio Boulder MKI Active Monitors x 2
JLAudio 12 Active Subs x 2
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2112

from-first-principles.com


View Profile WWW Email
« Reply #27 on: March 17, 2013, 12:08:17 pm »

... And also on top of that a computer with a built in heater to heat the room on these cold mornings.

OK, there must be something wrong with my setup. I have XTweaks set to 'Ultimate' but my liquid cooler heatsinks stay totally cool to the touch. I'm assuming activation worked OK - I'm getting the red wallpaper border.

The sound is very nice, but SFS settings still make a massive difference here.

Any thoughts?

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
Scroobius
Audio Addict
***
Offline Offline

Posts: 1170


View Profile
« Reply #28 on: March 17, 2013, 12:16:10 pm »

Mani - actually I have to take that back because now that I have been running a while my cooling tower is cooler than before it is cool to the touch.

Also I take back my comment about the DVD player it does have to be disconnected.

Will play further with SFS settings.

Paul

Logged

621 Xeon 6120 LPS PC  -> Xeon Scalable 16/32 core with Hyperthreading On (all cores active) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Off / WallPaper Off/ OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelino Active Open Baffle Horn Speakers.
boleary
Crazy Audiophile
****
Offline Offline

Posts: 1233


View Profile Email
« Reply #29 on: March 17, 2013, 12:24:24 pm »

My cooling tower is about the same as always, slightly warm; however, my best indicator of the effect of ultimate x-tweaks is the speed of the PC- particularly stopping and starting a new track. Faster than ever before.
Logged

XX2.07/MB: ASRock Extreme 4M , i7-3930K @ 0.5GHz/ RAM-OS W10586/32 Gigs 1600 DDR3/ Clarixa usb cable  /Q1,3,4,5 = *14*/1/1/*1* / *Q1Factor = 1* / Peak Extension: Off/Dev.Buffer = 4096 / ClockRes = *.5ms* / Straight Contiguous / SFS = *.02,/ Do Nothing With Cover Art / not Invert / *(Phase Alignment Off  / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3-5 / UnAttended (Just Start) / *All* Services Off except LAN & RDC/ Persist off/No OSD / No Running Time / Minimize OS / Boost on/XTweaks : Balanced Load = *40* / Nervous Rate = 1/ Cool when Idle = NA / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Best/ Time Stability = On/ No Up-sampling/R-2R DAC
Pages: 1 [2] 3 4 5  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.08 seconds with 19 queries.