XXHighEnd - The Ultra HighEnd Audio Player
April 23, 2024, 11:01:18 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problem loading some mp3 music files  (Read 5202 times)
0 Members and 0 Guests are viewing this topic.
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« on: July 23, 2013, 10:28:16 am »

Hi Peter,

Over the weekend I created a main folder called mp3 & sub folders according to genre & in the sub folder are mp3 music files from various artists, albums.

When I try to load the mp3 files (say about 500+ tracks in a sub folder) to the playlist, from a sub folder, the playlist does not show the track list, it remains blank. If I click play these mp3 files get loaded in the "Temporary Data" folder in XXHE(IMDisk 1GB) & the IMDisk has inadequate space, so there is no playback.

In another sub folder which has fewer tracks (say 100), this problem does not exist. The playlist shows the list of tracks & playback is normal.

Regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #1 on: July 23, 2013, 12:39:04 pm »

Hi there Arvind,

First of all, I don't think any tracks get loaded into the TemporaryData folder, unless (maybe) when you denoted that folder explicitly in XXHighEnd settings for "Intermediate files" (but I don't think these will arrive there anyway).

Not *that* important because they sure will end up in your XX folder itself, which is in RAMDisk. Yea, well, what to say.
Make the RAMDIsk larger for XXHE itself ?

Notice that I am not sure why you mention this, because what I said above is obvious. So ... when you were indirectly asking or telling that it makes no sense to *also* let show the files in your XX folder while using the Playback Drive at the same time ... it does make sense and it not going to change.

And otherwise I maybe miss your "message" about this ?

Kind regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #2 on: July 23, 2013, 08:22:04 pm »

Funny ... I just ran into the problem myself coincidentally, and weren't it for you post Arvind, it would have taken me a much longer time to find out what was happening. So :

I loaded just 10 or so tracks, but a few were really long (like 45 minutes) and no way that fits in my 1GB of XXHighEnd (RAMDisk) folder. What I saw was things getting really really slow (like 10 times more slow than normal at starting Playback), and after the first track played it got silent and some errors appeared I never saw before (like some file remaining in use).
Rebooted, but saw the as slow happening, and then I thought of this topic. Quickly looked at the available space while tracks were still loading - which was 0 -  but no way anything tells that the "disk" is full. So, IMDisk bug !!

I am fairly sure that this explains some more strangenessess I saw lately of which I already thought it was IMDisk, but if it just allows for overwriting stuff (which is what it looks like), well, what to say ...

Still I never thought of this Arvind (all being stored in the XX folder anyway). So thanks !
It has to go through there, but I guess I can delete each loaded file "behind my back" - at least that is what I thought after seeing it happening with not crazy many tracks at all ... just large ones.

Thus thanks ...
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.456 seconds with 20 queries.